You are here

SHARP 70GS-61S Ch.:GA-10

15 posts / 0 new
Last post
demi0515
demi0515's picture

Sziasztok! Fent nevezett készülék került hozzám javításra, előzményét nem ismerem "csak nem jó" címszóval adták ide. Találtam pár kiszáradt elkót, zárlatos sorvég tranzisztort és mellette egy zárlatos FET-et. Ezeket kicseréltem de bekapcsoláskor csak "nyüszítő" hang jön a sorvég felől és a tranyó melegszik. Trafót próbáltam a teszterrel de meg se nyikkan (ha jól kötöttem?!). Gondolom ez okozhat ilyen hibát.?

Comments
stefi

Szép napot Mesterek! u.i tv problémám van. kérném a segítségeteket.Se kép,se hang a táp megy sorvégen 160v. Köszönöm előre is.

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Q602 állapota?
A 160V nagyon soknak tűnik, olvasd el a csatolmányban leírtakat.

Üdv:
Fülesmester

File csatolás: 

0

Vote up!

You voted ‘up’

stefi

Szia Fülesmester! Köszönöm a doksit. holnap belemerülök. ÜDV:Stefi

0

Vote up!

You voted ‘up’

Pásztor

Szia!

Még sortrafó csere előtt, nézd még meg a 2000V-os kondit mert lehet hogy csökkent a kapacitása, engem már meg szopatott ez, sorki csere után maradt a hiba, mert nem ment tönkre a tranyó csak melegedet. A kondi csere után minden rendben működött.

0

Vote up!

You voted ‘up’

demi0515
demi0515's picture

Szia! Az összes imp.kondit kicseréltem. Kösz.

0

Vote up!

You voted ‘up’

exGelkás
exGelkás's picture

Szervusz demi0515!
Rendesen megnehezíted a saját dolgod!
Trafót próbáltam a teszterrel de meg se nyikkan (ha jól kötöttem?!). Van egy trafó tesztered, és nem hiszed el, amit mérsz vele!
Jellegzetesen trafó hiba, DE okozhatja a trafó szekunder köri tápok terhelése is. Rögtön agyon lesz komplikálva, így a javítás.
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

demi0515
demi0515's picture

Szia exGelkás! A tesztert most ütöttem össze e célból. Arra gondoltam nem működik, mármint a teszter. Próbáltam másik trafóval és azzal ok, találtam trafót elég olcsón meglátom az lesz-e a hunyó. Köszi.

0

Vote up!

You voted ‘up’

exGelkás
exGelkás's picture

Szervusz demi0515!
Ne ijesztgess! Akkor sínen van a javítás, mint József Atilla.
Üdv:
exGelkás

0

Vote up!

You voted ‘up’

demi0515
demi0515's picture

Szia. Remélem ezzel megoldódik a hiba.

0

Vote up!

You voted ‘up’

demi0515
demi0515's picture

Sziasztok! Ma megérkezett a trafó, beépítettem és működik :D . Viszont hogy nehogy megússzam ennyivel jókora párnatorzítása van :( . Ezt valami kondi hiba okozza?

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Nem kondi, hanem a Q602 PMOSFET, ami vagy zárlatos, vagy hibás a vezérlése (Q603, Q604, Q608, Q611, IC601, IC1001 pin99).

Ennél a sasszinál az EW korrekciót a sorvégtarnzisztor kollektoráramának modulálásával oldották meg.

A csatolmányokban megtalálod a rajzát, és az elméletet is hozzá.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

demi0515
demi0515's picture

Szia Fülesmester! Nagyon szépen köszönöm! Igazad volt, a Q602 volt a hibás, ami eredetileg egy STP11NB40FP FET. Kicseréltem a csatolmányban szereplő 2SK2843-ra és helyre állt a kép, plusz egy kis szervízmenü és tökéletes :super: .

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Ez ennél a sasszinál gyakori, amikor a sortrafó tönkremegy, viszi a Q602-t is.

GRATULÁLOK a sikeres javításhoz! :taps2: :super:

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

demi0515
demi0515's picture

Szia! Köszönöm, átfogom nézni.

0

Vote up!

You voted ‘up’

More similar content