You are here

Sharp LC40LE824E Nem indul

4 posts / 0 new
Last post
Tóbiás Zsolt

Sziasztok !
A fent említett led tv hozzám került javításra .A hiba a következő volt . Bekapcsolás után a tv kb 20 percig működött ,majd kikapcsolt és újra be .Ha levettem a hátulját akkor működött akár 2-3 óra hosszat is . Gondoltam valami túlmelegszik, nem hűl rendesen . A táp kondikat cseréltem nem e azok okozzák a hibát . A probléma sajnos nem ez volt . Pár nap után a tv már be sem kapcsolható !
A táp elindul
BU +5V Stanbye ok!
UR +13,2V Ok !
PNL +12V Nincs ,de ez csak power -on után áll fell
Az érintőpanelet megérintve elindul a táp ,az PWN-ON 3,3V ekkor, de kb 5 másodpec elteltével a Main boardon a 13,2v leesik 0 ra .Az AC-DET 0V .Az alaplapi tápinvertereken sem mérhető feszültség .
A háttér világítás rendben van ,megnéztem a ledsorokat .
A táp : tipusa DSP-126cP-1A
RUNTKA 682WJQZ

Comments
yohnsee

Szia!
Nagyon kíváncsi leszek a megoldásra, jelenleg egy 32" Sharppal küzdök én is. Nálam a Pnl12v nem akar indulni, az előlapi ledek belső kommunikációs hibára panaszkodnak. Ha nem találok értelmes áron komplett lapot hozzá, lehet megpróbálom újra golyóztatni.

0

Vote up!

You voted ‘up’

csakyt

Szia
Én azt csinálnám, hogy előkapnék egy rohadt erős nagyítót, és forrasztási hibákat keresnék. Ha nem találnék forrasztási hibát, akkor utána a BGA környékén kutakodnék Ahogy írták, a megfelelő szerszámmal "reflow"

Tibi

0

Vote up!

You voted ‘up’

mosomedve
mosomedve's picture

Szia!
A processzor környékén keresd a hibát. Elsö körben a BGA processzor ujra forrasztásával kezdeném, természetesen erre való géppel, hogy ne menjen tönkre a chip. Ez az eseteknagy részében segiteni szokott. De az is lehet, mertmár volt rá példa, hogy most döglött be végleg a processzor.
László

0

Vote up!

You voted ‘up’