You are here

Sony Bravia

7 posts / 0 new
Last post
dongo

Tisztelt Fórumozók!

Egy Sony KDL-4U2000 típusszámú LCD tv ügyében érdeklődnék, hátha...
Az észlelhető tünetegyüttes alapján azon kívül, hogy áram alá helyezéskor
az előlapi LED-ek egyike egy pillanatra felvillan, jelentősebb esemény nem történik.
A tápra rámérve, a 18/24V-os inverterre menő steckeren kb. 10 Volt mérhető, a 33V-os ágban 27V, az 5V-os stby körben sincs több 4.8-4.9V-nál, ami azért itt is kevés az üdvösséghez.
Ugyanezen értékek mérhetők akkor is, ha a stby körről távozó steckert kivéve minden más steckert lehúzok.
Ha ez utóbbit is lehúzom, akkor egyik csatlakozón sincs mérhető feszültség.
A főpufferokon 305V mérhető, amit egy kicsit kevésnek tartok, de ez talán még rendben van.
Pár perces üzem után intenzíven melegedő alkatrész egyik DC-DC konverter kör esetében sem található.
Az MZC3001DB vezérlő IC körül levő elkók mérve jó értéket mutattak, ezért nem valószínűsítem az elkó hibát a tápban, bár ezeket a kondikat mégis újakra cseréltem. Látható kondenzátor púposodás, kontakthiba a NYÁK-on,
hőtől megbarnult NYÁK-részek, láthatóan elégett elenállás nem látható.Jópár dolog lehet lehet itt a ludas - a rajz a csatolmányban - ezért megkérdezem a tisztelt kollégákat, hátha volt már valakinél hasonló készülék hasonló jelenséggel.
Mindannyiunk jó okulására:-).

Üdvözlettel: Dongo

File attachment: 
Comments
dongo

Tisztelt Urak!

Köszönöm az észrevételeket.
A magam részéről szintén kijelzőhibára gondolok, mivel pár helyen pontszerű sérülés amúgy is látszik a képernyőn.
Azok a juhtyúbon látható "stuck pixel remover" megoldások érnek valamit, vagy pedig kár kínlódni vele?
A vasalós megoldást viszont még nem próbáltam, ehhez gyakorlatilag szét kell kapni a magát a Samu display-t?

Üdv: Zsolt

0

Vote up!

You voted ‘up’

dongo

Üdv,

Na Urak,... elindítottam a gépet, de sajnos az alábbi képhiba köszönt vissza.
A képernyő közepétől, változó magasságból pár(5-6)keskeny, színes csík fut az LCD képernyő aljáig. Valaki látott már esetleg ilyet?
Dobjam el az LCD panelt, vagy érdemes azért még megnézni valamit:-).
Fotókat mellékeltem...

Minden jót!

0

Vote up!

You voted ‘up’

jbussh

Üdv!
Szerintem ez sajnos kijelzőhiba....

0

Vote up!

You voted ‘up’

nagysparco

Hali!

Coffokat át kéne vasalni hátha használ...

Üdv:Sparco

0

Vote up!

You voted ‘up’

jbussh

Ami nálam járt ilyen hibával, annak megnyomták a felületét. Nem tört el, hanem ilyen lett.

0

Vote up!

You voted ‘up’

dongo

Elírtam a tápvezérlő IC típusát:-(.
MZC... helyett, MCZ3001DB a pontos típus.
Hiába, annak idején MZ-m volt...:-).

Dongo

0

Vote up!

You voted ‘up’

More similar content