You are here

Sony str-db940 erősítő DAC hiba?

2 posts / 0 new
Last post
pihe
pihe's picture

Üdvözlök mindenkit!

Nemrég hozzám került a fent nevezett erősítő. Pár perc működés után lekapcsolta a hangszórókat.A koppanásgátló reléjét megmozgatva a hiba megszűnik, viszont a relé mellett lévő tranzisztorok igen csak felforrósodnak.

A fő problémám, hogy csak akkor ad ki hangot, ha analóg jelbemenetet választok. Ilyenkor csak az első két hangszórót engedélyezi, ha bekapcsolom a Pro Logic-ot, hogy minden hangszóró szóljon, akkor némaság van.Minden hangzásmódnál némaság van. Az EQ és az extra Bass pedig csak ezekben a módokban lehetne használni.
Digitális jelforrásról érkező jellel nem tudom letesztelni, mert nincs semmim ami optikai vagy koaxiális kimenettel rendelkezne.
Olyan mintha meghalt volna a DAC része.
Minden működik, csak épp a digitális része nem.

Milyen meghibásodás szokott előfordulni a DAC-nál?
Mit és hol keresgéljek?

Amikor átkapcsolom pro-logicba nem hallok semmi relé kattanást a készülékben.Visszakapcsolva analógra szintén nem hallok kattanást, viszont akkor szólnak az elülső hangszórók.(Bár nem tudom ,hogy egyáltalán kellene-e hallanom relé kattanást)

Köszönöm!

Comments
Nativeelco
Nativeelco's picture

Hy atos30

Írtad:
'A koppanásgátló reléjét megmozgatva a hiba megszűnik, viszont a relé mellett lévő tranzisztorok igen csak felforrósodnak.'

A mozgatási hiba, valószínűleg forrasztási hiba. Ezt mindenképpen hárítsd el.
A forró tranzisztorok pozíciószámai kellenének.

Ha egy idő után kikapcsol, akkor nagyon ajánlom hogy forraszd át a végerősítőt. Ha bármelyik kimeneten egyenáram lesz, akkor a DC védelem letiltja a végerősítő kimeneteket. Továbbá keress még további kontakt gyanúkat.

Mérj közvetlenül a végerősítők kimenetén egyen feszültséget, a testhez képest. Ha van, az rossz jel.

Vigyázz! Ha kiveszed a panelt a dobozból, akkor az audio testelési pontok megszűnnek!

0

Vote up!

You voted ‘up’