You are here

Sony STR-DE497 nem kapcsol be. Megoldva.

5 posts / 0 new
Last post
pika75

Sziasztok. Belebotlottam ebbe a tobbcsatornas erositobe, ami nem akar bekapcsolni. Vegigolvastam "petervis" irasat a neten es bar ugy irja, hogy az en modellemre is ervenyes, valojaban semmi koze hozza. Tehat a st-by panel: 2 kulonallo aramkor van rajta, egyik a st-by aramkor amit a st-by trafo taplal, a masik amit a fotrafo taplal. A st-by aramkor kimeneten megvan a 11v, ez atmegy a digi panelra, ott megtaplal egy 3,3v-os stabkockat, onnan a 3,3v atmegy az elolapi panelra ahol csak az infravevot taplalja. A proci egy 5v-os agbol kapja a tapot, visszafele haladva eljutottam a st-by panelra, de a masik aramkorbe, amely a fotraforol jon taplalva. Ertelemszeruen a proci laban nincs tapfesz. Hogy kapcsol ez be?

Comments
pika75

Sziasztok. Megvan a problema - az elolapi panel van eltorve egy helyen - termeszetesen a leheto legrosszabb helyen mert kb 8-10 vekony vezetosav van megszakadva. Lesz egy kis melo vele.... Koszonom a segito szandekot mindenkinek. Udv.

0

Vote up!

You voted ‘up’

hifista

Helló!
Nem pontosan ugyanez a típus volt, de annál a főtrafó primer oldali hőbiztosítéka volt kiégve, így az sem kapcsolt be.
Annyira elemi hiba, hogy elsőre eszembe sem jutott, meg hajlamos az ember egyből valami bonyolult félvezető hibára gondolni.
Egy ellenállás méréssel kideríthető.
Hifista.
 

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: talán segít a Tanyán levő két rajz, blokkdiagramok is vannak

https://elektrotanya.com/showresult?what=SONY%20STR-DE497&kategoria=&kat...

Bálint

0

Vote up!

You voted ‘up’

balage

Helló! Az IC1601 system control IC 35-ös lábán ott van az a STBY3,3V.  De első körben a mikrokapcsolókat ellenőrizd, ezeknél már nagyjából mind cserére szorul. Kapásból 2 ilyen van a műhelyemben ez miatt.

0

Vote up!

You voted ‘up’

More similar content