You are here

SONY TC-FX2 nincs hang kimenet! (Néma) MEGOLDVA!

5 posts / 0 new
Last post
Isaac
Isaac picture

Sziasztok!

A címben említett Deck-el szenvedek épp itthon.
Úgy került hozzám, hogy a MECHANIKA szét volt esve + valami állat befújta valamivel amitől
szó szerint összeragadt sz egész!

Egyszer elsikerült indítanom rendesen volt kimenet + működtek a kijelzők is.

Kimostam újrakentem mindent + pótoltam a hiányosságokat, most már a mechanika olyan mint új korában! :)

De össze szerelés közben véletlenül odacsíptem a kasznihoz egy vezetéket!
Zárlat lett belőle!!!!! :(

A mellékelt képen megjelöltem pirossal. (zárlat.jpg)
Szóval a Q901 emitterét sikerült a kasznihoz becsípnem.

Volt egy ellenállás ami úgy igazából csak biztosítékként játszott szerepet, azt kicseréltem.
Az az ellenállás a rajzon nem szerepel, mert ki van takarva! Q901 collector-on van.
Pozíciója: R908.

+ Még egy dolog!
C128 (C228) és R136 (R236) közös pontjáig mérhető a jel.
R136 (R236) után már csak 0V. Tovább nem megy a jel!

Most már működik a csévlő csonkokat hajtó motor + van háttér világítás a kijelzőknél.
De nincs kimenet az RCA-kon!

IC101 és IC201 (CX174-2) pin9 (output) van kimenet!
Igaz csak multiméterem van, de ki tudom mérni. (kimenet.jpg)
Azért írtam átlagot, mert ingadozó. De ez a zene végett van.

Az IC301 az nem uPC4557 hanem JRC NJM4560D dual op-amp.
Lehet, hogy ez halt meg és visszahat a kimenetekre?

A tápfeszek mindenhol megvannak!

Szerintetek mi lehet még ami befolyásolhat?

File attachment: 
Comments
Isaac
Isaac picture

Megoldódott!

C317, C323, C322 cseréjével.

0

Vote up!

You voted ‘up’

Isaac
Isaac picture

Sziasztok!

Amit most vettem észre!
Q105 (Q205) 2SC945-öt ha kiforrasztom, akkor van kimenet + működnek a kijelzők is.
Igaz bekapcsolásnál kiakadnak a kijelzők úgy 1,5mp-re majd visszaállnak alaphelyzetbe.

Ez a tranyó szerintem valamiféle lágy indításra szolgálhat mint a végfokoknál a késleltetés a kimeneten, hogy ne pattanjon.

Itt most folyamatosan GND-re húzza a kimenetet!
Nincs zárlat, mert jók a tranzisztorok.
A bázison folyamatosan 720mV-ot mérek.

+ Ha a Q304 C-E lábát összezárom akkor van kimenet!
És szépen is szól! :)
Szóval a némító része "beragadt".
Mert a rajz szerint erre a tranyóra csak ennyit ír: LINE MUTE DRIVE

0

Vote up!

You voted ‘up’

zsugori
zsugori picture
**

szia

0

Vote up!

You voted ‘up’

Isaac
Isaac picture

Szia!

Köszi a rajzot!
Ez egy kicsit jobb minőség!
De ez szerintem egy másik verziója lehet az FX2-nek!
Mert nem 100%-ban egyezik azzal ami fent van a tanya tárában.
+ Másak a pozíció számok is a különböző alkatrészeknél.

Ami az elektrotanya tárában van az egyezik a deckemel!

0

Vote up!

You voted ‘up’