You are here

Sony Vaio laptop. Internet eltűnt, illetve minden hálózati kapcsolat Megoldva.

30 posts / 0 new
Last post
stevepapa
stevepapa picture

Üdv

A fent jelzett holmiról mindennemű kapcsolat eltűnt.  Az eszközkezelőben minden ehhez kapcsolódó hardver mellé kérdőjelet tesz.  A kérdésem, hogy gépben található modul, amire a wifi antenna is csatlakozik. Felelős e a dologért, vagy az alaplapra van integrálva. Ez egy kb 12-14 éves gép, ha kérdésemre igen a válasz akkor javítani tudom. Ha nem akkor kuka. Köszi a figyelmet

A wifi router zárlatos,  a kimenetein 12v jelenik meg minden pontján.  Ez okozott valami zűrt a laptopban. Köszönöm a hozzászólásokat.

Comments
Jaca
Jaca picture
***

Szia!

A laptop pontos típusát megírnád? Hátha van doksi róla, kíváncsi vagyok, van-e közös pont a wifi modul és a lan közt

0

Vote up!

You voted ‘up’

Mosószaki
Mosószaki picture

Szia!
Akkor most a laptop hardvere is elromlott vagy sem. Mert eléggé össze vissza lett ez a topik!

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Írta, hogy cserélte a modemet. Amik wifivel voltak csatlakozva, azok jók lettek, ez a laptop volt kábelen, ebben meghalt a wifi is, meg a lan is.

0

Vote up!

You voted ‘up’

Inhouse
Inhouse picture

Hát ez az! Még a laptop Wifijére is kiment a DC 12V...

0

Vote up!

You voted ‘up’

stevepapa
stevepapa picture

Nem mondtam, hogy oda is kiment, de a hálózati részen ért sérülése vígan megakadályozhatja a wifi működését.  Mert hiába próbáltam újratelepíteni a kérdőjeles dolgokat, mindre hibát, illetve nem ismeri fel, írt ki.A wifit sem érem el, szoftveresen, olyan mint ha nem is lenne.

0

Vote up!

You voted ‘up’

Inhouse
Inhouse picture

Szia!

Akkor mégiscsak:

Akkor nem minden ment feltétlenül tönkre, hanem csak a modemrouter, amiről ment az összes gép valamilyen formában.

0

Vote up!

You voted ‘up’

Inhouse
Inhouse picture

Elvileg a LAN csatlakozó védve van, az egyenfeszültségtől is, a Wifi meg pláne... Azt hogyan tette tönkre?

0

Vote up!

You voted ‘up’

stevepapa
stevepapa picture

Szerintem nem annyira ördögtől való a dolog, a hálózati kapcsolatok sérült, szoftveres hiba lehet.  A wifi modult kicserélve sem hatotta meg,  egy hozzáértő kolléga átnézte. "Ezek a hardverek sérültek javításuk nem gazdaságos" mondta, picit durvább szóhasználattal. Áramszünet viszont gyakori, 2-3 másodperces is valami ilyennek esetek áldozatul. Köszi

0

Vote up!

You voted ‘up’

stevepapa
stevepapa picture

Az egész router tönkrement, így nem volt wifi a két gépen ami erről kapott jelet. A Sony laptop kábelról ment ugyanerről a ruterről, erről tűnt el minden hálózati hardver, szoftver.   A  router lan csatija 3-4 kivezetése 12v-s tápon van, vagy szakadt a testpont amihez mértem.   Érdekes mert mielőtt kihúztam a tápját minden ledje világított ahogy az illik. Néha bekómált valamiért, de ez csak évi 1-3 eset volt, ezért húztam ki, de végleg elsötétedett. Mindegy kukába kötött ki,

0

Vote up!

You voted ‘up’

agressiv
agressiv picture

A router kimenetei trafóval vannak csatolva, ott DC nemigazán juthat ki. Amúgy nem volt vihar amikor megdöglött?

0

Vote up!

You voted ‘up’

stevepapa
stevepapa picture

Szia
Nem volt vihar, nem voltam otthon. Erről arouteról ment 3 gép, folyamatosan, a SONY kábelről ment róla, a másik kettő távolabb tőlük wifiről. Hazaérve egyik gépen sem volt internet kapcsolat. Ezért a router tápját levettem reset céllal, ami ezek után többé nem indult. Ezért bekapcsoltam egy másik router-t a másik 2 gépen visszaállt a kapcsolat, a Sony-n nem. Belépve a vezérlőpult-eszközkezelőbe , az egyébeszközök,hálózati kártyák,audio videoeszközök, stb kérdőjeles lett. Hogy miért nincs wifi nem tudom, de mivel a zárlatos router-rel össze volt drótozva az is tönkre ment. Akárhogyan van kötve, lan csatiján akkor is kijön táp a 3 pontján. Köszi.

0

Vote up!

You voted ‘up’

agressiv
agressiv picture

Vagy a noti döglött meg és nyírta ki a routert. Nálam villám vert bele a routerbe, áthúzott a LAN aljzatokon és a kondenzátorokon, ellenállásokon is (75ohm a trafó router felöli oldalán), de még az is javítható volt. :)

0

Vote up!

You voted ‘up’

Inhouse
Inhouse picture

Szia!

Dugd már rá azt a laptopot egy működőd routerre, hogy kiderüljön mi van vele! Valószínűleg semmi baja. A beteg router meg valószínűleg tápos. A kondik kiszáradtak, 24órás üzemben még ment, de volt pl. egy pillanatnyi áramszünet és indulni már nem tud. Az, hogy mit mértél a kimeneteken azt innen nem látni, de valószínűleg valami fals potenciálkülönbség, meghülyült a táphiba miatt. Először még modem volt írva, azért írtam modemroutert, ilyet a szolgáltató szokott adni. Nekem ez se tiszta. De ha ezen jön a net, akkor második router magában nem oldja meg a helyzetet...sötétben tapogatózunk. Olyan érzésem van, mint ha egy baba-mama klubban lennénk, nem egy műszaki fórumon.

0

Vote up!

You voted ‘up’

stevepapa
stevepapa picture

Szia

Ha nem dugtam volna rá, most nem írogatnánk. Persze  hogy rádugtam akkor derült, hálózati kapcsolatra nem alkalmas többé. Igen ez egy wifi router, a szolgáltatóé nem ért el a kellő helyre. Így került közé egy nagyobb hatótávolságú router, és ebbe volt be dugva az Sony.  Bocsi, hogy keverem ez a modem és router dolgot, de eddig annyi dolgom volt, hogy összedugdostam őket és ennyi. A beüzemelést is szaki csinálta, ip címek brrr elég ennyi belőle . Köszi

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!

3 gép, folyamatosan, a SONY kábelről ment róla, a másik kettő távolabb tőlük wifiről.
bekapcsoltam egy másik router-t a másik 2 gépen visszaállt a kapcsolat, a Sony-n nem.

Rakd össze a képet! A hibás router kábelen keresztül kilőtte a sony lan portját. Hogy a wifi modult miképp, azt nem tudom, lehet, közös IC-n vannak. Én villámtevékenységre gyanakszom, az szokott ilyen mókát csinálni.
 

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia: van benne back-up elem?

Bálint

0

Vote up!

You voted ‘up’

stevepapa
stevepapa picture

szia , van de az jó. tudja az időt dátumot, stb de reggel megnézem. köszi

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!
Ne csak megmérd, hanem egy negyed óráig ne is tedd vissza. Azért kérdezte SzBálint, mert lehet, hoyg a sokktól a BIOS-ban tltódott le. Ha visszarakás után elfelejtette a dátumot, akkor jó. Ha nem felejtette el, akkor hoszabb időre kell kivenni belőle, esetleg kivétel után rövidrezárni az érintkezőket, lényeg, hogy felejtse el a beállításokat.

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!

A kis modul csak a WiFi-ért felelős. Egy Live CD-vel (USB-kulccsal) kellene elindítani (pl Linux Ubuntu, Peppermint ). Ha azzal működik, akkor a gép jó, és az OPrendszer bolondult meg.

Innen letölthető a linux iso fájl formátumban, ezt kell majd pendrive-ra tenni:
https://linuxmint.hu/letoltesek

Az oldal alján van az a rész, hogy Win alól hogy lehet megcsinálni a pendrive-ot.
https://linuxmint.hu/sugo/az-iso-lemezkep-fajl-kiirasa-dvd-re-vagy-pendrive-ra

Itt pedig, hogy hogyan indítsd el a gépedet a pendrive-ról:
https://linuxmint.hu/sugo/live-rendszer-inditasa

0

Vote up!

You voted ‘up’

stevepapa
stevepapa picture

Szia

Gondoltam, az op-t újratelepítettem, nem segített. Win7 volt rajta, és mindég alapból tudta a wit, stb.  A dolog érdekessége,hogy a wifi modem amiről ment kábelről ez a gép, a másik 2 gép meg ennek a modemnek a wifijéről az is tönkre ment.  Tehát mikor észrevettem, hogy egyik gépen sincs net kihúztam a modemet, ami azóta sem indul, le cserélve, a két gépen a wifin tovább működött , de a Sony-n sem wifin, sem lan -ról nem működik. Úgy tűnik valamiért mindkettő egyszerre ment tönkre, mintha a lan-kábelen érkezett volna gonosz. Köszi

1

Vote up!

You voted ‘up’

Mosószaki
Mosószaki picture

Szia!
Már volt vihar.. Dörgés, villámlás. Gondolj vissza!
Hívd a lakásbiztosítódat!

0

Vote up!

You voted ‘up’

stevepapa
stevepapa picture

Hi!

Akkor épen semmi nem volt, esetleg áramkimaradás .. :)

0

Vote up!

You voted ‘up’

Mosószaki
Mosószaki picture

Esetleg visszakapcsolási sokk??? (2 fázis a nulla helyén is...)

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!

Ha jól értem, akkor ez a gép utp-kábelen volt a modembe dugva, és egyszerre ment tönkre a modem és a gép is. 
A LAN (RJ45) és a wifi két külön áramkör. 
Egy USB-s wifi stick-kel még megpróbálhatod!

0

Vote up!

You voted ‘up’

stevepapa
stevepapa picture

Igen így volt, mivel a modem a jelzett gép mellett volt kábellel volt csatlakoztatva. a másik kettő ennek a modemnek a wifijéről ment. Köszi

0

Vote up!

You voted ‘up’

Inhouse
Inhouse picture

Akkor nem minden ment feltétlenül tönkre, hanem csak a modemrouter, amiről ment az összes gép valamilyen formában.

0

Vote up!

You voted ‘up’

stevepapa
stevepapa picture

Szia
Az teljesen tönkre ment, de laptop sem működik.A modemet cseréltem a két amelyik wifiről üzemelt, működnek. A laptop, viszont sem wifiről sem kábelről nem működik. Az op rendszert lecseréltem, sem a hálózati adapter, sem a wifi, se a hálózattal kapcsolatos hardverek, driverek, nem működnek. Mint írtam sorban végig kérdőjelezi eme elemeket. A gép saját telepítő lemezéről lett indítva, driverei telepítve, a lemez hibátlanul végigment. 

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!

USB-s Wifi adapterrel viszont működnie kell, az független a belső hálózatkezelő eszközeitől.
Mi a gép pontos típusa?

1

Vote up!

You voted ‘up’

stevepapa
stevepapa picture

Szia!

Köszi, már próbáltam, működik de ha nem említed biztos ez jutott volna eszembe utolsónak.

0

Vote up!

You voted ‘up’

More similar content