You are here

Technics SA-EX140 erősítő kikapcsol

18 posts / 0 new
Last post
Janos.ro
Janos.ro picture

Sziasztok
A keresztfiamnak van egy Technics SA-EX140 típusú erősítője.
Az a probléma jelentkezett nála, hogy ha kb 20%-nál jobban felhangosítom, akkor bekapcsol a védelme, és leválasztja hangszórókat. Ez nem jön helyre ki-be kapcsolással sem, csak áramtalanítás után.
Nem hangszóró, azok impedanciája nem változott, azon a hangerőn szépen is szólnak.
Kipróbáltam hangszórók nélkül is, ugyanaz a jelenség.
Bizonyso hangerő felett röviden elindul a hűtőventillátora, abban a pillanatban kattan a relé és kiold.
Felfújódott kondit nem láttam benne. Megtaláltam itt a tanyán a szerviz-könyvét, de hátha valakinek van ezzel tapasztalata.

Minden jót,

János

Comments
Janos.ro
Janos.ro picture

Sziasztok
Errol az erositorol jol megfeledkeztem, de most ismet elovettem.
Eloszor is azt csinaltam amit tobben tanacsoltatok: szetszedtem a ventilator motrot es kitakaritottam.
A szenkefek nagyon meg voltak egve, a kollektorok szinten. Kiprobaltuk labortaprol, 5 volton mar szepen, egyenletesen forog, az aramfelvetele par mA (nem tudom pontosan, nem mertem meg).
Azonban nagyon ugy tunik, hogy mas a problema.
A kovetkezokre jottem ra:

  • A jobb csatornan lehet valami problema. Gondolom nem feltetlenul a vegfokkal, esetleg a tulterheles erzekelo aramkorrel.
  • Ha a balansz potit attekerem teljesen balra, akkor maximum hangeron sem kapcsol ki.
  • Ha a balanszot jobbra tekerem, olyan 30% korul kikapcsol.
  • Ha benyomom a nemitas (Muting) gombot, akkor barmennyire felhuzhatom, nem kapcsol ki. Ez nem a hangszorokat valasztja le, hanem a bemenetet nemitja!
  • A tapok +VD=54.5V, -VD=-53.4V
  • Az erosito amig szol, szepen szol, nem torzit, nincs alapzaj.

A ventilator jelenleg rendeltetesszeruen mukodik, bar ezt csak ugy tudom probalni, ha a bal csatornara tekerem at, maskepp kikapcsol az erosito mielott bekapcsolna.
Velemenyeket varok, elore is koszonom!

Mindenkinek Bekes Aldott Karcsonyt kivanok!

0

Vote up!

You voted ‘up’

agressiv
agressiv picture

Tippre az előerősítő fokozatban van DC és azt erősíted a végfokra, vagy, ha nem DC, akkor akár MHz-es gerjedés is lehet.

0

Vote up!

You voted ‘up’

Janos.ro
Janos.ro picture

Szia!
Koszonom. Elso fazisban Karacsony utan ramerek a DC-re, ha nem az okozza, akkor probalok szkopot szerezni.
A DC valamiert logikusnak tunne, mert a balasz poti egettnek tunt, recsegett. Miutan jol befujtam, megszunt.

0

Vote up!

You voted ‘up’

agressiv
agressiv picture

Akkor igencsak valószínű a DC, de a műveletierősítők tápján lévő kondik hibája hajlamos gerjeszteni őket, és olyankor a gerjedés mehet akár tápfeszig is.

0

Vote up!

You voted ‘up’

Janos.ro
Janos.ro picture

Sziasztok

Köszönöm szépen mindenkinek a hozzászólásokat, hasznosnak tűnnek.
Bemértem a tápokat, pontosan egyforma, +-57,4V
Átforrasztottam a végfokot, a hűtött tranzisztorokat és pár gyanús apróságot.
Sajnos a helyzet nem változott.
Kiszereltem a ventillátort, azt tűnik esélyesnek.
Megtisztogattam, pici finom gépolajat cseppentettem a perselyezésére. Úgy tűnik, könnyen forog, mégis az lesz a hunyó. Nem sikerült egyelőre szétszednem, mert eléggé kényes dolog, a háza 4 helyen van kihajtva a hátsórészére.
Befújtam egy enyhén olajos kontakt-spray-vel és a motor sokkal többet forgott, az erősítő később tiltott le.
Szerettem volna fogyasztást mérni, de nem találtam adatlapot hozzá, nem tudom milyen feszültségen hány mA-t kéne felvegyen.
A motor típusa MDN4RB4MRC
Ha valaki tudna valami okosat mondani róla, megköszönném. Végső soron megpróbálnám szétbányászni, de már nem bízok annyira magamban...
Még egyszer köszönöm szépen a segítséget

Minden jót,

János

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia: tudnál fényképet produkálni a ventillátorról?

Bálint

0

Vote up!

You voted ‘up’

uniman
uniman picture
**

Hello Bálint.
"Guglis" megfelel?
Üdv.: Uniman

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia: ettől tartottam, mert nekem is ez jött elő, de érdemleges paramétert nem találtam.
Ha kefés, olajozás után, emelt tápfeszültséggel meg kellene járatni, oda-vissza irányban.

Bálint

0

Vote up!

You voted ‘up’

Janos.ro
Janos.ro picture

Köszi szépen, megpróbálom, de... emelt mihez képest? Nem tudom, milyen feszültségen működik, a neten azt olvastam róla, hogy impulzusokban táplálja be, és a szünetekben monitorizálja a generát feszültséget, abból olvassa ki a terhelést. Amikor sikerült rövid ideig stabilan járatni, addig nem tudtam egyenáramban stabil értéket leolvasni (ami érthető, ha igaz az impulzes-vezérlés)
Ha erről lenne valami infotok, az segítene.

Minden jót,

János

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia: itt a Tanyán fent van a rajz.
A 26. oldalon látható, hogy a ventillátorral párhuzamosan van egy 10uF/16V-os elkó.(ezt újra cserélném)
Ebből arra következtetek, hogy 12 V-os lehet a motor.
Tehát rövid ideig, 5-10 másodpercig-többszöri ismétléssel- oda-vissza irányban meg kell hajtani a motort 12-14 V feszültséggel.
Lehet beszáradt csapágy vagy oxidos kommutátor a motoron.(nagyon híg olajjal megkenni a csapágyat)
Ilyen motornak már 3-5 V-os feszültséggel is működni kell.
A kipróbáláshoz nyugodtan lehet egyenfeszültséget használni, az impulzuskitöltéses hajtás a pontos szabályozáshoz kell.

Bálint

0

Vote up!

You voted ‘up’

Ferenc.P
Ferenc.P picture
*

Szia János!
A kérdéses áramkör, a motor terhelését figyeli a 22 Ohmos (manúál szerint, az R777-es) ellenálláson. Szokatlanul nagy áram felvételkor a végerösítő IC LATCH bemenete 0V közeli értéket kap, amiért bekapcsolja a védelmet.
Esetleg ha más tipusú motort tervezel, szerintem számítanod kell az R777 kalibrálásával.

Sikeres javítást kívánok.

Üdv. Feri

0

Vote up!

You voted ‘up’

rainbow555
rainbow555 picture

Szia!

Tipikus Technics probléma, ellenőrizd/cseréld a ventillátort!

Üdv.: Emil

0

Vote up!

You voted ‘up’

CHZ
CHZ picture

Szia, tisztitsd ki a ventilator motorjat.
Motor csapagya portol megszorul, aramfelvetele megno, ezert tilt le.

0

Vote up!

You voted ‘up’

knight87
knight87 picture

Hello!

Ahogy előttem írták, a tápra rá kellene mérni, hogy egyforma-e a plusz-mínusz oldal, nincs-e "elcsúszva".
Érdemes ellenőrizni a hátlap megfelelő érintkezését, mert az biztosít közös testet az oda csavarozott részeknek, és ha ott nem oké vmi, okozhat ilyen lekapcsolási tünetet.

0

Vote up!

You voted ‘up’

F-Yoci
F-Yoci picture

Üdv! Elég esélyes a ventilátor/szabályzó probléma, ugyanis ezeknél elég agyas módon kivezérlésfüggő a ventilátor szabályzása (nem folyton forog, és nemis a végfok melegedésére kapcsol be). Csak bizonyos hangerő szint felett indul el, és a hangerő növelésére nő a fordulatszám, és ilyenkor tilthat le, ha érzi a védelem, hogy nem tudott elindulni. Ez a szabályzás eléggé igénybe veszi a ventilátort. Volt olyan, hogy sikerült olyan szintre állítani a hangerőt, hogy mindig csak a basszuskor indult el, tehát a zeneszám alatt kb másodpercenkét kétszer megindult, fordult párat-leállt.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia: az elkókat nem külalakra vizsgáljuk, hanem kiforrasztva kapacitást, ESR-t, szivárgást mérünk.
A ventillátor könnyen forog?
Vezérlés nélkül a kimeneteken nincs egyenfeszültség?
A + és - táp egyforma?
A végfok környékén nagyítóval nézd át a forrasztásokat

Bálint

0

Vote up!

You voted ‘up’

bencsikjozsi
bencsikjozsi picture

Szia! Forraszd át a végfok ic lábait, és a melegedő alkatrészeket is.
Ilyen hibát okozhat még a ventilátor is. Ha nem pörög megfelelően, akkor letilt a végfok. Járasd meg külső tápról, ha kell tisztítsd ki. Üdv Józsi

0

Vote up!

You voted ‘up’

More similar content