You are here

BW32D194B1BKUE522 DUMP-ot keresek (megoldva)

19 posts / 0 new
Last post
Tropfehérke
Tropfehérke's picture

Sziasztok! A tévé kondenzátorait már átmértem kapacitás és ESR értékei jók. Cserélve és megnövelt értékkel is azonos a hibajelenség. Áram alá helyezve megjelenik a STBY LED pirosan. A bekapcsoló gombbal elindítva kékre vált, majd 7-8 másodperc után elindul a háttérvilágítás, és pár másodperc után lekapcsol. Pirosra vált a STBy LED, majd ismét kékre, majd újra kezdi az indítási ciklust. Változó, de két három indulási kísérlet után egész nap is működik hibátlanul. Nem függ a jelenség a hőmérséklettől sem. Bedobozolt és nyitott hátlappal sem változik. A távirányítót az állandósult háttérfény elérésétől hibátlanul értelmezi. Kikapcsolásig nem változik. Távirányítóval kikapcsolva STBY-ból 1 vagy 2 ciklus után mindig stabilan működik. Aki előttem javította, az EEPROM-ján hagyott nyomokat. Cserélte, vagy csak újra írta, nem tudom eldönteni. Volt már valakinek ilyen hibája? Mért feszültségek a tápon nem zajosak, a panelre szitázott értékektől 100-200 mV eltéréssel jók. Az EEPROM környékén a szkópom sűrű impulzussorozata a bekapcsolási ciklusok idején megritkul, de nem látok különbséget a maradó indulás és sikertelen indulás között. üdv. Tropfehérke

Comments
Tropfehérke
Tropfehérke's picture

Sziasztok!
Hosszú küzdelem után pontot teszek a végére.
A zöld derengés az LVDS panel kimosása után megszűnt. A panel hátoldalán folyadéknyomok száradt nyomát találtam, és zsírtalanító mosás után megszárítva visszatettem. Azóta nincs zöld fedettség a fekete szinten.
Vajon ott volt-e a nehéz bekapcsoláskor is, csak nem vettem észre, esetleg az egészet egy viráglocsolás okozta a tulajnál, amiről nem beszélt nekem, azt nem tudom.
A lényeg, hogy stabilan működik, nincs színeződés és bekapcsol távirányítóról is, és nem küzd hármat, mire bekapcsolja a háttérfényt.
"Jó mulatság, férfi munka volt" - idézhetném a költőt, de inkább szerényen azt szeretném, ha sokáig jól működne.

üdv.
T.

0

Vote up!

You voted ‘up’

Kari

Hello Trop!
Bràvo Màjesztro-gratula a kitartasodhoz_vègül is a lènyeg(az üf-nek is, s magadnak is), hogy megjavitottad yes!
Kari

0

Vote up!

You voted ‘up’

Tropfehérke
Tropfehérke's picture

Szia!
Kösz!

0

Vote up!

You voted ‘up’

Tropfehérke
Tropfehérke's picture

Sziasztok!
Köszönnet Zoltán35-nek, mert az ő binárisával működik a készülék. Vateráztam hozzá másik MB-t, mert ezzel semmilyen eeprommal sem indult már el, s az eredeti eeprom sem jó az új panelben, de az új panel sajátjába írva a Balupunkt tévé kódját jó lett.
Most már lemelengetem a rossz panel processzorát a panelról, minden mindegy alapon, hátha lába emelkedett fel, de a hűtőbordától nem férni hozzá.

Meg ahogy Móriczka elképzelte. BGA a procija.
A vaterás panel pedig kiválóan megy, csak éppen gerjed a zöld csatorna. Amint fekete szint van, zöld a kép. Csak derengő, de nézhetetlen egy sötét jelenet. Csak hogy ne legyen szerencsém.
Muszáj lesz BGA forrasztásra is berendezkednem. :-(

üdv.
T.

Nem adom fel.
A videotartalom TXT és az OSD szövegeknél szép fekete. Semmi gerjedés.
A 4:3  képarányú műsor melletti fekete helyett zöld sávokban geometriai minták derengenek, illetve nem szinkronban mozog a képtartalom sötét részein a zöld az aktuális műsorral.
Lehet, hogy ez inkább tuner, közelebbről AGC hibajelenség digitális tartalomnál?
De hangolóegység sem lehet, mert scart bemenetről is zöld a háttér. Valami clamp kondi lesz.

Ki is írja a beállító menüben, hogy az autoadjust sikertelen.
 

0

Vote up!

You voted ‘up’

Tropfehérke
Tropfehérke's picture

Sziasztok!
Ismét feltenném, hátha valakinek kerül ilyen tv a kezébe, és tudna nekem memóriatartalmat feltenni.

üdv.
T.

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia!
Biztos jó ez a szám?? Nekem a google nem ismeri...
Üdv,Z.

0

Vote up!

You voted ‘up’

Tropfehérke
Tropfehérke's picture

Szia!
Köszönöm, kihagytam a w-t. Pedig milliószor megnéztem.

0

Vote up!

You voted ‘up’

Tropfehérke
Tropfehérke's picture

Szia!
Mindjárt ellenőrzöm. Le is fényképezem.
 

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia!
Kijelző? (LTA320AP33 ?) ha igen, kellene egy mail cím.
Üdv, Z.

0

Vote up!

You voted ‘up’

Tropfehérke
Tropfehérke's picture

Szia!
Sajnos nem.
LC320EUD
(SD)(A2)
RoHS Verified
Factory ID:LGDWR

Remélem, most jó címkét néztem!

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia!
Hm, olyanhoz is van...  de itt blaupunktot adtak meg.  Felraktam, le tudod tölteni ha gondolod: https://drive.google.com/drive/folders/1EG92XI7KC-N24UURU7mFPo_10psQu70K...
Üdv,Z.

0

Vote up!

You voted ‘up’

Tropfehérke
Tropfehérke's picture

Szia!
Köszönöm, letöltöttem. Este 'beégetem.'
üdv.
T.

0

Vote up!

You voted ‘up’

Tropfehérke
Tropfehérke's picture

Sziasztok!

Nem nyitok új topikot, mert 'végre' megállt a tévé, és a FLASH memória sérült.
A kiolvasott tartalmat sem tudom visszatölteni rá, rendelek bele újat. (Winbond 25Q32F.)
A tévében a MB:
T.MSD309.B81C 12176
32 hüvelykes LCD.
Kérek szépen hozzá működő DUMP-ot.

üdv.
Tropfehérke

0

Vote up!

You voted ‘up’

Tropfehérke
Tropfehérke's picture

Sziasztok!

Legalább lehet mentést csinálni USB penre a saját portján keresztül, vagy le kell vennem az EEPROM-ot?
Leltem lengyel site-on binárist hozzá. Csak nincs leszorítóm a programozóhoz. Ha nem muszáj, nem akarom levenni az IC-t. Persze ha muszáj, akkor beletörődöm.

üdv.
Tropfehérke

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia!
Lehet már túl vagy rajta, de én ellenőrizném a segédtápokat is... az, hogy néha indul, elég sokatmondó(lehet).
Üdv,Z.

0

Vote up!

You voted ‘up’

Tropfehérke
Tropfehérke's picture

Szia!

Milyen késleltetéssel kell felállni nekik?
... vagy a töltő ellenállások-tekercseket böngésszem, arra célzol?
Nekem RESET gyanum van. Kutatok doksit.

A panelek>
T.MSD309.B81C 12176
PL.MS6M30.1B1-1 11375

üdv.
Tropfehérke

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia!
Én a stabilizátorokon (UL1-UL61) levő feszültségekre értettem, mert ott tízed pontossággal meg kell lenniük.
Üdv,Z.

0

Vote up!

You voted ‘up’

Tropfehérke
Tropfehérke's picture

Szia!

1,533V
3,27V
Rajzod nincs véletlenül hozzá?
Az is zavar, hogy a készülék csak az oldalán lévő gombról indul el, távszabályzóról csak az első kikapcsolás után.
Ezt hiba, vagy feature? A procijain hűtőborda van, azt sem tudom megállapítani, miből építették. Sötétben tapogatózom.
A 12V-ot kikapcsolt állapotban a táp feltolja 16-ig is, de a main felé stabil 11,98V megy tovább a csatlakozótüskén. A panelen párhuzamos dióda szitanyomata van, de csak egy 5A-es diódát tettek bele. Kicseréltem 2db 3,5A-esre.
A mért feszültségek tizenéves Metex és tavalyi noname kínai műszeren is századra megegyeznek.

üdv.
Tropfehérke

0

Vote up!

You voted ‘up’

More similar content