You are here

Toshiba 42wlg66 elindul majd 5mp után leáll

18 posts / 0 new
Last post
kj1978

Sziasztok!
Egy toshiba 42wlg66 lcd-vel gyűlt meg a bajom. Ilyent még nem láttam. Main full halott volt. Kicseréltem, tv szépen indul, beindul a háttér, kép is megjelenik aztán 5 mp múlva visszaàll készenlétbe. Ami furcsa, hogyha a hangerő gombot nyomom akkor addig nem kapcsol ki ameddig el nem engedem, ugyanez a helyzet ha az av gombot nyomkodom a tv-n. A feszültségek : 12v 2.5v 24v stb rendbe vannak. A pfc feszültség 420v. Ez nem magas egy kicsit? Az összes fesz osztót jónak mérem, valamint a szekunderbe csetéltem az összes elkót,de így is kikapcsol. Ha valaki tudna segíteni azt megköszönném.

Comments
Fülesmester
Fülesmester's picture

Szia!

A PFC kontroller IC-k rendelkeznek túlfeszültség védelemmel. Lehet, hogy ez kapcsolja le. Csökkentsd le a kimeneti feszültségét 400V-ra, vagy kissé alá. Ezt a referencia osztó módosításával tudod megvalósítani.

Milyen típusú PFC kontroller van benne?

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

kj1978

Az osztó alsó tagja helyett beletettem egy potmétert,beállítottam 400v ra de így is kikapcsol.

0

Vote up!

You voted ‘up’

kj1978

Srx2039

0

Vote up!

You voted ‘up’

agressiv
agressiv's picture

Üdv

Én is erre gondoltam, de akkor gombot lenyomva miért marad meg? :hmmm: Kérdés, hogy honnan lett szerezve a main és mi bizonyítja, hogy előtte jól működött. :D

0

Vote up!

You voted ‘up’

kj1978

Azért gondolom, hogy a main jó, mert az eredeti mainnal nem volt bl on fesz. Valamint a tcon 12v vsc-t is leterhelte de viszont úgyanígy kikapcsolgatott de a hangerő gomb nyomásakor nem állt készenlérbe.

0

Vote up!

You voted ‘up’

agressiv
agressiv's picture

Nem egészen értem, ez csak annyit jelent, hogy az előző rossz volt, de a mostanit láttad működni? Mivel gombnyomásra változik, inkább a szokásos szoftveres agyhalálra tippelnék.

Ja de várjunk a T-con túlterhelte a 12V-ot? Lehet, hogy most is túlterhelés van és a figyeli a feszültségeket main, de gombnyomáskor egyszerűen nem működik ez a funkció (jól megírt török szoftver ugye..). Mérném a kijelző tápfeszének áramát és összevetném a kijelző doksijában írt értékekkel, de próbálhatod lehúzott LVDS kábellel is indítani.

0

Vote up!

You voted ‘up’

kj1978

Az elöző main rossz volt. Ezt nem láttam működés közben de ezzel megjön a háttér és kép is van. Azt elfelejtettem az elöbb leírni hogy hangja sincs a gépnek csak füllhallgatón keresztül. A 12 voltot nem a tcon terhelte hanem a main.

0

Vote up!

You voted ‘up’

agressiv
agressiv's picture

Már hanjga sincs? Lehet amiatt ál le. Ha a tipikusan döglö TPS IC van rajta, azon van error kimenet, bár lehet, hogy az be sincs kötve? Régen volt már...

0

Vote up!

You voted ‘up’

kj1978

A végfok TA2024.

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Az audió végfok milyen állapotban van rajta?

Nem dugtad el a hangszórókat?

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

kj1978

Valószínűleg elhasalt az IC mert kimegy az egyenfesz a kimenetre.

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Ennek kimenete hídkapcsolású, tehát a kimeneteken (mind a négyen) kb. fél tápfesz DC mérhető a földhöz képest. Ebből következik, hogy a hangszórók kivezetései között nincs DC.
A hangszórók egyik ága sem födelhető!

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

kj1978

Szia! Köszönöm a segítséget. Kikötöttem a hangvégfok tápfeszt (12vsound) és a tv nem kapcsol ki. Igazad van mind a 4 kimeneten kb 6 voltot mérek.

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

A hangszórókat is mérd meg!

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

kj1978

Eldugni nem lehet máshova. A végfokot (TA2024) még megvizslatom.

0

Vote up!

You voted ‘up’

nokias

Hali!

Kösd le a gombsort sztem ott van a hiba..
Balázs

0

Vote up!

You voted ‘up’

kj1978

Már próbáltam de semmi változás.

0

Vote up!

You voted ‘up’

More similar content