You are here

Vestel 72cm-es tv 11AK28-6 os sasszéval MEGOLDVA! (Táphiba C130 halála ismét)

99 posts / 0 new
Last post
Soundcraft

Üdv urak!

A fent említett gépet buzerálom épp.
Egyik haveré, és a következőképp állt meg:
Reggel nézték, egyszercsak hirtelen standby-ba váltott, majd pár perc múlva egy csettenés és holt csend! A hálózati kisautomatát is levágta, de a TV saját biztije ép maradt! Ez a biztosítók szelektivitása szempontjából szerintem elég érdekes:D HI-HI:D

No én eddig a következőket találtam: Q101 20A 600V fet zárlatos minden lábára!
D105 szintén zárlatos!

A kérdéses alkatrészeket megrendeltem, a kérdésem az volna, hogy mit nézzek meg esetleg még, esetleg mik a tipikus hibái, vagy tudtok e olyan alkatrészről ami alattomos módon nehezen deríthető ki hogy rossz...

Előre is köszi a segítséget!

Comments
Soundcraft

Horváth Tibor

Köszönet Fülesmester-nek!
Az általa javasolt módosítások után a készülék ismét hadrendbe állt.

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

Sziasztok!!

Ismét ezzel a géppel van probléma és a hibát ugyanaz a kondi okozza mint a topik nyitásakor.
C130 kondi akkor 1nano 1KV lerobbant a panelről.
Akkor 1 nano 2KV-ot raktam bele!
Most ez el ugyan nem robbant de 1500ohm elllenállása lett és elszíneződött!
Mit javasoltok? még nagyobb fesz. tűrésűt rakjak be?

0

Vote up!

You voted ‘up’

Kalex
Kalex's picture

Szia!
Te nyitottad a topikot, legyél szíves a címét rendbe tenni, mert hiába több mint 3 éves fel fogom függeszteni!

Üdv! Kalex

0

Vote up!

You voted ‘up’

Soundcraft

Javítva

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!
Az 1kV-os bőven elég oda, de a kivitele, a mechanikai szilárdsága, és a melegtűrése nem mindegy. Próbáld meg 2db 470pF/1kV párhuzamos kapcsolásából kialakítani. (Az egyiket teheted alulra is.)
Cseréld ki a D110 diódát is, és a C131 kondenzátort is. C131 pozícióba ne tegyél 100uF-nál nagyobbat, de javaslom, hogy tegyél vele párhuzamosan egy 100nF/250V-os kondenzátort is.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

Rendben!
Köszönöm!

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Sziasztok!
Nem akartam új topikot nyitni, hiszen szerencsére megtaláltam ezt.
Végigolvasva és persze követve a tanácsokat, sikerült életre lehelnem a tápot.
Igaz a tévé még nem működik, de a táp már igen.
Igazából csak örömömben koptatom a billentyűket amiért rátaláltam erre a fórum témára...

Köszönettel: Kiss Z.

0

Vote up!

You voted ‘up’

Kari

Hali Zoli!
A nagy tettek kis örömei-gratula, csak igy tovabb- folytassa növer! :-)
Kari

0

Vote up!

You voted ‘up’

syscon service
syscon service's picture

Szeva!

Hááát iggen, a filmben a szőke bögyös nővér... :p

Üdv!

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

Uraim!
Mindenkinek köszönöm a kitartását, türelmét és segítségét!
Végig nagyon rendesek voltatok, nagyon jó kis csapat ez itt!

És akkor mondom mi volt a gond:
A műszerész aki előttem javított a képcsőpanelról levette a csatlakozót és a kábeleket fixre forrasztotta! Azt a kábelt amin az F1-F2 közlekedik.
Namármost míg én cseszegettem a készüléket és milliószor le-föl húzgáltam mindent, a nyák lemezről mindkét forrszem leszakadt, ám ezt szabad szemmel nem lehetett látni. Csak így mérés alapján jöttem rá.
A panelra még megjött a fesz, a képcsőre már nem ment rá.

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia !
Gratulálok!
DE vald be, nagy menet volt,első nekifutásra!
Üdv Miki.

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia !
ÉS megint morphi-nek jár a bögre!
"Vagy ott van kontakt ahol nem köllene, vagy ott nincs ahol köllene"
Erről a bögréről lemaradtunk Kalex :beee:

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

Igen teljesen igaz a mondás! Éljen Morphi:D

Tényleg nagy menet volt, bár egy-két TV-t megcsináltam már, de azoknak nem ilyen összetett hibájuk volt. Ezen most nagyon sokat tanultam.

Közben mértem a fűtőfesz-t Ganzuniv-al 4,4V Ez okés teljesen?
A kép tökéletes éles, kontrasztos.
:beer:

Azért mégegyszer mindenkinek aki segített és hozzászólt: :beer: :beer: :beer: :beer: :beer: :beer: :beer: :beer: :beer: :beer: :beer:

Nekem meg: :falfej: :falfej: :falfej: :falfej: :szetver: :szetver:

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Még jó, hogy Pihe megkért mindenkit, hogy takarékoskodjunk a szmájlikkal, mert fölöslegesen terheli a szervert. Az lesz a vége, hogy teljesen törli őket.

"mértem a fűtőfesz-t Ganzuniv-al 4,4V Ez okés teljesen?"

A kutyám meg ezt ugatta:
Vau, vau, vauuuu, vau.

Akkor most elégedett, vagy nem?

Ha jó a kép, és nem cserélted a soros ellenállást a fűtés áramkörében, akkor nagy valószínűséggel készen van.

Leírtam érthetően, hogy semmi mással nem mérhető, csak RMS mérővel (6,3Veff). A többi műszer által mutatott érték nem értékelhető. Az egyik ennyit mutat, a másik meg annyit.

Szkóppal meg lehet saccolni 20-30% pontossággal. (kb. 21-27Vpp impulzusokat látni)

Azt is írtam, hogy nyákrepedés (=fóliaszakadás).

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia !
Lehet az akár B3-56-os profi müszer is ,de akkor kellene mérni amikor nincs ,nem amikor már van!
Na ezt sem Mörfi mondta!! HUhahahajdejó

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

Pihé-től bocsánat a smile-k-ért.
Ha tudja nyugodtan szedje ki őket, eszemben sincs terhelni a szervert.
Még egyszer Sorry!
A ganzuniv azért sokkal pontosabb értéket mutatott!
De beszerzek egy RMS mérőt majd!
Igen, a fóliaszakadást mikor mondtad gondoltam is rá, csak nem arra hogy ott tőben a forrszemnél és ráadásul mindkettő és mindkettő ugyanott!

Ha visszanézzük, ez egy nagyon összetett hiba volt, és aki ezt a topikot átolvassa, sokmindenre rájöhet egy hasonló gép javításánál.
És szerintem valahol ez ennek az oldalnak a célja!

Mégegyszer nagyon köszönöm a segítségedet és a türelmedet. Igyekszem a gyerekbetegségeket mielőbb elnőni ;)

0

Vote up!

You voted ‘up’

city217

Szia.
Először is gratulálok!
...és ki az a Morphi, Mert én csak Morphy-t ismerek.
Ime: "Az élet olyan mint a motor. (be kell rúgni )"
Üdv

0

Vote up!

You voted ‘up’

Kalex
Kalex's picture

Szia!
"én csak Morphy-t ismerek"
Ezer bocsánat =meghajol=. Biztosan van ilyen nevű ismerősöd, de akiről szó volt itt, az bizony Murphy. Mégegyszer: =meghajol=
Üdv! Kalex

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

Murphy-től is bocsánat. te is és én is szerintem siettünk, de a lényeget értettük! Köszönöm a segítséget neked is!

A tv kb 20 perce tesztüzemben van, köszöni jól van!

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia !
A testbe .vibroteszt is köll, készitsd a gumikalapácsot 75 grammos legyen.
De jó a decis is!(Ez nem a rovarirtó!)

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

Ha belegondolok, hogy ezért majdnem kidobtam egy TV-t....

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

Uraim!
Mindenkinek köszönöm a kitartását, türelmét és segítségét!
Végig nagyon rendesek voltatok, nagyon jó kis csapat ez itt!

És akkor mondom mi volt a gond:
A műszerész aki előttem javított a képcsőpanelról levette a csatlakozót és a kábeleket fixre forrasztotta! Azt a kábelt amin az F1-F2 közlekedik.
Namármost míg én cseszegettem a készüléket és milliószor le-föl húzgáltam mindent, a nyák lemezről mindkét forrszem leszakadt, ám ezt szabad szemmel nem lehetett látni. Csak így mérés alapján jöttem rá.
A panelra még megjött a fesz, a képcsőre már nem ment rá.

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

Kedves fülesmester!

Azért ide írok, mert már olyan keskeny volt ott:D
Kettőt mértem meg a 3-ból, mert mindkettő teljesen ugyanazt mutatta.
Átnézem amiket mondtál.
A G2-höz nem nyúltam beállításilag! Úgy áll, ahogy állt!
Elmehetett?

0

Vote up!

You voted ‘up’

nagypapi

Szia!
A képcsőnek külön van a két fűtés lába,nem az IC-ken keresztül fűtik!Balról jobbra az utolsó láb a kék katód , s az előtte levő kettőnek kellene lenni a fűtés lábnak.Esetleg,ha van 1-2W-os 12V-os izzód,akkor forraszd oda,és ha az világít,s ha a lámpa nem akkor csőcsere,vagy bontás!A G2-őt ha már jól működik úgy kell beállítani,hogy a fényt,kontrasztot,szint teljesen le kell szabályozni,ha van generátorod fekete jelre kell kapcsolni,és ezek után az egyik katódot kell mérni /én a kéket szoktam/,s a segédrács potit tekerve a katódot 150V-ra kell beállítani!
Üdv:Endre

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

Általad említett két pont F1 és F2 jelölésű a képcső panelen!
A panelt levéve e két pont között 3 Ohm mérhető.
Üzem közben felrakva a panelt test-F1 között és Test-F2 között egyaránt 12V mérhető. Ám a képcső mégis hideg és teljes sötétben is abszolut sötét.

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

A képcső két lába között mekkora ellenállás mérhető? (képcsőfűtés szakadásvizsgálat lehúzott foglalat esetén)

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

Most gondolkodok, lehet rosszul, majd úgyis kijavítasz...
Ha a fűtés két lába az F1-F2, vagyis a cső kék katódjától visszafelé lévő két láb... akkor a két láb között kéne potenciálkülönbségnek lenni ahhoz, hogy a fűtés menjen. Vagy nem?
Aközött pedig potenciálkülönbség nincsen. A kettő között 0V.
Ám testhez képest mindegyik 12V.

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia Soundsraft!
Milyen cső van benne?
séma szerint a cső 6,7 lábai, jelölésük pedig GND-F2,de ez orosz könyv szerint.

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

A66EHJ13x12 a cső típusa!
Nagypapi azt mondta az F1-F2 a fűtés...
Most akkor melyik.....

0

Vote up!

You voted ‘up’

Kalex
Kalex's picture

Szia!
Nézd már meg, hogy a fűtés földfüggetlen, vagy testen van az egyik fele. Az hogy mi van a panelra szitázva mindegy, a képcső 6-7 lába a fűtés! A sorkimenőről kapja a fűtést, egy soros ellenálláson keresztül. Amennyiben lehúzod a képcsőpanelt, akkor úgy a képcsövön, mint az ellen oldalon kis értékű ellenállást kell mérned. Ahol szakadás, vagy 10R-nál nagyobb érték van ott a bibi. Mérjél már az Isten áldjon meg. =hajol=
Üdv! Kalex

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia Kalex!
"séma szerint a cső 6,7 lábai, jelölésük pedig GND-F2,de ez orosz könyv szerint."
Te azért megint elvitted a pontot!
Nekem meg egy nagy f...-mert papi irta hogy 6.7 láb (meghajol)

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

Köszönöm szépen, így volt ez számomra érthető.
A cső fűtése eszerint jó, mert a 6-7 láb között 3 OHM mérhető.
Tehát a hiba nem a csőben van!
Ezt te vagy az első akinek az írása alapján egyértelműen meg tudtam határozni.
Eszerint nagypapinak volt igaza a lábakat illetően.
A fűtőfeszültség váltakozó fesz-ben mérve 1,7V
Tehát itt a gubanc! Alázattal és köszönettel keresem a hibát a sorkimenőig!

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

Köszönöm szépen, így volt ez számomra érthető.
A cső fűtése eszerint jó, mert a 6-7 láb között 3 OHM mérhető.
Tehát a hiba nem a csőben van!
Ezt te vagy az első akinek az írása alapján egyértelműen meg tudtam határozni.
Eszerint nagypapinak volt igaza a lábakat illetően.
A fűtőfeszültség váltakozó fesz-ben mérve 1,7V
Tehát itt a gubanc! Alázattal és köszönettel keresem a hibát a sorkimenőig!

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

A66EHJ13x12 a cső típusa!
Nagypapi azt mondta az F1-F2 a fűtés...
Most akkor melyik.....

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

Ha a fűtés tényleg az a két láb akkor sok is a fűtőfesz nem?
6 volt körül szokott valahol lenni.
10-12 v-al szokták megnyomatni ha zárlatos.... lesz ami lesz alapon, de általában meg is szokott annyitól szakadni.... nem?

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

Ha jól veszem ki nagypapi szavaiból akkor F1-F2 lábak a fűtés?
F1-F2 lábak között az üres képcsövön 3 Ohm ellenállást mérek!

Üzem közben mindkét lábon testhez képest 12V van.

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

A fűtés váltakozó feszültséggel történik, és a jelalak nem szinuszos (sorvisszafutási impulzusok). Ezért megmérni csak RMS (valódi effektívérték) mérő műszerrel lehet. Egy alap DMM erre alkalmatlan, főleg úgy, hogy a földhöz (ki tudja melyikhez) képest méregeted DC-ben.

A fűtőkör folytonosságát szokás ellenőrizni Ohm méréssel, először a képcső lábai között (a fűtőszálat), aztán a levett foglalaton is. Mindkét mérés néhány Ohmot mutathat csak.
Általában a soros ellenállás szokott megnyúlni, megszakadni, esetleg forrasztási hiba, vagy nyákrepedés miatt megszakad az áramkör folytonossága.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

Akkor ha F1-F2 a fűtés tényleg, ahogy azt nagypapi írta, akkor a 3 ohm jó is lehet akár igaz?

És akkor a lehúzott képcsőpanelen is pár ohmot kell mérnem az erre a két lábra menő érintkező között?

Rms mérésére megfelel Deprez voltmérő? Mondjuk Ganz HLV-2 vagy Ganzuniv?
Vagy Szkóppal kell mérnem?

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia !
Irtam hogy az orosz könyv szerint.
De F2 stimm. A másik a föld .Általában igy müködik.Már csak mérni kellene!
Mindegy mit mérsz ,már világitani kellene 6v-tól is, de 12 az meg HŰ-HA!

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

Próbáljak meg tekerni a G2-n?

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Jelöld be, hogy hol áll, és próbáld meg beállítani.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

Szia!
Találtam egy rést a pajzson!
A képcsőpanelre 12 V jön fel amiből lesz később a 6V elosztva a 3 darab 5-ös lábra. Ellenállat előtt 12V, utána 2V.
Kiszedem az ellenállatot nem nyúlott e meg....

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Nem néztél el valamit?
Az 5-ös lábakat nem szokás kívülről előfeszíteni.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Sziasztok!
" nem melegszik a nyaka és nem is izzik nem látni parázslani."???????
:beer: :beer: :beer: De csak mértékkel!

0

Vote up!

You voted ‘up’

Buhera01
Buhera01's picture

Szia Miki!
Ne aggódj! Ha így halad, fog az még...füstölni is! :rohog:
:beer:
Üdv: Laci

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Sziasztok!

BOLDOG NÉVNAPOT TIBOR! :beer:

Ez a Saundcraft típusú hideg katódos képcső! :taps:

Mitől is lenne kép (sugáráram, amivel arányos feszültség mérhető az 5-ös lábakon) ha nincs fűtés. :jajj: :falfej: :szetver:

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

Képcsőpanelen ellenállatok rendben, Q 902 is rendben.

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

Szia!

A g2 a képcsőpanelen mérve 472 V
le-fel megpróbáltam állítani és semmi.

Képcsőre gyanakszom, nem melegszik a nyaka és nem is izzik nem látni parázslani.
Lehet hogy megszakadt a fűtése?

0

Vote up!

You voted ‘up’

Buhera01
Buhera01's picture

Szia Tibor!
"Képcsőre gyanakszom, nem melegszik a nyaka és nem is izzik nem látni parázslani.
Lehet hogy megszakadt a fűtése?"

Azért ezt nem több hét után kellene észrevenni! :hmmm:
Egyébként boldog névnapot kívánok! :beer:
Üdv: Laci

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor
Köszönöm jókívánságodat!
Nem több hét után kéne észrevenni, sajnos előbb nem tudtam észrevenni, mert nem tudtam a készüléket elindítani! Másodpercekre sem tudtam felállítani a tápot. Kb 25dekányi alkatrész cseréjébe került, hogy elinduljon a készülék, mivel a tápja annak rendje és módja szerint atomjaira hullott!!!
Ha visszaolvasol, elég rendesen boxoltunk Fülesmesterrel, hogy rendbe tegyük.
Most megy, látszólag minden rendben van, ám kép nincs. Most észrevételeztem, hogy nincs hő a képcső nyakán, és nem parázslik... ahogy a képcsövek szoktak.. Tehát ezért gyanakszom a képcsőre.
Esetleg ha megírnátok, hogy hol mérjek rá, hogy rajta van e a fűtőfeszültség azt megköszönném. A rajzokon amiket letöltöttem, a képcsőpanel nincs rajta.

A hozzászólásodból ítélve igazam van és döglött a csövem? Ha jól értem....

0

Vote up!

You voted ‘up’

Buhera01
Buhera01's picture

Szia Tibor!
Nincs ilyen rajzom, de a Tiéden a képcső rajzjele biztosan szerepel, és ott fel szokták tüntetni a kivezetéseknél a lábak számozását. :yes:
Mérj ellenállást a fűtés kivezetéseken. (Természetesen előtte áramtalanítsd a TV-t, és húzd le a képcsőpanelt!)
Ha nem szakadt a fűtés, akkor onnan visszafelé haladva nézd át egészen a sorkimenőig, hol van szakadás vagy kontakthiba. :oke:
Üdv: Laci

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

Uraim!

A táp szekunder oldalán keresendő a hiba!
Esetleg ha valakinek van még jótanácsa, ötlete, az most ossza meg velem legyen szíves, mert én már a csipőfogót a kezemben fogom és erősen gondolkozom a bontás gondolatán.....

Még várok holnapig...
Addig még csesztetem kicsit, de sehol nem találok zárlatot!

0

Vote up!

You voted ‘up’

nagypapi

Szia!
Nekem a táptrafó két alkalommal is áthúzott,a táp nem indult és a trafóból halk pittyegés hallatszott.Trafó csere után rendesen beindult.Némi keresgélés után azt hiszem,hogy találok még egy vagy két trafót.Ja az első esetben teljes sötétben lehetett látni az áthúzást!
Üdv:Endre

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

A pattogás körülbelül másodpercenként hallható, és a készülék hálózati feszültségmentesítése után még jó egy percig pattog!

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

Tisztelt uraim!

Megjött minden alkatrész és beleszórtam a gépbe!
A táp azonban nem indul!

A táptrafó felől halk pittyegés hallható!

Esetleg az lenne a bűnös?
Ha igen beszerezhető e és milyen áron?
Esetleg bontott valakinek?

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Szia!
Van egy AK41-m bontott, nagyon hasonlóak, pl a digibox egy az egyben csereszabatos az AK28-al. Mi a száma a Te trafódnak, hátha olyan van a AK41-be?

0

Vote up!

You voted ‘up’

city217

Szia.
A trafó teljesen más.
Üdv

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Hi!
Lábkiosztásra, feszekre ugyanaz az AK28, és az AK41 SMPS trafo A66-os csövekre.

0

Vote up!

You voted ‘up’

city217

Szia.
Bocs de az előbb a sortrafót néztem, :( nem tudom miért, de most megnéztem a táptrafót. A szekunder oldal teljesen megegyezik, még a feszek is. A primer oldalon van különbség.
Üdv

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

SZIA Tibi!
Nekem AK36-nál volt ilyen ciripp, az nem trafó volt hanem a syncr.proc tápja volt kevesebb 0.7 voltal.Kiszáradt elkó.

0

Vote up!

You voted ‘up’

Kari

Szia Vad!
Az lehet, hogy megjelenesre azonos a 2 trafo, de ha az egyes tekercsek elterö teljesitmenyekkel dolgoznak, mint City is irta, hozzaertö fejlesztes eseten; --> alighanem megsem ugyanaz a ket trafo belseje...
Kari

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Okvetlenül ellenőrizd/cseréld a clamp (impulzus vágó) és snubber (impulzus fölfutási meredekség csökkentő) áramköri elemeket is. (csatolmány)

Konkrétan:
C161, D105, C110, D102, C108, D124, D125, R108
A kondenzátorok hibáját mérésük nem mindig mutatja ki.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

Az általad említett diódák közül a D105-öt írtam is hogy kukás!
A többi mérés alapján okésnak tűnik!
R 108 10Kohm is rendben van.

a 3 kondit cserélni fogom, hallgatok a szép szóra:D

Fülesmester szerinted sem árthat egy táp ic csere igaz?
Elektrolit kondik közül C 101 gyanús, esetleg azt is kiszórom!

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Látom, hogy elkerülte a figyelmedet:

A föntebb írt kondikat cseréld, ne méregesd!

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

Üdv kedves Fülesmester!

Kicseréltem az összes kondit ahogy mondtad, az eredmény ugyan az!

Akkor most mennék tovább ahogy leírtad...
de az opto 4 lábú! Hogyan van akkor 4-5 láb?

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

A tápban a szekunder oldal felé az optocsatoló diódája az 1-2 láb.
A primer oldal felé a fototranzisztor emittere és kollektora a 3-4 láb, ide kell a poti. (kapcsolási rajz)

Üdv:
Fülesmester

File csatolás: 

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor
Rendben, így már értem.
Csak az előző hozzászólásodban 4-5-ös lábat írtál ez zavart meg.
Köszönöm.

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Csak egy elírás volt. :falfej: :falfej:

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

Egy kérdés: A TL 7705 okozhat ilyen jelenséget?
Mert azt látom, hogy azt már cserélték ebben a trágyakupacban...

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

A TL7705 a processzor reset IC-je. Tápegység tönkremenetelt szerintem nem okozhat.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

Uraim!

Előző két hozzászólásomat tekintsétek semmisnek!

Nem merem elmondani mi a hiba mer kiröhögtök, és igazatok is lesz!

a 20N60S5-ös fet drain-jéről jön le kettő darab sorba kötött dióda a test felé (BA 159) mindkettő totál drót lett!

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Ejnye, ejnye!

Ezért nem szeretjük az olyan kijelentéseket, hogy "már mindent ellenőriztem és kicseréltem a tápban."
Csak pont azt nem, ami hibás! :rohog:

Nem igazán értem, hogy hogyan ellenőrizted a táp működését, és miből vontad le azt a következtetést, hogy a szekunder oldalon van a hiba.

Korábbi hozzászólásomban még a diódák visszáramának ellenőrzésére is fölhívtam a figyelmedet. Ez a két dióda a 10-es IC-láb bemeneti portját védi, és csak akkor megy tönkre, ha az R146, R151 párhuzamos ellenállások megszakadnak.

Azért GRATULÁLOK! :super:

Csak sikerült megtalálni a hibás alkatrészeket!

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

Bocsi d3e nem az R 148, 151-re gondolsz?
Az értékük a rajzon 0,22 és 0,33 ohm, ha jól látom? De ebben erősíts meg!
viszont az én TV-mben a két ellenállás ugyanaz.
a színkódjuk Barna-Fekete-Ezüst-Ezüst-Fekete.

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

Köszönöm szépen a gratulációdat, tőled igazán nagy elismerés!

Nézd el kezdeti hibáimat, hisz mint mondottam anno, TV-ben még kezdő vagyok!
De minden érdekel!

Egyébként megint igazad van, a két db ellenállat is szakadt!

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Igen az R148, R151.
Az én rajzomon mindkettő 0R1 értékű, de képcsőfüggő, ezért lehet más is. Olyat tegyél bele, amilyen volt. A színkód alapján azok is 0R1 értékűek voltak.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

Kedves Fülesmester!

Beszórtam az alkatrészeket a gépbe, és láss csodát Megjött a Standby.

Azonban ha bekapcsolok, akkor kigyullad a százas égő a bizi helyén és lekattan a relé, visszaáll standby-ba.
Lehúztam a lemágnesező tekercset, akkor az izzó halványabban villan fel és egy pillanatra megjön a nagyfesz, de lekattan a relé.

Elképzelhető, hogy ez már túl nagy a 100 w-os égős trükközéshez?
Szerinted be merjem rakni a hálózati biztit? (3,15A)
Csak azért vagyok ilyen óvatos, mert nem szeretném hogy elvillanjon.
Én érzésem szerint beraknám a biztit, de megvárom a válaszod:D!

Előre is köszönettel: Horváth Tibor

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Úgy indítsd, hogy két 100W-os izzót párhuzamosan köss be a bizti helyére.

Indítás előtt vedd ki a PTC-t (R109), a sortranzisztor kollektorát kösd ki, és a helyére tegyél egy 75-100W-os égőt, és ha így indul (világít a 75W-os égő), akkor visszakötheted a sortranzisztort.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

Találtam egy hibás kondit, előző hozzászólásomban le is írtam.
Mi a véleményed?

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Ennek az szokott az oka lenni, hogy a piezoelektromos hatás miatt rezgő dielektrikum elreped, a kondenzátor átüt, és mivel a C131 a táp frekvenciáján tökéletes rövidzár, az áramot semmi nem korlátozza, vagyis a C130 fölrobban.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

Köszönöm válaszod!
akkor ezek szerint elképzelhető, sőt erősen valószínű, hogy az egész táp elhullását ez a kis szutyok kondi okozta....?

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

A szekunder oldali zárlat nem okozhatta a primer oldal tönkremenetelét, mert az SMPS kontroller IC túlterhelés ellen védett. Önmagát és a csopper PMOSFET-et is megvédi az extrém üzemállapotoktól.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

További mérési eredmények:
Képcső panelre menő feszültségek:
200 V helyett 219V
60V helyett 42V
a PL902-es csatin a 200V pontosan rendben van.

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Ezek nem mérvadóak, lehetnek akár jók is.

Az RGB végfok IC-k lábain mérd meg a feszültségeket. (csatolmány)

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

Mérési eredmények a következők:

első 4 láb rendben.
5: 2V
6: 220V
7: 106V
8: 107V
9: 110V

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Három végfok IC van. A másik kettőn is ezt mérted?

Az 5-ös láb (black current measurement
output) kivételével a többi elmegy. Ez okozhatja az RGB erősítő fokozatok teljes leültetését. Ott 6-8V kellene, hogy legyen.

Ellenőrizd a jelút elemeit az 5-ös lábaktól a DDP3310B érzékelő bemenetéig (pin17, SENSE). A jelútban található diódákat cseréld! Ellenőrizd a pin15. pin16 lábakhoz kapcsolódó ellenállásokat is.

A G2 hogyan van beállítva? Amiatt is letilthatja a képet.

Töltsd le a DDP3310B katalógusát, és nézd át!

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

Szia!

Értem.

Nos hazafelé vettem egy kondit (1 nanosat, de 2kV-osat sikerült)
Gondolom ez gondot nem okozhat.
Beleraktam, elindul a táp, nem is áll le, ahogy eddig, viszont kép továbbra sincs.

A panelen jelölt feszültségpontokra rámértem, 135V megvan, +/- 14V megvan, 5 V megvan. És egészen pontosak is. Kezdek eltanácstalanodni....
Esetleg valami ötleted? Én már képcsőre is gyanakszom, vagy esetleg a sorkimenőnek lenne valami hibája? Már tényleg nem tom mihez nyúljak:D
Esetleg valami tipped?

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

Köszönöm szépen!
Indul is a táp, elindul a gép, hang van, tiszta és érthető, de nagyfesz nincs.

Hát elkezdtem méregetni és tájékozódni tovább.
C 130 kondi 1nano 1kV fele egyszerűen lerobbant.
Ezt mi okozhatta szerinted?

Magunk közt legyen szólva már egy marékba nehezen fér el amit ebből a szarból kilomoltam. Többé nem szidom a KS3A sasszét.

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

C101-et cseréltem, mert szemmel gyanús volt, mintha nagy hőt kapott volna.
c161-et cseréltem, a 110-108 ra konkrétan nem emlékszem, de megnézem most hogy mondtad.... Köszönöm a tanácsot. Ha nem ezek, akkor mire lehet még gyanakodni?

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Műterheléssel (60W izzó), a készüléktől elválasztva kell a tápot vizsgálni.

A szabályozó hurok fölvágásával lehet eldönteni, hogy a táp primer, vagy szekunder oldalán van a probléma:

1. Zázd rövidre az opto 1-2 lábát.
2. A 4-5 optolábra tegyél egy 10K-s potit (kb.7,5K-ra beállítva)
3. Kapcsold be a tápot, és a potival próbáld meg beállítani a névleges Usys értéket
4. Ha sikerül, akkor a szekunder oldali referenciaelemeknél, vagy a hibajel erősítőnél van gond. Ha nem, akkor a primer oldalon

Olvasd át a csatolmányokat!

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

A diódákat visszáramra is ellenőrizni kell (2M-s ohmmérő műszerrel). A Zenereknél lehet könyökfeszültség eltolódás is.

Az elkókat mindig cserélni szoktuk.

Az IC cseréje semmiképp nem árthat.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

Fülesmester! Mi a véleményed arról amit leírtam? Te mire tippelsz?

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

Köszi!

Hét végefelé megjön hozzá a cucc és összerakom, majd beszámolok az eredményekről!

0

Vote up!

You voted ‘up’

irokéz

Szia!

A C101-et feltétlenül cseréld!A FET és az elkók cseréje után a hálózatra kapcsolást feltétlenül egy 100-150 W izzó sorbakapcsolásával végezd,ha nem indul a táp,nem füstöl el a FET ismét.Néhány másodpercig az izzó fog működni, amig a PTK működik, utánna feláll a táp, ha sikeresek voltak a cserék.

irokéz

0

Vote up!

You voted ‘up’

Soundcraft

Rendben!

Köszi a tippeket, bár az izzós trükköt ismerem:D hihi
Tényleg jó módszer:D!

0

Vote up!

You voted ‘up’

nagysparco

Üdv!

Táp ic-t és az optócsatit illik ilyenkor cserélni mindennel együtt,meg az elkókat a tápban is,ellenállásokat mindet méregesd végig...

Üdv:Sparco

0

Vote up!

You voted ‘up’

nagypapi

Szia!
Eddig két táptrafó hibával találkoztam,belül áthúzott ,s halkan pittyegett.Egész sötétbe látható volt.A TDA 16846-ot,az optót is cseréld,én nem szoktam vaktában a kollektív bűnösség elvén felkondizni őket.Ha kondikat cserélsz 105C fokosak legyenek!
Üdv

0

Vote up!

You voted ‘up’

Soundcraft

Horváth Tibor

Üdv!

Sajnos a pittyegés nálam is megjött!
Ugyan sötétben sem látható, de gondolom az lesz....

0

Vote up!

You voted ‘up’

isti13

Szia! Ha táptrafó körül pittyeg lehet inkább zárlat szekunder oldalt! István

0

Vote up!

You voted ‘up’

More similar content