You are here

VW Passat műszercsoport hiba

28 posts / 0 new
Last post
refco
refco picture

Sziasztok!

Segítséget szeretnék kérni egy B5 Passat műszercsoport hibájával kapcsolatban.

Az üzemanyag szint jelző műszer folyamatosan üres tartályt jelez, pedig tele van a tartály. Néha fogja magát és méri a jó értéket, aztán megint üreset jelez. VCDS-el kiolvasva néha hibát jelez,de törlés után nem tér vissza a hiba. Ennek ellenére üreset jelez a műszer.
A szintadó jó,működőkepés. Kiszereltem, mértem az értékeket (teli ~300 Ohm,üres ~30 Ohm),a csúszkája nem kopott. A vezeték ép nem sérült. Az "A" oszlop alatti csatlakozó nem korrodált. Lehúzva a szintadót továbbra is üreset jelez, bár telit kellene. A szintadóhoz menő szálon 4,2V-ot mértem.
Találkozott már valaki ilyen jellegű hibával?

Segítségeteket előre is köszönöm:

Csaba

Comments
SzBálint
SzBálint picture
**

szia: a szivattyú műszerfali csatlakozásánál ellenőrizted potméterrel a működést?
Javaslom  a forrasztások erős nagyítóval való átnézését, az SMD alkatrészeket több irányból nézve

Bálint

0

Vote up!

You voted ‘up’

refco
refco picture

Szia!

Szétszedtem teljesen,lebontottam a PCB-t és találtam rajta egy "szürke" forrasztást. Megpróbálom átforrasztani és végignézem egy erős nagyítóval.
Gyanús, hogy valóban valami forrasztási hiba lesz.Ha szoftveresen tesztelem, nem mutat hibát és a kimeneti teszt megmozdítja mind a négy mutatót.
Tehát szoftverből működik.

Csaba

0

Vote up!

You voted ‘up’

tomirevesz
tomirevesz picture

Szia.
A vízhőfok mérése rendben? Ha az sem jó, ilyen esetben és az L9143-at cseréltem a műszerfalban.

0

Vote up!

You voted ‘up’

refco
refco picture

Szia!

Egyedül az üzemanyagszint mérője rossz. Egyenlőre még próbálkozok, de ha nem találok semmit, elviszem a Haudek műhelybe.

0

Vote up!

You voted ‘up’

voci666
voci666 picture

Igaz, hogy nem passat és nem vw de a csoport tagja, esetleg ezen a vonalon is érdemes nézelődni:

https://www.hobbielektronika.hu/forum/topic_post_507238.html#507238

0

Vote up!

You voted ‘up’

refco
refco picture

Köszönöm, megnézem.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia: ha kéttekercses a műszer, ellenállásmérővel ellenőrizni kellene a tekercsek ellenállását és a csapok beforrasztását is

Bálint

0

Vote up!

You voted ‘up’

kovacsna_mb
kovacsna_mb picture

Szia!

Lépj be a műszercsoport vezérlőjébe, aztán csinálj egy output testet. Látni fogod, hogy jó-e vagy sem. Ha rendesen mozgatja, akkor nem magával a műszerrel van gond.
​​​​

KN

1

Vote up!

You voted ‘up’

refco
refco picture

Szia!

Már az elején megtettem. Nem a léptetőmotor a gond.Szépen dolgozik mind a négy. Valószínűleg a mérőhíddal vagy amivel mérik a jelet, azzal lehet gond.

ECS

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!

Semmi extra nincs ezekbe, van egy 5V-on stabilizált mikroprodesszor, aminek van analóg bemenete, illetve van egy felhúzó ellenállás valahol 470 Ohm és 1k Ohm között. Pontosságban bőven elég a "több, mint félig van a tank" kijelzés. 

0

Vote up!

You voted ‘up’

kovacsna_mb
kovacsna_mb picture

Szia!

Ezt nem írtad.

A mérőhíd nem valószínű. Ez nem precíziós mérés. Persze nem is lehetetlen.

Akkor bogarászd végig az áramkört. Más nem nagyon marad.

KN

0

Vote up!

You voted ‘up’

poczkodi77
poczkodi77 picture

Szia.

Azt javasolnám, hogy mechanikus oldalról közelíts rá a problémára. Konkrétabban, az üzemanyag jeladó nem e csak időnként tapad le... ((jó lenne egy másikkal is kipróbálni, ha teheted)
Ha már nézted, akkor hagyd figyelmen kívül ezt a megjegyzést. Annyit hozzátennék, hogy a saját tulajdonomban lévőnek ennyi baja volt! Persze, a "kötelező" méréseket, magam is elvégeztem, mire rájöttem...

Üdvözlettel:
PZ

0

Vote up!

You voted ‘up’

refco
refco picture

Szia!

Igen néztem. Most 70-80km van az autóban tankolás után, tehát közelítőleg tele van a tank.
Széthúzott csatival is üreset jelez, úgy hogy nincs rajta semmi.Nem tűnik mechanikus hibának.
Nekem gyanús, hogy a műszercsoportban adta meg magát valami. Mivel ilyen típusú műszert még nem
javítottam, ezért keresek valakit, aki látott már hasonlót.

Üdv:
Csaba
 

0

Vote up!

You voted ‘up’

poczkodi77
poczkodi77 picture

Szia, értem.

Egyébként, a VCDS-el látod az üzemanyagszintet? (Ez egy lényeges pont lehet)

Üdv.
Zoltán

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!

Ez hogy van megoldva? A jeladó az ECU-ba megy bele, és az ECU mozgatja a mutatót? Ha a diagnosztika élő adata ugyanazt mutatja, mint a műszer, akkor vagy az ECU csatlakozója, vagy az ECU-n belül van hiba. Az A oszlop alatti csatlakozóból kellene tovább követni a vezetéket. A szintadóhoz menő szálon mértél áramot? A jelvezetékről a föld felé kellene mérni, vagy pedig rádugott szintmérővel feszültséget mérni rajta, hogy mekkora a változás üres és teli tank közt. 

0

Vote up!

You voted ‘up’

refco
refco picture

Szia!

Mértem. A fent leírt feszültség mellett 6,5mA folyik. Ennek ellenére üreset mutat a műszer. A szintadóból közvetlenül a műszerhez megy a vezeték.

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!
4,2V 6,5mA az 650 Ohm. Valami nem stimmel.

0

Vote up!

You voted ‘up’

refco
refco picture

Szia!

Így igaz, magam is számolgattam már. A 4,2V üres járási, valószínűleg terhelve kisebb.
Sajnos nincs két műszerem, hogy egyszerre mérhessem a két értéket.
Gyanús,hogy a műszercsoportban hibásodott meg valami.

 

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!

Tegyél a csatlakozóra egy 330 majd egy 33 Ohmos ellenállást.

0

Vote up!

You voted ‘up’

refco
refco picture

Szia !

Megtettem már, semmi változás. Meg sem mozdul a mérő.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia: vagy egy 470 Ohmos potmétert, max állásból indulva

Bálint

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia: a műszerre  közvetlenül adj  feszültséget 2-3 V-ról egy soros 1 kOhmos potméterrel, ha két kivezetésű a műszer

Bálint

0

Vote up!

You voted ‘up’

refco
refco picture

Szia!

Ez már "modern"  típus, léptető motoros. Közvetlenül nem lehet a műszert kezelni. (igazán már nem egy Deprez műszer)

Sajnos még ilyen műszert nem javítottam, még szétszedve sem láttam. Ezért keresek valakit, akinek van tapasztalata az ilyen műszerekben. Próbáltam
angol nyelvű oldalakon is keresni, de ez a hiba nem található sehol.
Nem tudom, ennél a típusnál milyen elven mérik a szintet, az úszó ellenállás változása mit vezérelhet? (Hídkapcsolás vagy egy műveleti erősítő bemenetét tologatja?)
Remélem találok megoldást a gondomra.

Üdv:
Csaba

0

Vote up!

You voted ‘up’

tomi0610
tomi0610 picture

És VCDS-el nem néztél élő adatot? Hogy amikor a tankjelző nullát mutat, akkor a VCDS mennyi üzemanyagot mér, mert akkor már tudnád, hogy a tankjelző hibás, vagy az óracsoport!

0

Vote up!

You voted ‘up’

refco
refco picture

De. Amikor az óra nullát mutat, nullát mutat a VCDS is.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia: először erős nagyítóval nézd  át a csatlakozók forrasztásait
(az elmúlt két hétben 2 db műszerfal volt nálam bizonytalan működéssel, , mindkettőnél csatlakozó forrasztási hiba volt)

Bálint

0

Vote up!

You voted ‘up’

refco
refco picture

Szia!

Köszi, már átnéztem. Nem találtam semmi törést.

Csaba

0

Vote up!

You voted ‘up’

More similar content