You are here

Whirlpool AT315 mikró javításában kellene segítség Error 1 (Megoldva)

35 posts / 0 new
Last post
Opeles

Szép estét Mindenkinek!

Tesóm mikrója beadta az unalmast. Whirlpool lenyíló ajtós csoda. Se kép, se hang. Amit eddig sikerült. Biztik jók, tehát a hibát a panelen kerestem. A hiba első része meg is lett (De nem tudom még mi okozta) A trafóban elrejtett 130°-os hőbizti megszakadt. Ezt cserélve, életjel mutatkozott, de azonnal Error1 jelenik meg a kijelzőn, és a Magnetron reléje ki-be ki-be gyorsan kattog. A BC577-et mérve jónak tűnik, de akkor mi okozhatja a rángatást. Csak a panel van fesz alatt, szóval sem magnetron, sem egyéb nincs rajta. MElyik alkatrészt érdemes még ellenőrizni?

Köszönettel.

Üdv:
Opeles

File attachment: 
Comments
Opeles

Üdvözlök Mindenkit.

Köszönöm a rajzot, köszönöm a segítő hozzászólásokat, úgy néz ki, hogy megvan a hiba. A mikorkapcsolókat is teszteltem, de ott sem lett semmi hiba, az alkatrészek mérve mind jónak mutatkoztak, viszont az error 1 és a FB jel hiánya felkelette az érdeklődésemet, mert a relé kattogása minden indítás után kb egy időben marad abba, szóval valami tiltást véltem én is benne. (beszéltem tesómmal, hogy mi volt az előzmény, mielőtt hozzám került. Kiderült, hogy a kiérkező "szerelő kolléga", aki megállapította a panelhibát, nem megfelelően helyezte vissza a relére a vezetékeket, így a két vezeték felcserélésével, illetve a vezetékek lehúzásával is hiányzott a jel, így le is kapcsolta az áramkört. Tudom, hogy bagatel hiba, de jól megszivatott. Nagyon köszönöm mindeninek a pozitív és segítőkész hozzáállást. A rajzokat, és az elveket is. (Amiből ki is derült, hogy a relé kér kivezetésére nem mindegy, hogyan tesszük vissza a vezetéket.

Tegnap azért nem tudtam jelentkezni, mert a Szegedet ért vihar miatt 22órás áramszünettel is küzdöttem, és kárelhárításra is szükség volt, ezért volt a késlekedés.

Köszönöm még1x. Mindenkinek

Üdv
Opeles

2

Vote up!

You voted ‘up’

uniman
uniman's picture

Hello! Elsőre írni akartam, hogy ez hülyeség...az efféle relék néhány típusának esetében. De aztán megnéztem az én relém típusát (te is megadhattad volna) és rögtön kiderült hogy a kapcsoló érintkezők a relé nyákoldalára is ki vannak vezetve. Így oda csatlakozhat elektronika is, ezért nem mindegy a drótok helyzete.


 

1

Vote up!

You voted ‘up’

m_stuart
m_stuart's picture

Összegezve: A "szerelő kolléga" megdöglött egy 50 Hz-es táptrafó hibán és még gyártott egy műhibát is. Piramidális.
Grat. a kitartásodért!

0

Vote up!

You voted ‘up’

Opeles

Hát igen, és sajnos nem ez volt az első ilyen eset, amikor a "szerelő" csak ront. A kitartás Nektek volt köszönhető, mert mikrót még nem próbáltam javítani.

Üdv
Opeles

0

Vote up!

You voted ‘up’

amatörmuszaki

Üdv!
Ettől függetlenül,az ajtókapcsolók mechanikailag még lehettek a kiváltó ok.

Sok időmbe került a semmi gond,muszájból.
Remélem,itt megoldódott.

0

Vote up!

You voted ‘up’

zsugori
zsugori's picture

Szia
vigyen a szerelő fényképezőt legközelebb

2

Vote up!

You voted ‘up’

m_stuart
m_stuart's picture

Az ugyan be nem teszi oda a lábát többé ha jól sejtem. A tulaj részéről nem támogatott.smiley

3

Vote up!

You voted ‘up’

Harley-D
Harley-D's picture

Üdv. Ugye azért közben méregetsz is, 12V-ról megy a relé az stabil, a relé vezérlése szintén stabil? Az a BC tranzisztor hogy jött a képbe, az vezérli a relét?
A trafó nem sérült, leadja kívánt váltót?
H-D.

0

Vote up!

You voted ‘up’

Opeles

Hello!
Igen, arra jutottam, hogy a BC vezérli a relét, de ebben valaki ha megerősít, azt is megköszönöm. Maga a relé 24V-os, nem 12. Ma meló után foly köv, megpróbálom a mkirokapcsolókat is, ahogy a kolléga írta, az is beleszólhat.
Üdv
Opeles

0

Vote up!

You voted ‘up’

Harley-D
Harley-D's picture

Szia. Csak javítási tippeket próbálok, mindent én se ismerhetek. A javasolt méréseket végezd el, a BC meg ha valamilyen módon csatlakozik a relé egyik lábához, akkor nem kérdés. Mérjél a bázisán és a relén, a mikrokapcsolóktól ritkán kerreg a relé.űA trafó tuti nem sérült?
H-D.

0

Vote up!

You voted ‘up’

amatörmuszaki

Üdv!
Másik whirlpoolban bizony a mikrokapcsolóktól kerregett a relé.
A mikrók nem kapcsoltak át mechanikusan.
Relé csere,meg kapcsolókat befújkáltam,hogy könnyebben bekattanjanak,aztán megszűnt a kattogás.
Próbaképp izzót tettem a magnetron trafó helyáre.és látszott mikor oké,mikor nem.

4

Vote up!

You voted ‘up’

uniman
uniman's picture

A trafóban

Melyikben is...a vezérlőből hiányzik a kis trafó, ha jól látom ?! Arról lenne szó?

0

Vote up!

You voted ‘up’

m_stuart
m_stuart's picture

Szerintem nem. Oda túl drága lett volna. smiley Tettek bele helyette valami bazári, feszültségejtős megoldást.  De meglehet, tévedek, a rajzából nem egyértelmű.
A nagyfesz trafóról le kellene venni a terhelést, először a magnetron fűtéskivezetéseit, majd a nagyfesz diódát. A hibakód a magnetron áramkörérének rövidzárjára vonatkozik. Szerintem.

0

Vote up!

You voted ‘up’

Opeles

Sziasztok!
Igen, csak a mikor a képet csináltam, akkor még nem volt visszaforrasztva. A hőbiztit cserélve jött vissza az élet a kijelzőbe, és indult be a kattogás, Start gomb nyomására.
Üdv
Opeles

File csatolás: 

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Csak a panel van fesz alatt, szóval sem magnetron, sem egyéb nincs rajta

...és mi van az ajtókapcsolókkal? Azok állását figyeli az elektronika, és ha te azt nem kötötted át...pontosabban több mikrokapcsoló állása is beleszól ebbe a védelembe.

A helyén, "bedrótozva" is kipróbáltad?

Időközben előszedtem egy másik javításra váró mikrómat...ránézésre nagyon hasoló elektronika van benne. Ehhez van kapcsolási rajzom is.
 

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Azonos a két elektronika....

File csatolás: 

0

Vote up!

You voted ‘up’

m_stuart
m_stuart's picture

File csatolás: 

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Ez OK, de szerezd meg az elektronika rajzát is...ha tudod.

0

Vote up!

You voted ‘up’

m_stuart
m_stuart's picture

Amire érdemes odafigyelni: Az Re4903 relé 1-es pontjáról bekapcsolt magnetron áramkörnél indul egy 1 MOhm a tranzisztorra mely egy FB (feed back) jelet képez. Ha ez hiányzik, szerintem bontja a relé tekercsének áramkörét.
Az L és a Vss között van egy 3k9 ellenállás, azt sem árt megnézni.
Egyébként pedig a fenti relé 1 és 2 érintkezőjét próbára zárva folyamatosan illene működnie a mikrohullámú melegítésnek. Ventilátor nélkül csak rövid ideig próbálni!

0

Vote up!

You voted ‘up’

Edmundson
Edmundson's picture

Szia!

Nem ismerem ezt a típust, de a relé kattogás alapján valamelyik elkóra tippelnék. Ha van más furatszerelt kondi (a panelon nem látszik) akkor azok is okozhatnak ilyet.

Üdv.

0

Vote up!

You voted ‘up’

Opeles

Szia!

Elkokat cseréltem, és semmi változás egyenlőre.:-(
Üdv
Opeles

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Hasonló MT-244 típust most bontottam...annak az ajtó mikrokapcsolóival volt gond, az ajtó eldeformálódása / kopás miatt.
A grill fűtőelemei rendben vannak?...külön működik a grill funkció, vagy az sem? De akár a vezérlőjében a pufferelkó is meghibásodhatott.... vagy a kattogó relé érinktkezői szétéghettek.

0

Vote up!

You voted ‘up’

Opeles

Szia Uniman!
Sajnos az ERROR1 kiírás miatt nem csinál semmit, ha lehúzom a reléről az érintkezőket, akkor pedig kattog csak pár másodpercig, aztán tilt.

Üdv
Opeles

0

Vote up!

You voted ‘up’

uniman
uniman's picture
ERROR 1 Short circuit in the Microwave Relay

Cseréld ki azt a relét...aztán "meglátjuk".

0

Vote up!

You voted ‘up’

Opeles

Szia!

Relé csere is megvolt, és másik relével is maradt a hiba.
Üdv Opeles

0

Vote up!

You voted ‘up’

Harley-D
Harley-D's picture

Azt a relét valami működteti az is hozzá tartozik, de sejthető volt hogy egy csere nem oldja meg a problémát. Ha "kerreg"a relé az inkább a meghajtásának a hibája.
H-D.

0

Vote up!

You voted ‘up’

uniman
uniman's picture

Hello! Először is egy típusszám jól mutatna a címben, aztán....

0

Vote up!

You voted ‘up’

Opeles

Szia!
Javítva
Üdv
Opeles

0

Vote up!

You voted ‘up’

Harley-D
Harley-D's picture

Üdv. Van a tanyán róla SM. Addig is ellenőrizd a relét amelyik "kattog".
H-D

0

Vote up!

You voted ‘up’

Opeles

Szia H-D!

Ahogy írtam, a magnetron reléje kattog, (az alsó)

Üdv
Opeles

0

Vote up!

You voted ‘up’

Harley-D
Harley-D's picture

Üdv. Nem tudom hogyan állapítottad meg hogy az a magnetron relé, de előbb azt kellene elérned, hogy indulásra kész legyen. Nézd át a tápját (gondolom 5V és 12V kell, a rajzát már említettem) és azt amit a kollégák ajánlottak
H-D

0

Vote up!

You voted ‘up’

Opeles

Üdv!
Arról a reléről megy egy vezeték közvetlenül a magnetronra. Az elkókat már cseréltem is, de sajnos semmi változás. Egyenlőre továbbra is a BC557-ek a gyanúsítottak.
A rajzot mindjárt töltöm. Köszönöm.
Üdv
Opeles

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia!

A gyors kapcsolgatás utalhat a táp gyengeségére is, ha már szétkaptad, cseréld ki az elkókat, abból még nem volt baj.

0

Vote up!

You voted ‘up’

Opeles

Szia Jaca!

Ok, megnézem az elkókat is, és meglátjuk. Köszi
Üdv
Opeles

0

Vote up!

You voted ‘up’

More similar content