You are here

Whirlpool AWM 8142 Ajtót bezárja de " tür frei" led villog, és nem indul (Megoldva ! )

21 posts / 0 new
Last post
stevepapa

Üdv!
A gép a fent írtakat műveli. Az ajtót bezárja, reteszeli viszont az elektronika nem ezt mutatja. Az ajtókapcsolót cseréltem, vezetékek épek, panel átforrasztva. Néha elindul, nem tudom mitől. Kérem a profikat a dologban segítsenek a hiba feltárásában. Köszönöm.

Comments
stevepapa

Üdv!

A gépet sürgősség miatt elvitték, így a csapágycsere elmaradt. Ki kell cserélni, de gyorsan kellene. Ha valaki megtudná mondani a csapágyak, és a szimering számát, megköszönném.

Üdv Stevepapa

0

Vote up!

You voted ‘up’

stevepapa

Üdv!

A probléma megoldva ! Rossz a motor, az állórész egyik kivezetése szakadt. A kivezetés a ragasztó alatt eltört. Szerencse, hogy kissé elszenesedett így látható volt a hiba. Köszönöm a segítségeket. Ezek szerint, mindenféle hibát a " Tür frei" led villogásával jelzi. Szerintem.... A vezeték összeforrasztásával a gép elindult.

Üdv Stevepapa

0

Vote up!

You voted ‘up’

Szaki963
Szaki963's picture

Üdv!

Gratula a javításhoz.
"A probléma megoldva ! Rossz a motor, az állórész egyik kivezetése szakadt."
Jófajta aluval tekert rézszínűre lakkozott ipci Csajna motor.
Igazán nem bele vau..
Ezt, ha a perifériák ellenőrzésével indítottál volna előbb meglelted volna.
Nem mindíg az elektronika a hunyó, kb 75% a perifériák okozta hiba.

Felesleges rajz,és szerszám nincs,csak ritkán használt.
elwo

0

Vote up!

You voted ‘up’

stevepapa

Szia!
Igen :) Átkoztam is a megalkotóját. Csak az nem egészen világos előttem, hogy miért a "ragacsban" tört el a vezeték. Szerencse, hogy sikerült annyit visszafejteni, hogy köthető legyen.

Üdv Stevepapa

0

Vote up!

You voted ‘up’

Gépklinika
Gépklinika's picture

No látod! De azért érdekes, hogy nem jelzett ki hibakódot..?
A motor hibára van kódja. No mindegy. A lényeg, hogy megvan.

0

Vote up!

You voted ‘up’

stevepapa

Szia!

Szerintem mindenre ezzel jelez. Kíváncsiságból lehúztam a fűtést ugyan ezt csinálta.

Üdv Stevepapa

0

Vote up!

You voted ‘up’

Gépklinika
Gépklinika's picture

Hm...
Akkor csak simán nem villogja el a hibakódot. Vagy van ezen valami gombkombináció a hibakód előcsalogatására? SM mit ír?

0

Vote up!

You voted ‘up’

stevepapa

Hi!

Gőzöm nincs, meg sm-t sem találtam konkrétan ehhez. Minden normális volt, a kijelzők rendesen villogás nélkül működtek. Időt is normálisan kiírta, csak az ajtó led villogott.

Üdv Stevepapa

0

Vote up!

You voted ‘up’

Gépklinika
Gépklinika's picture

Hát nem dominó...
SC1 - 3322
http://www.homepart.nl/wasmachine+onderdelen/whirlpool+timer+module+mode...
Ennek az utolsó előtti oldalán vannak a hibakódok:
http://elektrotanya.com/whirlpool_delta_awm_8142_a.pdf/download.html
A függőleges ledek jelzik a kódot. Azok sem jelezték?

0

Vote up!

You voted ‘up’

stevepapa

Szia!

Nem :) De nem kellett mélyebben belebonyolódnom, így a panel típusa lemaradt.

Üdv Stevepapa

0

Vote up!

You voted ‘up’

Gépklinika
Gépklinika's picture

0

Vote up!

You voted ‘up’

varga jano
varga jano's picture

Szia Stevepapa !
Talán a hiba kódos előlapról egy fotó (?)
Üdv jano

0

Vote up!

You voted ‘up’

stevepapa

Szia!

Különösebb hibakód nincs, az ajtózár visszajelző led villog ! Később átmérek még egyszer mindent. Csapágyazni is kell, hál istennek :)

Üdv Stevepapa

0

Vote up!

You voted ‘up’

Gépklinika
Gépklinika's picture

Szia!
Ha jól tévedek, akkor dominó. http://p2.teszvesz.hu/photos/62/b5/9377_6_big.jpg
Nekem hasonló hibám úgy tűnt el, hogy az ajtó retesz érzékelés útját vég forrasztgattam a prociig. Át a műgyanta taknyon..

0

Vote up!

You voted ‘up’

stevepapa

Szia!

Köszi, mit írtam a forrasztgatáson túl vagyok. Remélem sikerült mindent átforrasztani. Egyébként a belinkelt gépről van szó.

Üdv Stevepapa

0

Vote up!

You voted ‘up’

Gépklinika
Gépklinika's picture

Nyomozd ki, hogy a proci lábát testre vagy tápra teszi-e amikor érzékeli az ajtó záródást. Teszteld lezárt proci lábbal. Ha úgy ok, akkor a proci jó. Utána menj fokozatonként az ajtóig. Vagy, kezdheted a panelen lévő csatlakozó odazárásával a párjához és így a panel/periféria dolog szűrhető ki.

0

Vote up!

You voted ‘up’

stevepapa

Szia!

Az ajtó becsukása után a gép elindul !! Néhány mp után áll meg, tehát szivattyúzik kb 1 percet, néha a motor is elindul aztán semmi. Villog az ajtó led.

Üdv Stevepapa

0

Vote up!

You voted ‘up’

Gépklinika
Gépklinika's picture

Akkor érzékeli az ajtót. Ott más baj lesz!
szigetelés vizsgálóval nézd meg a perifériákat átvezetésre! (Fűtőszál, motor, ajtókapcsoló, szelepek)
Persze a vezérlő modult kösd le! Mert az nem szereti az 500-1000 voltot.... Hihi!
Ha nem átvezetés, és a perifériák is hibátlanok, akkor esetleg eeprom hiba? Hibát próbáltál kiolvasni? Tényleg nem villog semmi csak az ajtózár?

0

Vote up!

You voted ‘up’

stevepapa

Szia!

Semmi más nem villog! Sőt most, hogy próbálgatom, a csak szivattyúzást végigcsinálja. Még nyitott ajtóval is ????

Üdv Stevepapa

0

Vote up!

You voted ‘up’

Gépklinika
Gépklinika's picture

Valamiért vészürítést csinál. Valami bezavar neki!
Próbára kösd át egy másik fűtőszálra, ami biztosan nem vezet át!

0

Vote up!

You voted ‘up’

More similar content