You are here

Yamaha AX500 rajzhoz kiegészítés kérése

13 posts / 0 new
Last post
magnum70

A címben szereplő Yamaha AX 500-as erősítő rajzán nem láthatóak a feszültségadatok.Ha valaki ki tudná egészteni a végfok és a védelem tranzisztorok lábain mérendő feszültségek értékét,az nagy segítség lenne a javításnál.Ugyanis a tápfeszek,és az összes alkatrész jónak tűnik,de az erősítő mégsem indul el.
A válaszokat előre köszönöm!

Comments
balage

Helló! Ki lehet ezt következtetni.Kb. ennek kell lennie. Ha nincs DC offset a kimeneteken, első körben a C221,C212,C213,C214-et cserélném.

File csatolás: 

0

Vote up!

You voted ‘up’

kozakg

Heló!
Próbálkozhatsz ezeken a helyeken regisztráció után:
http://communitysportnetwork.co.uk/c564da/service_manual_yamaha_ax_500_a...
https://www.elektroda.pl/rtvforum/topic89806.html#433817
Főleg az első reménykeltő.
Az az igazság hogy a hiányolt feszültség beírások egy javítás által megkívánt pontossággal kikövetkeztethetőek, azok úgymond adják magukat.
De van itt egy lelkes tag a Tanyán aki briliánsan kezeli a szimulátor programját, már sokszor segített a tudásával másoknak. Ferenc.P a nickneve.
https://elektrotanya.com/comment/397396#comment-397396
Ha megkéred, talán néked is segít.
kozakg

0

Vote up!

You voted ‘up’

Ferenc.P

Sziasztok!

Dolgozom már rajta. Hamarosan meglessz.

Üdv. Feri

0

Vote up!

You voted ‘up’

magnum70

Kedves vagy! Izgatottan várom!
Köszi szépen!
Üdv.Marci

0

Vote up!

You voted ‘up’

Ferenc.P

Sziasztok!
Feltételezem a táp ±60V körül van.
Nagyon remélem, hogy hasznodra válik:

Üdv. Feri

0

Vote up!

You voted ‘up’

magnum70

Sziasztok!
IIgazad van Feri.A tápfesz 60V.Az össz félvezetőt, kondikat mind átnéztem töbször is,és rendben találtam.A relé tekercssarkain +tápfeszt mérek.A Q135-nek ugye nyitni kéne a test(0)felé,de nem nyit ki,vagyis a relé nem kapcsolja rá a hangszórót.Nem tudom,hogy a védelem áramkörének a végtranzisztorok nélkül is működnie kellene,vagy sem? -Valamint,hogy a mutingnak is szerepe van-e a védelmi funkcióban?(Ezt ki lehet iktatni?)  - Az erősítő eredeti  hibája az volt,hogy a Q125-128 tranzisztorok elszálltak. Ezeket kicseréltem újakra.Nem merem védelem nélkül tesztelni,mert ha nincsenek a tranzisztorok beforrasztva akkor a Q125-128 bázisain negatív tápfesz jelenik meg.Egyébként a tápfesz renben van.Diódahíd,elkók jók.A+ - 16V is oké. A relé Z diódáján csak a védelem működésekor van 24V,vagy nem?
Megválaszolnátok a kérdéseimet?
Köszi!
Üdv.Marci

0

Vote up!

You voted ‘up’

balage

Helló! A muting csak túláramkor aktív. Ha túláram folyik a valamelyik végfokon, tehát túlterhelés van, lenémítja a végfok bemenetét, és leoldja a relét. De már kb harmadszor írom le hogy ott feljebb belerajzoltam a védelem rajzába mi micsoda, és milyen feszeknek kellene lenni.

0

Vote up!

You voted ‘up’

Ferenc.P

Szia Marci!

Ha minden rendben a kimenetekkel (feszültséguk kb. -7V(!) ... +2V DC határain belöl vannak), kb. 5mp leteltével kapcsolnia kell a relének (a darlington báziskörében az R259 és a C214 töltő á.k.)
A védelem árakörének fontos a kb. -50V fesz. is, amit a D128 állít elő a C221 segítségével.
Ez a fesz. engedélyezi a LED-ek kapcsolását (Funkció és Power-LED a Q131-el), illetve ami fontosabb, lezárja a Q132-t ami lehetővé teszi az előbb említett C214 töltését.
Próba idejére, jó volna, a fő hálózati biztosíték helyén egy 40...60W-os ízzó. Valami baj van, ha bekacsolás útán is erős marad a fénye.

Üdv. Feri

File csatolás: 

0

Vote up!

You voted ‘up’

kozakg

Szia! Király vagy!
A +/- 60V kb. reális a 65V-os puffer elkókat tekintve de ezt magnum70(Marci) tudná megerősíteni
kozakg

0

Vote up!

You voted ‘up’

Ferenc.P

Szia!
Köszönöm!
Sajnos, szerintem a 65V-s kevés lenne, bár 80V-s elkó szokás ez esetben.
Az eredeti manuálban a Q115 emiterén "-6.."-t látok, az vezetett...

Üdv, Feri

0

Vote up!

You voted ‘up’

balage

Helló! Ha nincs DC offset a kimeneteken, akkor a végfokot ki lehet hagyni a játékból.Ott feljebb berajzoltam a rajzba hogy minek kellene lennie a védelem bemenetein. Ja, és egy kérdés: most az a problémád hogy nem húz be a relé? Mert "az erősítő nem indul el" ez nem túl egyértelmű.

0

Vote up!

You voted ‘up’

kozakg

Hozod a formád. Jó "srác" vagy! yes
 

1

Vote up!

You voted ‘up’

More similar content