You are here

Aeg Lavamat 64740VFL nem kapcsol be

35 posts / 0 new
Last post
Tivi
Tivi picture

Sziasztok!
Van egy Aeg Lavamat 64740VFL  típusú mosógépem, ami nem kapcsol be. A vezérlőpanel benne EWM2100N.
A táp részét átvizsgáltam. Meg van az 5V, illetve a 12V.
Tudna valaki segíteni benne, hogy mit vizsgáljak rajta?
Üdv: Tivi

Comments
varga jano
varga jano picture
*****

Szia Tivi!
Én a helyedben egy bontott működő panelt keresnék . 
Tedd fel az "Alkatrészt keresek" dobozba .
Valamint megpróbálhatod Kalapos úrnál és a Pográcznál .

0

Vote up!

You voted ‘up’

varga jano
varga jano picture
*****

Szia Tivi!
Kérem az adattábla fotóját!

0

Vote up!

You voted ‘up’

Tivi
Tivi picture

Szia Janó!
Itt a kért adattábla.

File csatolás: 

0

Vote up!

You voted ‘up’

varga jano
varga jano picture
*****

Köszönöm

0

Vote up!

You voted ‘up’

varga jano
varga jano picture
*****

Huzzuk le a wd panel? data kábelét!
Utána .
Én cserélném a két uln? IC-t!

0

Vote up!

You voted ‘up’

varga jano
varga jano picture
*****

Szia!
Fussunk neki mégegyszer . Mielött szétbombázod 
A hibakód mi ?
Ha nincs .
A  valamennyi perifériát ellenőrizted ?
Ha nem.
Csere fokozatkapcsolót próbáltál?
Ha nem.
Szétkaptad?
Ha azt sem.
Fixen bekötött átkötésekkel? ellenállásokkal?sem indul?
Ha nem.
Mérted a procin ?
Ha nem.
Milyen ick vannak még a panelen a táp és a proci kivételével?
Cserélted ez(eke)t ?
Ha nem.

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia Janó!

Kezemben volt a panel, megkapja a 230-at, tápegysége elindul, 5 és 12V megvan, de se ledek, se csipogás. Van rajta egy I2C eerprom.

https://elektrotanya.com/atlant_35m102_45y82_50c85_candy_mdl48k_aeg_elec...
Ebben a doksiban benn van a rajza.

1

Vote up!

You voted ‘up’

varga jano
varga jano picture
*****

Köszönöm

0

Vote up!

You voted ‘up’

Tivi
Tivi picture

Szia Janó!
Nincs hibakód, egyszerűen nem kapcsol be.

0

Vote up!

You voted ‘up’

varga jano
varga jano picture
*****

OK
 

0

Vote up!

You voted ‘up’

Tivi
Tivi picture

Sziasztok!
A qvarc ellenőrizve, az jó. Processzor átforrasztva. Minden jónak tűnik, mégsem működik...
Utolsó próbaként eprom tartalmat keresek ehhez a géphez. Tudna esetleg valaki küldeni?

0

Vote up!

You voted ‘up’

huszezres
huszezres picture

Szia!
AEG-El,lux felültöltősöknél tipikusan akkor nem kapcsol be, ha a fűtőbetét szivárgóáramos, vagy a motor triak kuka! Ezt azért vizslasd meg, egy próbát megér!

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka picture

Hi!

A kijelzővel ne foglalkozz, húzd le.
Meg kéne nézni hogy az 5V eljut e prociig, ill. a qvarc remeg e.

0

Vote up!

You voted ‘up’

Tivi
Tivi picture

Szia!
Igen, rámértem a processzorra menő C23 és C24-es pontokra. Ott stabilan megjelenik az 5V.
A qvarcot nem vizsgáltam.

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka picture

Fogod, letöltöd a proci adatlapját, (valami Motorola lehet) megnézed hova kapja az 5V delejt, lehet hogy több helyre. Ott mérsz a lábakon, meg a resetet megkapja e.
Meg hogy rezeg e rezon.... Teli van furatgalvánnal az a nyomorult panel.
A ha minden negatív, akkor átforrasztod a procit....

p.s. 
Vagy ha megvan a rajz, akkor nem kell az adatlap....

1

Vote up!

You voted ‘up’

Tivi
Tivi picture

Van rajz, egészen jót találtam róla.

File csatolás: 

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka picture

Akkor hajrá, ott vannak a Vss-ek meg Vdd. meg reset, meg a qvarc......

1

Vote up!

You voted ‘up’

Tivi
Tivi picture

Sziasztok!
Odáig jutottam el, hogy rámértem a processzorra menő C23 és C24-es pontokra. Ott stabilan megjelenik az 5V.
Rámértem a kijelzőre menő VEE (3) pontra, itt +12V-ot, illetve az YCC (4) pontra, ahol +5V-ot mértem.
Továbbá a panel LED+ és LED- között mértem 4.5V-ot. A kijelző még sem világít.
Lehet, hogy ez ment tönkre és ezért nem kapcsol be a gép?

File csatolás: 

0

Vote up!

You voted ‘up’

varga jano
varga jano picture
*****

Szia !
Próbára másik kezelőlap ?

0

Vote up!

You voted ‘up’

Tivi
Tivi picture

Szia!
Sajnos az nincs...

0

Vote up!

You voted ‘up’

varga jano
varga jano picture
*****

A kezelőben a kijelzőt IC hajtja meg ?
Azt cserélni ?
 A kapcsolókat nézted ?
A hálózatot lekövetted ?
A fóliák nem szakadtak ?
A forrasztások nem repedtek el ?
A kezelő tápban az ELKO ?

0

Vote up!

You voted ‘up’

ityvity
ityvity picture

Szia , a címet olvasva egy kicsit tanácstalan lettem , mit is takar , úgy hogy kérdéssel próbálok válaszolni , mi nem kapcsol be ? Semmi életjel a kijelzőn ? Vagy az rendben, csak nem lehet programot indítani ?

0

Vote up!

You voted ‘up’

Tivi
Tivi picture

Szia!
​​​​​​Semmi életjel a kijelzőn...

0

Vote up!

You voted ‘up’

uniman
uniman picture
**

Ugyebár nem a "kijelzőt" kell nyomogatni a bekapcsoláskor?
"Kezelő" az nincs is, nem a programválasztó gomb el fordításával lenne bekapcsolható? Aztán van egy START/STOP gomb...

0

Vote up!

You voted ‘up’

Tivi
Tivi picture

Persze, hogy nem. A programkapcsoló bármelyik állásába kapcsolva lehetne bekapcsolni, ha működne...A start/stop csak utána következne...

0

Vote up!

You voted ‘up’

uniman
uniman picture
**

Nos...valószínűleg a vezérlőpanelről lehúzott kijelzőpanel kábele nélkül is működnie kellene... (vagy nem?)
A programkapcsoló érintkezői vajon rendben vannak?  Annak működését is ellenőrizni lehetne, ha kibogarászod, hogy melyik érintkezők összezárásával kapcsolható be a mosógép...

 

1

Vote up!

You voted ‘up’

Tivi
Tivi picture

Ez igaz. A programkapcsoló rendben lehet, mert a táp IC kap feszültséget, így van 5v és 12V is. A processzorra is megy 5V.
Vagy még ezen kívül is van ezek szerint ami tulajdonképpen bekapcsolja a gépet?

0

Vote up!

You voted ‘up’

uniman
uniman picture
**

 Ez az állításod viszont, nem biztos, hogy "megáll"...majd a tapasztaltabb szakik megírják!
"programkapcsoló rendben lehet, mert a táp IC kap feszültséget"

De a prgk-t csak te látod (és nem ellenőrizted!)....mi még a képét sem!sad

0

Vote up!

You voted ‘up’

Tivi
Tivi picture

Ha a rajtot nézem, akkor jó a programkapcsoló, mert ad feszültséget a táp IC-nek. A többi érintkező pedig a programot választja ki,de bármerre is forgatom a kapcsolót, úgy sem kapcsol be a gép.

0

Vote up!

You voted ‘up’

uniman
uniman picture
**

A rajzot nézve látni, hogy a 230V-os betápot (L, N) kapcsolja a PRGK...

0

Vote up!

You voted ‘up’

ityvity
ityvity picture

Ez gáz , ilyen még nem volt , konkrét tippem nincs , de talán megpróbálnék a 5 v tápvonalat követni  esetleg segéd tápot keresni , meg proc. mérni feszt. Először azért 5,12V szűrését kellene ellenőrizni.

0

Vote up!

You voted ‘up’

Opeles
Opeles picture

Sziasztok!

Hasonló problémám volt egy másik AEG géppel, ott a kezelő panel átforrasztása/átmelegítése forrólevegőssel megoldotta a problémát. 

Csak egy tipp, de nekem segített.
Ha nincs csere kezelő panel, akkor én ezt megpróbálnám.

Üdv:
Opeles

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka picture

Hi!

Ezen nincs külön kezelő panel, csak kijelző panel van....

0

Vote up!

You voted ‘up’

Opeles
Opeles picture

Szia!

Upsz, akkor bocsánat!

Üdv:
Opeles

0

Vote up!

You voted ‘up’

More similar content