You are here

Daewoo SAD7015SE AC/DC adapter, nincs kimeneti feszültség

13 posts / 0 new
Last post
szundy
szundy picture

Kedves Kollégák!

A mellékletben szereplő kapcsoló üzemű tápegységhez keresnék segítséget, illetve kapcsolási rajzot.
Egy Daewoo LCD tv külső adapteréről lenne szó, amely 15V / 4,5 A-es kimenetű.
Típusa: SAD7015SE

Köszi előre is!

üdv, Zoli

 

Köszönöm mindenkinek a segítséget és a javaslatokat!

Végigmértem a kondikat, az ellenállásokat, a tranzisztorokat, a trafót, a diódákat, beleértve a greatz-ot és zener-eket is.
Hibás alkatrészt nem találtam egyáltalán.
Most már csak az SMPS vezérlő maradt elvileg, melynek típusa: KA3883.
De, innentől kezdve már nem éri meg a ráfordítás, ha pár óra alatt nem tudtam megjavítani, akkor több időt már nem szakítok rá és nincs is.
Ezek után összeraktam és újra kipróbáltam, ekkor eldurrant a hűtőbordán lévő 1NG0C3 típusú, számomra ismeretlen tranzisztor.
És akkor így vége is lett a történetnek, happy end nélkül.

 

 

File attachment: 
Comments
SzBálint
SzBálint picture
***

szia:

Bálint

File csatolás: 

0

szundy
szundy picture

Szia, köszi, az IC rajzát én is letöltöttem már, de aztán összeszerelés után viszont sajnos a FET és környéke eldurrant :(

0

SzBálint
SzBálint picture
***

szia:
Milyen IC van benne?
A hűtőborda alatt mi van?
Optócsatolót  ellenőrizted?

Bálint

0

mindigehes
mindigehes picture
*

Szia!

Azért ehhez nagy rajz nem kell.. A ficakban a trafó primerénél a kis 10-47uF 35V körüli kondit cseréld ki, mérd ki a hálózati puffert, az ha a lába nem rohadt ki, valószínű, jó lesz, tegyél bele a kimenetre kondikat, mert a képen nincs, és menni fog. Ha a primer oldalona bizti nem szakadt, akkor a FET, és vélhetően a vezérlése jó..

Ha meg megnézed a PWM vezérlő típusát, majd az adatlapját, 80%-ban a minta kapcsolás lesz :)

0

szundy
szundy picture

Szia, igen, a szekunder kondikat már kivettem mérésére valóban, azért hiányoznak.

Innen folytatom majd a történetet.

Köszi !

0

Jaca
Jaca picture
****

Szia!

Több hasonló táppal (főleg laptop) találkoztam már, ahol a puffer elkó (400V) jónak tűnt, kapacitása is megvolt, mégsem indult a táp. Amúgy mindent leírtál.

0

mindigehes
mindigehes picture
*

Szia! Persze.. lehet a PWM vezérlő is rossz, meg az indításhoz szükséges sors ellenállások a primer oldalon szakadtak, megnyúltak, a szekunder oldali dióda zárlatos, de majd ha az előző feltételek adottak, meg tudjuk, mi a vezérlő, lehet tovább is lépni :)

0

SzBálint
SzBálint picture
***

szia: a három kiforrasztott elkót mérted?

Ezek nélkül nincs értelmezhető  DC

Bálint

0

szundy
szundy picture

Szia, igen, ezen már túl vagyok, köszi!

0

Galibali
Galibali picture

Szia!
A panelon sok felrepedt forrasztási pontot látok.( Graetz, fet, kettős dióda,stb) Az elkókat is ellenőrizd, amelyiket kell cseréld illetve pótold.
Én ezzel kezdeném méregetések előtt.
Üdv.

0

szundy
szundy picture

Igen, valóban érdemes előbb a szemrevételezés, és forr, pontok átforrasztása, mielőbb nagyobb hibára gondolna az ember!

0

TonyStark
TonyStark picture
**

Szia!

Próbáltad javítani?
Milyen táp IC van benne? A fotón nem látszik a típusa.
Az alapján (Típus) már el lehet indulni.

Tóni

1

Sponsored links