You are here

DELL m2010 laptop nem tölt

25 posts / 0 new
Last post
peti200
peti200 picture

Sziasztok.
Már vagy 1 hete szenvedek evvel a szörnyeteggel
minden része tökéletesen működik de sajnos nem tölti a vadi új akkumulátort :(
jelenleg darabokra van szedve a lapos ,van bent egy (fet) bár elég érdekes számozása van pl f3br
de nem ez a száma ma este tudom megnézni pontossan

Még annyit szeretnék mondani hogy ami bent volt akksi az 7,5 voltos
és ha az van a laptopba a töltés jelző led kék,sárga,kék,sárga
folyamatosan villog
ha a 14.7 V os akkor meg se mukanik
A töltő 19,5 V 130W os

gyanítom hogy a 7,5 v os régi akksi nem belevaló és valamit kinyuvasztott de csak gyanítóm

Comments
peti200
peti200 picture

Sziasztok

A probléma az eredeti töltővel megoldódott :))
Köszönöm mindenkinek hogy segítettetek

0

Vote up!

You voted ‘up’

uniman
uniman picture
**

Hello.

Kicsit drága volt az akku és lehet az a baj, hogy csak 8 cellás és nem 12 :
http://www.argep.hu/trend/DELL/Dell-XPS-m2010.html
Ezek szerint 4 akku típus jó bele és mind 14.8V, 6600mAh és 12 cellás.:
http://www.laptopbattery-sale.com/dell/dell-xps-m2010.htm

Üdv.: uniman

0

Vote up!

You voted ‘up’

peti200
peti200 picture

Sziasztok

uniman: Igen sajnos drága :( és a töltő nem hajlandó tölteni
ha a régi van bent akkor meg jön a színváltós villogás :(

0

Vote up!

You voted ‘up’

jbussh
jbussh picture

Ha a régi akku van benne, azért nem tölti, mert az az akku már elhasználódott. Az újat pedig nem az adapter tölti, hanem a gép. Nem tudja beazonosítani, így inkább nem tölti.

0

Vote up!

You voted ‘up’

peti200
peti200 picture

Sziasztok

Rendeltünk egy eredeti töltőt és majd meglássuk

0

Vote up!

You voted ‘up’

jbussh
jbussh picture

Erre kíváncsi leszek. Ha a régi akkunál villognak a színek, szerintem nem a töltővel lesz a baj. Olcsóbb lett volna kérni egyet valakitől próbára (mondjuk tőlem).

0

Vote up!

You voted ‘up’

peti200
peti200 picture

Sziasztok

És adnál is kölcsön 1 töltőt ?
a mostani töltő PA-13 ami meg most meglett rendelve az PA-15

A PA13 nem támogassa a laptopot :http://www.atbatt.com/product/23103.asp#tabs_2

A PA15 pedig igen :http://discountechnology.com/Dell-PA-15-AC-Adapter

Ha ez sem akkor már neemtom

0

Vote up!

You voted ‘up’

jbussh
jbussh picture

A gép alján levő címkén rajta kell lennie, hogy melyik adapterekkel működik. Pa-15-ösöm sajnos nincs :( De pár egyéb van, hátha...

0

Vote up!

You voted ‘up’

peti200
peti200 picture

Sziasztok

holnap tudom megnézni mert a gép az ismerősömnél van
:)

0

Vote up!

You voted ‘up’

peti200
peti200 picture

Sziasztok

Jelenleg ezt írja ki

you can order a battery online by visiting
Only Dell batteries should be used in dell

adatkábel bevan kötve

0

Vote up!

You voted ‘up’

jbussh
jbussh picture

Lényege, használj eredeti Dell akkut. Utángyártott az akku, azért nem tölti.

0

Vote up!

You voted ‘up’

peti200
peti200 picture

Sziasztok

Csak az a baj hogy az után gyártott 24 000 Ft volt :(

0

Vote up!

You voted ‘up’

jbussh
jbussh picture

Ez az XPS M2010? Ha igen, ki az, aki ezt akkuról akarja használni??

0

Vote up!

You voted ‘up’

peti200
peti200 picture

Sziasztok

Igen. az néztem a neten és azt írják hogy egy teljesen feltöltött novi akku is csak egy órát bír

0

Vote up!

You voted ‘up’

Attee
Attee picture

Üdv!

Ez van. Ez volt a tanulópénz. Dellhez csak eredeti akksit és eredeti töltőt...
Egy "gagyibb" géphez használhatsz bármilyen utángyártott vackot.

0

Vote up!

You voted ‘up’

peti200
peti200 picture

Sziasztok

A furcsa az hogy az ismerősömnek eredetiként adták

De viszont van rá egy év gari hátha érvénybe tudjuk hozni

0

Vote up!

You voted ‘up’

istvan770
istvan770 picture

Sziasztok!
Már volt a kezemben olyan töltő, aminek a feszültség,
áramerősség paraméterei megfeleltek a DELL-nek.
Beleforrasztották a DEll kábelt, persze az adatkábelt
nem volt hová bekötni. Ilyenkor a gépet viszi, az aksit
természetesen nem tölti. Gyanítom, hogy az eladó már nem
elérhető.
Üdv:
istván770

0

Vote up!

You voted ‘up’

peti200
peti200 picture

Sziasztok

A fett röl egy kép ,ez lemaradt elsősorban ezt az alkatrészt gyanúsítottam

File csatolás: 

0

Vote up!

You voted ‘up’

jbussh
jbussh picture

Ha a töltésjelző LED ilyen színekben pompázik, az annyit tesz, hogy érzékeli az akku elhasználódottságát. Az új akku eredeti vagy utángyártott? Ha utóbbi, akkor az lesz a probléma.

0

Vote up!

You voted ‘up’

peti200
peti200 picture

Sziasztok

Modein CHINA :( És szerintem utánagyártott

Az akkorról késöbiekben tudok információval szolgálni.

DEL XPS M2010 :A lapos
alaplap: EAX20 LA2732P

van egy PH28D jelölésű FET (vagyis annak vélem)

Töltő tipusa :PA-13 family 19,5v 6,7A 130w
arra már rájöttünk hogy ez a töltő NEM kompatibilis a géppel

Indításnál a gép kiír valamit az akkura és a töltőre hivatkozva
most indulok az ismerősömhöz és lefényképezzük a jelenséget
az akkukat is lefotózzuk

0

Vote up!

You voted ‘up’

jbussh
jbussh picture

Itt lesz a hiba. Ha nem a megfelelő töltővel próbálod használni, nem fogja tölteni az akkut. Érdekes egyébként; az én D630-asom nem nyafog a PA-13-as (nagyobb teljesítményű) töltő miatt, ugyanakkor egy Barátom Vostro 1015-öse igen. Annál is ez a jelenség. A Pa-12-es adapteremmel hibátlanul működik.

0

Vote up!

You voted ‘up’

Attee
Attee picture

Üdv!

Lépj be a biosba, és nézd meg, hogy a gép be tudja-e azonosítani a töltőt. Ha a töltőben kimegy a soros eeprom, vagy nem gyári töltőt használnak a géphez, a noti működik a tápról, de nem tölti az akksit.
Ha gyári (Dell) a töltő, és a bios mégis ismeretlennek jelzi, akkor a töltőben levő 1wire eeprom rossz, esetleg még hajlamos kitörni a csatiban levő vékony tüske. (ezen megy a kommunikáció a gép és a töltő között)

0

Vote up!

You voted ‘up’

szuts
szuts picture

Helló!

Csatlakozom Attee-hoz. Szerintem is - ha 3 pólusú a töltője - az adatszál szakadt meg a töltő csatlakozójának a fejében.

"Akik szeretik az ilyesmit, azok rá fognak jönni, hogy ez olyasmi, amit szeretnek." - A. Lincoln

udv.:szuts

0

Vote up!

You voted ‘up’

DjTomeeee
DjTomeeee picture

Szia!

Ha a régi töltő még megvan és esetleg nem javítható, én már építettem be az 1-wire eepromot magába a gépbe (a tápcsatira belül), így aztán megszűnt a töltők miatti nyavajgás...Kicsit favágó módszer de bevált eddig...

Üdv!

0

Vote up!

You voted ‘up’

Sponsored links