You are here

Harman Kardon AVR200 volume -71 ír ki ha a hangerő encodert tekergetem

61 posts / 0 new
Last post
vadmalacka
vadmalacka picture

Sziasztok!
Tudnátok segíteni? Lenne ez a 5 csatornás rádió erősítő. Hang nem jön ki rajta, de ha a hangerő encoderhez nyúlok annyit ír ki: VOLUME-71, a -71 villog . Más gombra reagál, tehát átvált a bemenetek között, hangolható, stb. Mi lehet ez? Köszi

Comments
zoltan35
zoltan35 picture

Sziasztok!
Épp most került hozzám egy AVR132 ilyen hibával.
Gondoltam nem nyitok új topikot, hanem ide írom mivel siekrült életre keltenem mostani esetben.
Megoldás: RESET
Standby állapotban "tone" (hangszín) lenyomása kb. 3mp-ig. A készülék magától bekapcsol és minden beállítást nulláz.
(a használati utasításból vettem az ötletet, amit fel is töltöttem)
Üdv, Z.

http://elektrotanya.com/harman_kardon_avr132_avr130_usermanual_hun.pdf/d...

0

Vote up!

You voted ‘up’

Hjoco
Hjoco picture

Szia!

Nálam is járt egy Harman Kardon erősítő ugyanezzel a hibával. Az előlapon lévő 24cXX eepromot üresre írtam,és megjavult.
Azért csinálj róla mentést, vagy tegyél be próbára másik üreset nehogy ez a típus másképpen viselkedjen.
De sanszos hogy neked is bejön ezzel a megoldással.

0

Vote up!

You voted ‘up’

hagens
hagens picture

Kedves Jocó!
Köszi a segítséget, hiba megoldva, azzal a technikával amit javasoltál!
Üdv
Csaba

0

Vote up!

You voted ‘up’

Hjoco
Hjoco picture

Szia!

Nagyon szívesen. Engem is számtalan alkalommal kisegítettek már itt a Tanyán.

Joco

0

Vote up!

You voted ‘up’

Boldogblog
Boldogblog picture

Szia!

Akkor EEprom hiba volt?

Óh, de szép! Jaj, de szép... Nézzük meg a belsejét! (Kun László)

0

Vote up!

You voted ‘up’

hagens
hagens picture

Köszönöm az infót, holnap rá próbálok. Jó lenne ha ennyi baja lenne. Nekem is ilyenkor már a proci szokott gyanús lenni, meg ugye amit te mondtál az EEPROM.

0

Vote up!

You voted ‘up’

hagens
hagens picture

Encodert le akasztottam, és távirányítóval is ugyan azt csinálja. Mi lehet a baj?

0

Vote up!

You voted ‘up’

hagens
hagens picture

Sziasztok!
Érdeklődöm hogy, jó lett az erősítő!
Mert hozzám is került egy, pont ilyen hibával.
Szép napot!
Csaba

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture

Szia!
Mint utaltak rá, encoder hiba a leg valószínűbb. Ahogy "Boldogblog" javasolta, próbáld távval szabályozni. Alap esetben (áramtalanítás) minimum (-71) hangerővel indul. Nekem 132-es van, de ez a rész mindnél egyforma.
Üdv, Z.

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka picture

Hi!

Nálam nem encoder hiba volt, az tuti, mert a távi sem vitte.

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture

Szia!
Attól még lehet encoder hiba! Ennél a "középső" vezető sáv nagyon közel van a osztott részhez. Kopás során "felszabaduló" szemcsék átvezetést eredményeznek és úgy értékeli a gépezet, mintha folyamatosan lefelé tekergetnék... a táv azért(is) jó az ellenőrzéshez, mert ha encoder hiba, akkor nem engedi a "mute" funkciót.
(persze mint mindig ez szintén csak az én véleményem)
Üdv, Z.

0

Vote up!

You voted ‘up’

agressiv
agressiv picture

A folyamatos átvezetástől még nem érzékel leszabályzást, mert a bitek ilyenkor nem változnak. Ha nem tekeri, akkor mennie kellene távirányítóval. A teszthang módban nagyobb hangerőn tolná, de akkor sem szólalt meg.

0

Vote up!

You voted ‘up’

city217
city217 picture

Szia.
..és most itt kinek segítünk?
Na mindegy csak annyit tennék hozzá hogy fel kellene emelni a volume bemenet pin-t, mert ha jól rémlik a táv másikat használ. Ha nem akkor nem nyert.
Üdv.

0

Vote up!

You voted ‘up’

zoltan35
zoltan35 picture

Szia!
Értem én... de a jelek szerint csak én, mert bizony a saját masinám ezt produkálta. Igaz biztos nem tudta, hogyan kell viselkednie... :bow:
Üdv, Z.

0

Vote up!

You voted ‘up’

Boldogblog
Boldogblog picture

Szia!

Neked van hozzá távszabályozó?

Óh, de szép! Jaj, de szép... Nézzük meg a belsejét! (Kun László)

0

Vote up!

You voted ‘up’

hagens
hagens picture

Szia!
Nincs sajna!
De talán az egyik okos viszi majd.

0

Vote up!

You voted ‘up’

Boldogblog
Boldogblog picture

Szia!

Nekem az LG tévém távja visz a hangerőszabályzását...

Óh, de szép! Jaj, de szép... Nézzük meg a belsejét! (Kun László)

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka picture

Sziasztok!

Szereztem hozzá egy távit, azzal is ugyanazt csinálja:((

0

Vote up!

You voted ‘up’

Boldogblog
Boldogblog picture

Szia, sziasztok!

Szerintem, de ez csak az én privát véleményem. Próbáld ki távadóval. Mivel úgyis távadóval fogják használni.
Emlékszem, hogy írtad, "nincs". De én mielőtt darabokra szedném és belefektetnék nagyon sok munkaórát, azért csak körül kérdezgetnék, néznék egy távadó végett. Vagy akár el vinném egy olyan üzletbe ahol árulnak Harman Kardont.
Némi rábeszélésre biztos kipróbálják.

De mint írtam ez kizárólag az én személyes "saját" véleményem.

Vadászom Utamból Kotródj! (Fekete István)

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

üdv: arrafelé nincs H-K bolt.

Bálint

0

Vote up!

You voted ‘up’

Boldogblog
Boldogblog picture

Szia, sziasztok!

Harman Kardont árulnak máshol is... Távadókat meg belinkeltem.

De ebbe a topikba a továbbiakban már nem írok. Nem érdemes.

Vadászom Utamból Kotródj! (Fekete István)

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka picture

Hi!
Beledrotoztam egy Blau auto rádio encoderét, de ugyanazt csinálja, reagál rá volume -71 de ennyi. :(

0

Vote up!

You voted ‘up’

öreg_rutinos
öreg_rutinos picture
*****

Üdv!
Csak a fejembe ötlött, nem e elkerülte a figyelmedet és szar a C417_418 valamejike.

0

Vote up!

You voted ‘up’

sanyika45
sanyika45 picture

Üdv!

Tehát az eredeti enkóder és a csatolt részek jók. Valami hibát érzékel és emiatt nincs vezérlés a hangerőszabályzó ic (tc) felé. A tc nem válaszol, nézd meg az adatlapját!

Elkezdeném ellenőrizni a proci bármilyen védelem-szerű bemeneteit, aztán bármilyen bemeneteit, végül leválasztani az áramkörről és rákényszeriteni a helyes értéket.

Talán valamelyik lépésnél történik változás, ezután tovább lehet lépni.

Tudom favágó munka, de nincs jobb ötletem...

sanyika45

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka picture

Hi!

Hogyan kell ennek indulnia?
Bekapcsolom a és kiirja volume -71 majd átvált rádiora. A hangerő érték kiírásával indul? Ha hozzányulok az encoderhez kiírja volume -71 és a -71 villog

0

Vote up!

You voted ‘up’

Boldogblog
Boldogblog picture

Szia, sziasztok!

Megnéztem neked malackám!

Bekapcsoláskor először a hangerőt írja ki. és utánna vált át a bemenet kijelzésére.

Méghozzá a legutoljára beállított hangerőn indul, kivéve, ha az pozitív volt. Olyan kor nálam 0 ra áll vissza.

Ez elkelt! Lemaradtál róla.
http://elektronika.vatera.hu/televizio_antenna/taviranyito/harman_kardon...

Vadászom Utamból Kotródj! (Fekete István)

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka picture

Hi!

Milyen CLK és DATA jelnek kéne lenni a TC9482 14-15 pin-jén? 5 V-os?

0

Vote up!

You voted ‘up’

öreg_rutinos
öreg_rutinos picture
*****

Szia!
3,8- 5Vpp. Itt a melléklet.

File csatolás: 

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka picture

Hi!

Órajel nincs, rajta a DATA meg fent van 5V- on szkoppal. Most az a kérdés hogy a proci felé küld ez valami jelet hogy végrehajtotta a parancsot?

0

Vote up!

You voted ‘up’

öreg_rutinos
öreg_rutinos picture
*****

Helló!
Az ENCODER Kijelöli az irányt Up/Down, gomb mozdulatra ekkor és csak ekkor adja ki a PROCI az információt a TC9482 felé, egyébként kusba van (CLK_DATA_CE). Szerintem is az encoder beszédhibás,mint alant a segítő kész tanya társak már fejtegették.

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka picture

Hi!
A proci 53-54 pinjén ott vannak az enkoder jelei. Természetesen csavarom a hangerőt, amikor mérem a TC9482 a jeleket de semmi.

0

Vote up!

You voted ‘up’

öreg_rutinos
öreg_rutinos picture
*****

Hi!

A nekem lévő chematik hibás,VCC_MICON (5V) GND nek van jelölve.Ez egy mechanikus szerkezet, probáld meg valahogyan valami logikával átverni! Mivel nincs távszabályozód. Ezekre a Procira nem jellemző a meghibásodás.

0

Vote up!

You voted ‘up’

sanyika45
sanyika45 picture

Üdv!

Hol van ez a rajzhiba? Melyik panel, melyik részén? Az én rajzomon nem találom... :)

sanyika45

0

Vote up!

You voted ‘up’

kolya61
kolya61 picture

Szia !
A processor panelról , az ENCODER-re csatlakozó kimenetén , két GROUND van +5Vcc nincs.

Üdv! Miki.

0

Vote up!

You voted ‘up’

sanyika45
sanyika45 picture

Köszönöm, megtaláltam. Az én rajzom is hibás.

Reméltem, hogy más verzió, mert vagy tiz éve megvan...

sanyika45

0

Vote up!

You voted ‘up’

kolya61
kolya61 picture

Szia !
Az enyém amcsi rajz, mégis rossz ....

Üdv! Miki.

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka picture

Hi!

Igen el van írva a rajzon.

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka picture

Hi!

Igen, ezt észrevettem. Az 5V ágat GND-nek írja.

0

Vote up!

You voted ‘up’

öreg_rutinos
öreg_rutinos picture
*****

Hi!

Mégegyszer: lehet hogy látod az impuzusokat csak éppen ROSSZ helyen ROSSZ időben és ROSSZ irányban.

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka picture

Nem tudom:(
Az encioder bármelyik lábát felemelem a le-fel irányban, be se kapcsol a volume kijelzés. Nem érzékeli a proci a másik jelet. Szétszedtem megtisztitottam az encodert, de semmi. Lehet hogy a proci rossz

0

Vote up!

You voted ‘up’

öreg_rutinos
öreg_rutinos picture
*****

IGEN !!!!! mert valószinü ott vannak a lehúzó/felhúzó ellenállások. Át kellene nézni mit-mivel zár/nyit folyamatát.

0

Vote up!

You voted ‘up’

Boldogblog
Boldogblog picture

Sziasztok!

Másodszor!

Vedd fel a hangerőt távval! Ha úgy jó, akkor a procid is jó. De felőlem darabokra szedheted.....

Mielőtt darabokra szeded vedd fel a hangerőt a távval. Utána vagy pucold ki az enkodert vagy vegyél bele egy másikat. Lomexben van.

Vadászom Utamból Kotródj!
(Fekete István)

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

üdv: ne csak írj, olvass is. nincs távirányítója!

Bálint

0

Vote up!

You voted ‘up’

Boldogblog
Boldogblog picture

0

Vote up!

You voted ‘up’

öreg_rutinos
öreg_rutinos picture
*****

Üdv!

Valahol nagyon,nagyon igazad van, de a tudás szomj, vagy anyagiak határt szabnak.

0

Vote up!

You voted ‘up’

Boldogblog
Boldogblog picture

Sziasztok!

Tudod, addig fogja méricskélni, hogy egy rossz mozdulattal el lövi a procit.

Nekem egy Aiva mini hifiben volt egy olyan enkoder, amit hiába tisztogatta, pucolgattam kenegettem, nem lett jó. Semmi hiba vagy kosz nem látszott rajta. Cserére megjavult.

De mint írtam, felőlem darabokra is szedheti.

Vadászom Utamból Kotródj!
(Fekete István)

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

üdv:ide,
Szia!
Az enkoder tökéletesen működik, a távia nincs meg.

vadmalacka, 2013-01-11 11:58VálaszID:174733REF:174727

Bálint

0

Vote up!

You voted ‘up’

Boldogblog
Boldogblog picture

Sziasztok!

Hol lakik ez a vadmalac? Ha közel, akkor elmegyek a távommal és kipróbáljuk.

Vadászom Utamból Kotródj!
(Fekete István)

0

Vote up!

You voted ‘up’

öreg_rutinos
öreg_rutinos picture
*****

Üdv vadmalacka!
Valószinű max. hangerőn van a készülék! Próbáld meg követni a jel útját, lehet hogy az elektronikus üzemmód/bemenet választóhoz tartozó HF. rész vagy csatolókondi megatta magát. Jel forrásként valami teszt CD-t, vagy valami könnyen
analizálható hagfrekvenciát használj.

0

Vote up!

You voted ‘up’

Boldogblog
Boldogblog picture

Sziasztok!

A max hangerő az sántít! Az enyém "-75" nél van minimumon és "+05" nél maximumon.

Vadászom Utamból Kotródj!
(Fekete István)

0

Vote up!

You voted ‘up’

öreg_rutinos
öreg_rutinos picture
*****

Szia!
Igazad van az a MAX az "MIN" és elnézést a bakiért.

0

Vote up!

You voted ‘up’

Boldogblog
Boldogblog picture

Sziasztok!

Ok.
Nekem Könnyű, mert csak bekapcsolom és mutatja.

Vadászom Utamból Kotródj!
(Fekete István)

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka picture

Hi!

Van rajta egy TEST TONE gomb +6-8 dB-s jeleket rak az elejére, hátuljára, centerre. Kijelzi, hogy kiadja de a végfok bemenetére nem jut el.

0

Vote up!

You voted ‘up’

öreg_rutinos
öreg_rutinos picture
*****

Szia!
Hátúrol haladj A DIRECT INPUT-ra add a mérőjelet, ekkor az LC78213 és az elektrónikus hangerő szabályozó marad, no és a véfok.

0

Vote up!

You voted ‘up’

bencsikjozsi
bencsikjozsi picture

Szia! Próbáld meg szétszedni és megpucolni az enkóderét. Lehet nem működik rendesen. Ha van hozzá távirányító azzal is kipróbálhatod a hangerő szabályzását. Üdv Józsi

0

Vote up!

You voted ‘up’

Edmundson
Edmundson picture
*

Szia!

Szerintem is enkóder hiba, nem azonosítja a forgásirányt. A hangerő minimumon van, ezért nem szól. A végállásban villog, jelezvén a végállást.

Üdv.,

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka picture

Szia!
Az enkoder tökéletesen működik, a távia nincs meg.

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka picture

Hi!
Lehet, hogy igazatok van :) Tehát ha fel tekerem az enkodert akkor csak a fel oldalnak kéne szaggatni a le oldalnak nem, a rajz szerint, és fordítva???? Mert ezt bármerre tekerem mindegyik szaggat

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka picture

Hi!
Egy kolléga rávilágított a működésére:
Tehát a encoder inkrementális jeladó két egymáshoz képest eltolt fázisú impulzussorozatot ad. Az eltérés irányából lehet kitalálni merre tekered a gombot.Látszik is egyik irány érintkező rövidebb a másikhoz képest.
A encoder jó. Bármelyik lábat felemelem a le fel irányban, be se kapcsol a volume kijelzés. Nem érzékeli a proci a másik jelet. Lehet hogy a proci rossz????

0

Vote up!

You voted ‘up’

SzBálint
SzBálint picture
**

szia: igen, igazuk van.

Bálint

0

Vote up!

You voted ‘up’

More similar content