You are here

HP Compaq 6735 laptopon nincs kijelzés

15 posts / 0 new
Last post
vadmalacka
vadmalacka's picture

Kérem city217, és kozakg ne szóljon a topichoz!

Sziasztok!
Hoztak egy ilyent. Szerintem megy, de semmi nemű kijelzés, még fény sincs a kijelzőn. A VGA D-SUB se megy.
Érdemes ebbe belebonyolódni, vagy a GPU qka?
Köszi

Comments
gabor54

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Hi!
 Kösz, de nem tudom felrakni.
 

0

Vote up!

You voted ‘up’

gabor54

Szia!

Az IC beszerzésében, valamint cserélyében tudok segíteni.

Üdv. Gábor

0

Vote up!

You voted ‘up’

djhalasi

Ha D-sub-on sincs kép, akkor 99%, hogy gpu baj, legalábbis az eddigi tapasztalataim ezt mutatják. Újragolyózás, vagy alaplap csere. Szedd szét és óvatosan hajszárítóval melengesd meg  a gpu-t, ha indul, akkor újragolyózással még menthető.

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Hi!

Ha már golyózni kell megy a zöldkonténerbe.

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

0

Vote up!

You voted ‘up’

párdi

szia 
Ha ilyennel szerelt IGP 216-0674026 akkor cserés 

0

Vote up!

You voted ‘up’

attila.p

egy próbát még megér !

ha 2 db RAM (modul) van benne
1./ 1 db-al próba
2./ és/ vagy a két modult cseréld fel egymással, de csak a BIOS-t engedd (HDD-t , CD/DVD-t vedd ki !)
...
3./ fogd meg az alaplapi VGA IC-t (a hűtőbordája is forró)
4./ vedd ki  az akkuját is, csak táp/töltő legyen rajta.

üdv attila.p

 

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Hi!

Ezeken túl vagyok. Másik RAM-ot is tettem bele, de negatív. Nem tudom tapizni a GPU-t mert nem szedtem szét

0

Vote up!

You voted ‘up’

AzzA

Szia !
VGA-t Fn+F4 próbáltad ?
A mainboard UMA, vagy DSC ?
Mi az amiből arra következtetsz, hogy megy ? 

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Hi!
 Nem megy FN- F4-l se . Égnek a ledek a taszton,  ki- bekapcsol gombra reagál , vinyoled villog, ventilátor megy, ha cd-t ha rakok bele felpörgeti. Az alaplap, és a kijelző közti kábel törésre tippeltem elöszőr, de mivel a D-SUB-on se akar megnyikkanni, nem szedtem szét, mert ha GPU-s nem látom értelmét.

0

Vote up!

You voted ‘up’

AzzA

Ha GPU-s, akkor a lap sem menne 99%, de amig az sem tiszta, hogy UMA, vagy DSC a lap, nincs is nagyon miről beszélni.
Minimum az LVDS kábelt le kellene húzni, vagy akár az is lehet, hogy a LID hal sensor tönkre ment. Ez utóbbi valószínűbb.

0

Vote up!

You voted ‘up’

vadmalacka
vadmalacka's picture

Ha lecsukom a kijelzőt akkor a D-subrol is le veszi a jelet normál esetben? Milyen gyakori a HAll hiba ezeknél?

köszi

0

Vote up!

You voted ‘up’

AzzA

Ezt nehéz lenne megmondani, láttam már pár hall hibásat a régebbi modellek közt.
Felesleges találgatni, két egyszerű mozdulat a hiba megállapítása.
1, LVDS kábel le, van-e külső kép
2, Ha a power gomb külön panelen van akkor a hall is azon van  legtöbbször, le kell húzni az ffc kábelt.
3 Ha nem külön panelen van a power akkor meg kell keresni a hall-t, mindig az LCD felöli felső sávban van, mint egy SMD tranyó, csak látványosan vastagabb.
Vagy egy vasdarabbal megnézed, hol van az LCD mágnes és tájolod a hall-t hozzá.

0

Vote up!

You voted ‘up’

More similar content