You are here

JBL SUB178 aktív láda nem kapcsol ki, illetve nagyon gyengén szól. (megoldva)

15 posts / 0 new
Last post
zoltan35
zoltan35's picture

Sziasztok!
Kedvenc kis masinám cserben hagyott... nem akar rendesen dolgozni. Ugyebár ennek bejövő jel nélkül ki kellene kapcsolnia, de nem teszi. Ami még zavaróbb, hogy "LFE" bemenetről szinte csak sugdolózik.
Lehet tud valaki így "távgyógyítással" segíteni. :help:
Üdv, Z.

Lentebb a megoldás. Ami a kikapcsolást illeti, nos összerakás után az is rendben. Vélhetően nem ártott, hogy helyére kerültek az árnyékolások, stb.
Köszönöm mindenkinek a segítséget! :beer:

File attachment: 
Comments
zoltan35
zoltan35's picture

Sziasztok!
Nos a hiba egyik fele megoldódott. Az erősítés már rendben van. Kiszerelve a szabályzó panelt és méricskélve kiderült a hangerő poti "turpissága". 50Kohm létére mindössze 0-50ohm tartományban szabályzott :jajj: mitől szólt volna rendesen a masina? :falfej:
Még a kikapcsolás nincs rendben, de nyomozok tovább.

Üdv, Z.

File csatolás: 

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: ha kimosod, akkor is?

Bálint

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia!
Azon már túl vagyok és ez a része rendben is van, szépen dolgozik ahogy kell.
Üdv, Z.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: mi lett a sorsa?

Bálint

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia!
Bonyolódik a helyzet... tehát ott tartok, hogy a végfok rész biztosan jó. Viszont bemenetről alig halhatóan szól. A "bemeneti" panelon eltűnik a jel. Elkók cserélve és minden átmérve. Gyanítom a két jelenség (nem kapcsol ki, illetve a halk üzem) összefügg. Többre már csak holnap jutok vele, mikor végre szkóppal is megnézhetem a jel útját.. (naná, hogy akkor kellene legjobban mikor kölcsön adtam)
Üdv, Z.

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia!
Mivel ez saját, félre kellett tennem sürgősebb munkák miatt.. majd remélhetőleg délután vissza kerül az asztalra.
Üdv, Z.

0

Vote up!

You voted ‘up’

öreg_rutinos
öreg_rutinos's picture

Szia. Zoli!
Nem küldted meg a bemenetet? és a műveleti erősítő védő diódái átmentek drótba.
T. Laci

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia!
Már kb. nyolc éve ugyanaz a HK AVR132 hajtja... sajnos a diódákon sem mérek semmi rendellenest, mint ahogy más alkatrészen sem.(diódák, ellenállások, tranzisztorok, kondik, és még a 4558-at is cseréltem.)
mindjárt teszek egy próbát más bemenetről, de ha megérintem "szépen búg".
Üdv, Z.

0

Vote up!

You voted ‘up’

Jaca
Jaca's picture

Szia Zoltán!

"teszek egy próbát más bemenetről, de ha megérintem "szépen búg"."
Próbáltad más forrásról hajtani? Lehet, hogy a HK AVR132-t kellene megjavítani...

Üdv: Jácint

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: U203 előtt a C228 és az U202 előtt a C213 kapacitása?
Valamint a limiterben az elkók?
Egyáltalán, ebben van limiter?

Bálint

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia!
213?? Itt olyan nincs (nem a 231-re gondoltál?) de minden kondit végig mértem és jónak bizonyultak. Igaz nem vettem ki őket..
Üdv, Z.

0

Vote up!

You voted ‘up’

SzBálint
SzBálint's picture

szia: a TL 074 bemenetén, sorban az R220-szal, 10uF/50V.
(az ördög miatt mindíg kiforrasztva mérem a kapacitást, ESR-t és szivárgást)

Bálint

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

SZia!
Értem mire céloztál, de itt r220 sincs.. de a lényeget felfogtam és ellenőriztem. Azt a pár kondit mindjárt kiszórom.
Üdv, Z.

Közben "Zsugorinak" köszönhetően már van olyan rajzom ami meg egyezik a készülékkel. Elkókat cseréltem...
http://diagramasde.com/diagramas/audio/SCS%20138-178%20service%20manual%...

File csatolás: 

0

Vote up!

You voted ‘up’

bencsikjozsi

Szia!

A képet nézve először lekapargatnám a csatlakozókon és egyéb alkatrészeken található gyári barnás ragasztót. Már több készülékben okozott hibát a gyári ragasztó, ami idővel megköti a levegő nedvességét és ahogy öregszik sokféle galibát tud okozni.
DVD tápoknál pl megzöldül tőle az alkatrészláb.
Nemrég egy kis diktafont javítottam, ami lejátszás üzemmódban egy bizonyos hangerő felett egyre jobban sípolt.
Hibás alkatrészt nem találtam, de a panelról letakarítottam a barnás ragasztót, különösen a külső mikrofon jack aljzat lábairól és a hiba meg is szűnt.
Próbáld ki.
Üdv Józsi

0

Vote up!

You voted ‘up’

More similar content