You are here

LG 42LC51-ZA lcd tv tápjavítás után se indul

10 posts / 0 new
Last post
Piteee
Piteee picture

Tiszteletem!

Ismerősöm hozta a fent említett tv-t hogy nem lehet bekapcsolni. Hálózati áramra kapcsolva az előlapi led pirosan világít power gombra kialszik. Más életjelet nem adott. Szétborítottam,tápban több púpos kondi,mérés nélkül cseréltem(C215,C202,C508,C511,C507,510,C506,C218,C217,C226,C210,C221,C222,C206,C208).
Reméltem megúszom ennyivel,sajnos nem. A jelenség majdnem ugyanaz csak most már a power gombra sem reagál. Egyszer sikerült úgy bekapcsolnom hogy nyomtam a power gombot és úgy adtam rá a hálózati feszt. Háttér világítás ment de mást nem tudtam ellenőrizni mert az elején feküdt. Feszültségeket mértem 400V,19V,12V,9V,6,5V,5V,2db 3,3V,2db 1,8V megvan. Viszont 3,4V nincs! Vajon azért nincs mert nem kapcsol be a tv vagy azért nem kapcsol be mert nincs meg ez a táp??? Amit még megfigyeltem van 1 kétszínű led ami zölden világít(fényképen látszik) a leírt állapotban. Viszont néha úgy indul el a táp hogy ez a led piros! Akkor csak az 5V van meg,313V-ot mérek a 400V helyén és 3,3 és 1,8V-ot a két fesszabon. A másik kettőn semmit,gondolom tilt a táp. De ebbe az állapotba reagál a power gombra,kialszik az előlapi piros led,más nem változik. Várom az ötleteket.

Köszönöm!
Üdv.

Comments
Steve001
Steve001 picture

Ilyen nekem is volt de csak main cserével tudtam megoldani amit az üf nem kért mert drága.
Sajna a púpos kondis táp tönkreteszi a main-t. :(

0

Vote up!

You voted ‘up’

Piteee
Piteee picture

Senki más? Vmi tipp hogy mi lehet a baj vagy mit kéne mérni? Ha nincs összerakom és visszaadom.

0

Vote up!

You voted ‘up’

agressiv
agressiv picture

Üdv

Ezek után valószínű, hogy megdöglött valamelyik IC, vagy processzor. Próbáld ki lehúzott T-con-al, hátha az hülyíti meg, firmware-t lehetne még rá írni, ha találni valahol és lehet is programozni.

0

Vote up!

You voted ‘up’

Piteee
Piteee picture

Szia!

A rezonátoron 100 hertzet mérek. Viszont az IC 502 döglöttnek tűnik. Mikor én húztam testre a kimenetét párszor el tudtam indítani a tvt. Ekkor reagált a bekapcsoló gombra és a távira is. Ment a háttér világítás is,az előlapi led zöld lett és szinkronba ment a mainen lévő leddel de semmi kijelzés. Sajnos eepromom nincs de egy haver vállalja az írást. Jól gondolom hogy ez lehet a megoldás?

Köszönöm!
Üdv.

0

Vote up!

You voted ‘up’

proci gyilok
proci gyilok picture

Szia.
A T-con panelon van egy kék színű led, az világit???
Ellenőrizd az LVDS csatlakozón a jelet és a táp feszültséget.
Üdv:

0

Vote up!

You voted ‘up’

Piteee
Piteee picture

Szia!

A bekapcs gomb megnyomása után mikor elindul a tv kb 2 másodpercig világít a kék led,ekkor fényesebb a háttér villany is. 12 volt megvan az LVDS csatin és a 1.5 volt a fesszabon. Mértem a jelet multival és szkóppal de semmi! Esetleg még vmi ötlet?

Köszönöm!
Üdv.

0

Vote up!

You voted ‘up’

F-Yoci
F-Yoci picture

Üdv! Én még egy EEprom cserét is megejtenék. Többségük üressel is elindul.

0

Vote up!

You voted ‘up’

proci gyilok
proci gyilok picture

Szia.
Én már ezt is kipróbáltam,semmi eredmény.
A készenléti mikrokontrollernek volt egy külső reszetelő ic-je, ennek a feladata hogy egy pillanatra testre húzza a proci reset lábát ha megjön a táp. Na ez hajlamos tönkremenni.Egyik lába test, a másikra jön a táp a harmadik meg megy a resetre. IC 502 (KA75270Z).
adatlap mellékelve.

File csatolás: 

0

Vote up!

You voted ‘up’

proci gyilok
proci gyilok picture

Szia,
Nagy az esélye,hogy a main halott.(A main Tipusa: LP 78A.) 3,4V-ot ne keresd ilyen feszültség nincs.Nem ez miatt nem indul a tv.Én is kerestem ezt. Hálózatra kapcsoláskor a main panelen egy zöld színű smd led-nek fel kell villannia (1 szekundum)utána elalszik és a piros világit.Ez egy duál smd led.
Ennek szinkronban kell világítani a tévé előlapján levő leddel.
Oszcilloszkóppal mérjél rá a rezonátora.
Küldök egy képet.
Üdv

File csatolás: 

0

Vote up!

You voted ‘up’

Sponsored links