You are here

Pioneer MVH-170UI Usb-s autórádió nincs hang

12 posts / 0 new
Last post
vestel30
vestel30 picture

Tisztelt fórumozók!

A fenti autórádióval volna problémám, éspedig az, hogy bekapcsol, tökéletesen kijelez mindent, de hangja nincsen.
A végfok jó, a PM9013 vol Ic bemenetén van jel, a kimenetén semmi.Megköszönném, ha valaki segítene!

https://www.google.com/url?sa=i&rct=j&q=&esrc=s&source=images&cd=&cad=rj...

Comments
Shizo
Shizo picture
*

Szia!
Holegfujoval fujd at a gyanus elemeket.

0

Vote up!

You voted ‘up’

Inhouse
Inhouse picture

Szia!

Esetleg nincs lenémítva? Ha nem a sima némítás, akkor tel mute kijelzés nincs? Van az ISO csatlakozóban egy barna szál, ha azt testre kötik, akkor némít, kihangosítóhoz lehetne használni.

0

Vote up!

You voted ‘up’

vestel30
vestel30 picture

vestel30
Szia!
Más kijelzés nincs, illetve csak a TP, testre nincs kötve semmi, ki van szedve, a műhelyben tápról megy, az ACC és a B.Up-n van 12v.
Bekapcsnál a stby-n és Mutén megjelenik a a táp /végfok Ic 5 és 23pin/

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!

Nézd meg, hogy az audio processzorának kimenetén van-e jel. Ha nincs, akkor vagy az a hibás, vagy nem kap vezérlőjeleket. Tel mute nem játszik be?
A címbe pedig írd be, hogy nincs hangja, mert fel lesz függesztve! (szerkesztés fülre kell kattintani)

Üdv: Jácint

0

Vote up!

You voted ‘up’

vestel30
vestel30 picture

vestel30
Szia!
Igen, megnéztem PM 9013a bemenetén van jel, kimenetén nincs, itt akadtam el.
Tel. némításnál kiír valamit a kijelző?
köszi a címet javítottam!

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!

Kiírja egy pillanatra, hogy TEL MUTE. Nézd meg, megkapja-e a tápfeszültséget a PM9013 IC, illetve nézd meg, van-e élet a vezérlő lábain.
http://www.datasheetspdf.com/mobile/808904/MVH-155UI.pdf?p=2
Innen letölthetsz egy rajzot, amiben benne van ez az IC.

Üdv: Jácint

0

Vote up!

You voted ‘up’

vestel30
vestel30 picture

vestel30
Szia!
Nem ír ki semmit sem, tápfesz megvan.
Ha az Ic bementére gondolsz, ott megvan a jel!

Köszi

0

Vote up!

You voted ‘up’

Jaca
Jaca picture
***

Szia!

Van annak kommunikációs portja is, amin keresztül a processzor megmondja neki, hogy emelje a kimenő szintjét, mert valaki tekergette a hangerőszabályzó gombot. Azt kellene még megvizsgálni. A meghibásodás körülményeiről van infód? Akkor szokott elszállni, mikor külső erősítőt akasztanak rá.

Üdv: Jácint

0

Vote up!

You voted ‘up’

vestel30
vestel30 picture

vestel30
Szia!

Közben festésben vagyunk, nem értem rá vele foglalkozni.
Sok infóm nincsen, hogy mit tettek vele, de erősítőt nem tettek rá.
Valahogy elnyomkodni nem lehet?
A hangerőt, ha emelem, a kijelzőn rendesen kiírja, csak nem tudom az Ic- n melyik lábon kell mérni?!

Köszi

0

Vote up!

You voted ‘up’

csakyt
csakyt picture

Szia.
A végfok bemenetén milyen jel van? Azt a bemenő jelet kösd rá egy erősító bemenetére és nézd meg, hogy valóban az előfok szól-e. Mert én még nem hallottam olyant, hogy egy végfok ic-re azt mondjuk, hogy jó, van bemenő jel és nem szól. Akkor még sem jó az a végfok ha a bemenő jel jó.
Tibi

0

Vote up!

You voted ‘up’

vestel30
vestel30 picture

vestel30

Szia! A végfok Ic bemenetén nincs jel, ha áthidaltam a vol Ic- t/PM9013A/, akkor megszólalt, de ugye hangerőt nem lehetett szabályozni.

0

Vote up!

You voted ‘up’

More similar content