You are here

Samsung PS-50C96HD plazma TV nem indul

8 posts / 0 new
Last post
Janos.ro

Sziasztok
Van nalam egy ilyen plazma TV PS-50C96HD
A Tanyan megtalaltam rajzat.
Amikor aram ala helyezem, roviden kigyul a power led, utana kialszik es semmi eletjelet nem ad.
Probaltam a bekapcsologombtol illetve taviranyitorol bekapcsolni, eredmenytelenul.
Eddig ezeket mertem:
Kiegett biztositekot illetve zarlatos felvezetot eddig nem talaltam. 
Egy kondenzator (CB402) 1000uF/10V gyanus volt, kivettem, teljesen ki volt szaradva, csereltem.
Megjelenik a STB 5V, helyesen 5.07V-ot merek rajta.
A CN801 kettes laban a PS-ON 0.5V
Elvileg ezzel indulnia kene az SMPS tapnak,de semmi mas feszultseg nem jelenik meg, 400V DC (egyeniranyitott 230V) nincs is raadva mert a rele nem kapcsol.
Van esetleg otletetek hol keresgeljek?
VA, VS, stb feszultsegeken persze semmi sincs mert a rele nem zar.
Varom a velemenyeket, tanacsokat.

Minden jot,
Janos

Comments
stevepapa

Szia!

Tápról képet légyszi...

0

Vote up!

You voted ‘up’

Janos.ro

Szia

File csatolás: 

0

Vote up!

You voted ‘up’

stevepapa

Szia!

A sus modulokat lehúzva sem éled fel a táp? Csak a tápegységnek magában indulnia kellene.

0

Vote up!

You voted ‘up’

Janos.ro

Nem indul.
Csak a 230V AC-t es a main kábeleit hagytam rajta, de úgy sem indul. Szerintem azok amúgy sem számítanak addig, amíg nem kapcsol be a táp.

0

Vote up!

You voted ‘up’

stevepapa

Szia!

Számítanak, ha valamelyik zárlatos annak a tápja nem jelenik meg illetve lekapcsol. De ha a main rossz meg sem mozdul a táp egyes esetekben. Van ilyen tápom ha érdekel...

0

Vote up!

You voted ‘up’

tomirevesz
tomirevesz's picture

Szia.
Nézd meg a mainboardon, hogy az IC1112 kap-e 5V-ot és van-e 3,3V. Nekem ez már okozott ilyen hibát. A PS_ON 3,3V normál esetben!

File csatolás: 

0

Vote up!

You voted ‘up’

Janos.ro

Szia!

Par orat nagyitoztam  a maint, de meg nem talaltam meg az IC1112-t.
Megkeresem es megnezem, kap es ad-e feszultseget.
 

0

Vote up!

You voted ‘up’

More similar content