You are here

Samsung Syncmaster 940N monitor vga jelre készenlétbe lép

16 posts / 0 new
Last post
voci666

Sziasztok!

Hozzám került egy Samsung Syncmaster 940N típusú monitor, ami az alábbi hibát produkálja.
Ha számítógép nélkül bekapcsolom bejön a "check signal cable" felirat, és így működik amíg ki nem kapcsolom. Ha közben számítógépet dugok rá, vagy úgy indítom, hogy kap jelet a bemeneten, akkor egyből készenlétbe lép. Ha lehúzom a vga kábelt, akkor bekapcsol és visszajön a "check signal cable" felirat.
Tápegység rendben van, másik működő monitorból kivett lappal is ezt csinálja, illetve ezé működik másikban. Ha tudnátok segíteni, hogy a scaleren mit nézzek, mérjek azt megköszönném.

Üdv.:
Voci

Comments
basyrkan

Nekem ez a hiba volt a 720n típusnál. A proci(nt68f63lg) cseréje hozott megoldást! Az ellenállás beforrasztása sajnos nem működött.

Üdv.

0

Vote up!

You voted ‘up’

nagy hoho
nagy hoho's picture

Tiszteletem a fórumlakóknak! A műhely monitorom - Syncmaster 740N - elfáradt. Szétszedtem a tápban van 4 db púpos kondi ezeket kicserélem, a többit megmértem azok jók. A kérdésem: ha kicserélem a kondikat feszültség alá helyezhetem a tápot úgy, hogy a scaler panel nincs csatlakoztatva? Tudom az előlapi kezelőszervek oda csatlakoznak.Végig mérném, hogy a feszültségek rendben vannak-e és csak akkor lépnék tovább.
Űdv: nagy hoho

0

Vote up!

You voted ‘up’

sanyika45

Üdv!

De azon ne csodálkozz, ha terhelés nélkül nem normális feszültségeket fogsz mérni és a táp nem működőnek fog tünni.

Tegyél (legalább a szabályozásba bevont kimenetekre) egy-egy izzót!

sanyika45

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia!
Ugye ezt viccnek szántad? :hmmm: Szerinted "önmagában" a tápon melyik feszültség nem lesz meg? Az 5.1 vagy a 15V?
Üdv, Z.

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia!
Nyugodtan... semmi köze egymáshoz "csak" az invertert indítja a scaler.
Üdv, Z.

0

Vote up!

You voted ‘up’

nagy hoho
nagy hoho's picture

Köszönöm a segítséget, ez az első monitor amit szétszedtem.
Üdv:
nagy hoho

0

Vote up!

You voted ‘up’

Shizo
Shizo's picture

Szia!
Lehet hogy ezzel lesz dolgod, Samsungok gyakori hibái:
http://elektrotanya.com/?q=hu/node/2037

üdv

0

Vote up!

You voted ‘up’

voci666

Sajnos az ellenállás beforrasztása sem hozta meg az eredményt. Ebből Novatek chip csere lesz, vagy panel csere. Köszönöm a segítséget.

0

Vote up!

You voted ‘up’

voci666

Szia Shizo!

Köszönöm ezt a jelzést. Még az előzőt sem tudtam megnézni (sajnos a hétvégém nem úgy alakult ahogy gondoltam), de észben tartom ezt is.

Üdv.:
Voci

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia!
Kezelőgombokat nézted? (mérted?)
Üdv, Z.

0

Vote up!

You voted ‘up’

voci666

Még nem. Azt nézzem, hogy van-e rövidzár valamelyiknél? Ha bekapcsolt állapotban lehúzom a gombsor panelt, úgy is lehet tesztelni?

0

Vote up!

You voted ‘up’

zoltan35
zoltan35's picture

Szia!
Nem kell rövidzár, már pár száz kiló ohm is megzavarja... nyugodtan húzd le bekapcsolt állapotban és meglátod úgy le kapcsol-e.
Üdv, Z.

0

Vote up!

You voted ‘up’

voci666

Sajnos nem jött be a gomb lehúzás. Tegnap működött, de ma megint nem akar képet mutatni. Ha nincs jel rá küldve, akkor kiírja a "check signal cable" feliratot. Lehet, hogy Shizo által jelzett dolog helyrehozza. Meglátjuk, kipróbálom és referálok.

0

Vote up!

You voted ‘up’

voci666

Egyelőre úgy tűnik, hogy lehúzott gombsorral elindul a monitor. Még azért tesztelem egy ideig. Az szokott lenni, hogy hidegen elindul, megy több órán keresztül, majd másnap már nem indul. De most már hidegen sem indult el.

0

Vote up!

You voted ‘up’

voci666

Köszönöm a segítséget, előre is. Holnap kipróbálom.
Üdv. Voci

0

Vote up!

You voted ‘up’

More similar content