You are here

Telefunken 29tct4010/02 Chassis Thomson TTE 220

24 posts / 0 new
Last post
romanz

Üdv kollégák! Segítséget kérnék a fenti TV javításában! A készülék működik csak OW hibája van. Nagy a sorméret és párnatorzítása van, olyan durvá, hogy a logók és a 12-es karika nem látszik. Nem találtam rajzot róla sehol, így nem tudom merre induljak. A félvezetőket végigmértem a környéken és ennyi. Sajnos chassis számot nem találtam sehol. Előre is köszi a segítséget! Zoli

Comments
romanz

Kedves kollégák!
Bocs, hogy csak most jelentkezem, de egyéb elfoglaltságom volt.
A TV-t visszaadtam az ügyfélnek, mert nem sikerült megtalálni a hibát. Beleraktam másik tekercset, elszállt a FET. Áttekercseltem az eredetit, elszállt a FET. Mindent végigmértem, minden jó, a FET pedig minden előzmény, melegedés nélkül tökéletes kép mellett tönkremegy. Ezek után már akkora deficit volt, hogy nem volt értelme tovább kínlódni vele. KÖSZÖNÖM A SEGÍTSÉGET!!!
Üdv: Zoli

0

Vote up!

You voted ‘up’

peter30
peter30's picture

Én már kétszer tekercseltem az LD05 fojtót sunyin zárlatos az alsó két sor de nem látszott a tekercsen deformáció. Jó induktivitás mérö mutatja.

0

Vote up!

You voted ‘up’

romanz

Szia! Sajnos induktivitást nem tudok mérni. Ha a tekercs menetzárlatos, működés közben mennyire melegszik? Mennyire kritikus az értéke? Használható helyette más típusból hasonló tekercs?
Köszi: Zoli

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!
Az induktivitás menetzárlatosan már nem nagyon szokott melegedni.
Az értéke nem kritikus, 1mH körül legyen.
Legegyszerűbb megoldás letekerni (akár kézzel is), és ha nem barnák az alsó sorok, akkor vissza. De ha égett, akkor új huzal kell rá.
Használható másikból kivett tekercs is, de ebben viszonylag kis induktivitású van. A többi gépben általában 2,2-10mH használatos az O/W áramkörben.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

romanz

Üdv mindenkinek! Végre megjött a FET. Beépítés előtt Átvizsgáltam az említett kondikat.A CD34 kondi gyárilag nincs beépítve, a többit biztos ami biztos cseréltem. TV bekapcs, tökéletesen működik. A képen semmi rendellenesség, FET langyos, minden előzmény nélkül 20 perc után kikapcsolt, visszakapcsolás után a jelenség azonos a kezdetivel, a FET tönkrement (nem teljesen zárlatos, csak kb 100 ohm körül átvezet) A körben minden alkatrészt kivéve megmértem és jónak tűnnek. Mi okozhatja ezt? Ha tudtok segítsetek! Köszi! Zoli

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia! :)

Végül pontosan milyen típusszámú PMOSFET-et tettél bele? Lehet, hogy egy jóval lassabb típust?

A rajzon STP16NF06FP szerepel, aminek jellemzői:
16A, 60V, td(on)=7ns, tr(off)=17ns

Ha például STP60NF06L került bele, annak jellemzői:
60A, 60V, td(on)=35ns, tr(off)=55ns

Ha a választott FET-tel nem lehet gond, akkor én is azt javaslom, hogy a PMOSFET gate körében kellene körülnézni, forrasztási hibát, vagy megnyúlt ellenállást keresve (RD37 56K, RD52 47K, RD59 3K9, RD39 2K7, NT01 VDR 300K, ez hivatott megvédeni a gate elektródát a nemkívánt nagyfeszültségtől).

Ha az említett kondenzátorokat mindet kicserélted (nem mindig mutatja ki a mérésük a hibát), akkor még ellenőrizd az LD05 (1mH) fojtót, hogy nem menetzárlatos-e, és a DD05, DD06 diódákat, hogy nem visszáramosak-e.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

romanz

Szia! 16-ost raktam bele (az előzőekben véletlenül elírtam) A diódákat kivéve megmértem és jók, kondik cserélve, tekercset nem tudom mérni.
Üdv Zoli

0

Vote up!

You voted ‘up’

Buhera01
Buhera01's picture

Szia Zoli!

Szerintem a FET vezérlő impulzusai nem jók valamiért. Szkóppal kellene megnézni, mert úgy könnyebben meg lehet találni a bűnös alkatrészt!
Valószínű valami kis kerámia kondi lesz.

Üdv: Laci

0

Vote up!

You voted ‘up’

peter30
peter30's picture

Szevasztok.
Ha kell még a tv rajza az én gépemen fent van. Ha még nincs kész a tv akkor felteszem a tanyára.

0

Vote up!

You voted ‘up’

peter30
peter30's picture

Szevasztok. Küldöm a rajzot.

0

Vote up!

You voted ‘up’

pihe
pihe's picture

Összefűztem egy pdf-be az egészet, és feltettem a doksik közé:
http://elektrotanya.com/telefunken_29tct4010_02_chassis_tte_220_sch_and_...
Thx!

0

Vote up!

You voted ‘up’

romanz

Hello! Köszönet a rajzért, még nem kaptam meg az alkatrészt, péntekre igérték, ha kész a gép megírom! Üdv Zoli

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia! :)

Kell!
:super:
Nekem sincs meg.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

stomi

Sziasztok!
TTE220 sasszi, de rajzot nem találok, illetve csak fizetőset:
http://webcache.googleusercontent.com/search?q=cache:KEbgKCYZGuEJ:www.s1...

0

Vote up!

You voted ‘up’

romanz

Szia Stomi! Igazad lehet, eldugva az alaplap sarkában találtam egy TTE 220 feliratot. (eddig nem találtam, de most, hogy tudom mit keressek, egyből meglett):) Én is körbenéztem, de nem találtam elérhető doksit. Ha valakinek van Thomson TTE220 manualja, segítsen nekem! Köszönet a segítségért: Zoli

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia! :)
Ha fölteszed az IC garnituráját esetleg találhatunk hozzá rajzot.
:oke:
Ha kikötöd az E/W áramkört (például a dumper és modulátor diódák közös pontjára csatlakozó fojtótekercs kiemelésével), a készüléknek (csökkent sormérettel és E/W hibával) működni kell.
Ha nem így van, akkor a hiba a sorvégfokban keresendő, pl átvezetős impulzus kondi formájában.

Ha a sorvégfok OK, akkor az E/W tranzisztor, vagy PMOSFET munkapontja vizsgálandó, vagy a parallel elkó átvezetése.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

romanz

Szia Fülesmester! Most értem haza. Megnézem az általad javasoltakat, egyébként Stomi szerint ez egy Thomson TTE 220 chassis TV, én így sem találtam rajzot, csak fizetőset. Köszi az ötleteket, majd megírom mi lett a vége. Üdv: Zoli

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia! :)

Jelenleg én sem férek hozzá a rajzhoz, mert lejárt a fizetős adatbázis licenszem, és nem tőlem függ a megújítása. :(

Ha tudnád jegelni egy darabig a témát, talán lesz rajz, de ha ez nem járható út akkor az általános áramkörismeret alapján is eljuthatunk egy darabig, de ehhez kellene az IC-k típusa, és az E/W félvezetőé is. :oke:

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

romanz

Szia Fülesmester! Addig méregettem ebben a szutyokban, ameddig találtam benne egy STP60NF06FP FET-et, ami átvezet egy 100 R körüli értékben, és ha kiveszem a TV szűkült párnás képpel, de működik. a Sininél 5000-be kerül. Mit lehetne a helyére tenni legalább próbára? Köszi:Zoli

0

Vote up!

You voted ‘up’

dav53
dav53's picture

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Sziasztok! :)

Siniéknél elírtak egy nullát, vagy 10db árát közölték. :fun:

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

romanz

Hello! Ez úgy tűnik jó lesz! Rendelek egyet és jelzem, hogy mi lett a vége.

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia! :)

Most, hogy Peter30-nak köszönhetően, már van rajz, javaslom, hogy az O/W PMOSFET cseréje mellett a meghibásodást kiváltó okot is meg kéne szüntetni:

Cserélendők:
-CD35 (680nF/400V képcsőfüggő)
-CD34 (1uF/100V)
-CD11 (1uF)
-CD36 (22nF/630V)
:oke:

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

More similar content