You are here

Thomson TX807c Hang nincs / Megoldva! /

72 posts / 0 new
Last post
formasu
formasu's picture

Üdv!
Hozták ezt a mono TV-t: 21MG10E, táphibával, nem is indult. Amikor elindult derült ki, hogy hang AV-ról van, de antennáról nincs. / Lehet, hogy beltériről használták, és ezt nem is vették észre, de ezt nem említették /
Antennáról amikor a hangot erősítem, akkor a hangerő növekedése a képen látszik, szinte minden lépésnél kattanás van, csak ami hang kellene, az nincs, majdnem süket.
Különben minden funkció jó, kép is.
A menü-ben a hang beállításnál egyikben sincs hang, most az Euro-ban van. A memória IC csinálhatja ezt a hibát, vagy máshol kell keresni?

Üdv: formasu

Comments
formasu
formasu's picture

Sziasztok!
Kicsit összefoglalom, hol tartok.
A táp jó, Kolya61 által javasolt alkatrészek jók, Fülesmester által küldött eeprom tartalom is jó, / köszönöm / ill. ugyanaz a hibajelenség megmaradt azzal is.
Jel nélkül antennáról zajos a kép, és a hang is, de állomásnál a kép jó, hang nincs! AV-ről kép, és hang jó, szabályozható.
A nagy IC, a TDA9554PS/N1/1/0301 44-es lábán nincs kijövő hang antennáról!
A szervizmenübe lépve az ID: 02.20, és nem az, mint az SM-ekben szerepel, de a tartalma is más, és erről leírást nem találok sehol.
Vagy a szervizmenüben kellene valamit átírni, hogy legyen 5.5 MHz-es hang, vagy a nagy IC-nek ez a része rossz.
Itt tartok, és pillanatnyilag nincs tovább, ill. még egy lehetőség: az IC elvileg kiadja a video jelet a 38-as lábon / A gondom még az is, hogy a rajzon nem az a nagy IC szerepel, mint ami a készülékben van, és nem tudom, hogy a bekötésük azonos-e! Proci: TDA9554PS/N1/1/0301/. Oda, vagy a következő tranzisztorra, a TV021-re tennék egy régi Orion hangpanelt, és vagy annak a végfokát használni, / de akkor AV-ról lenne gond a hanggal / vagy a panelról a hangfrekis jelet a TBA120U-ról, a TBA810 elől visszavinni az itteni végfokra.

Üdv: formasu

0

Vote up!

You voted ‘up’

CodeKiller

Üdv,

Ha hinni lehet a proci adatlapjának, ennek a fajtának (QSS snd) KELL SIF input a 28-29-es lábra. Viszont nincs benne audio switch - ezért érdekes, hogy kúszik be az AV hangja....
Lehetséges, hogy a proci már cserélve volt és nem teljesen passzol a helyére?

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Abban a videojelben már nincs hang információ.

A kváziparallel ton jobb lenne, de kellene hozzá demodulátor is, hogy hagfrekis jelet kapj.

A Kolya által ajánlott könyv 100. oldalán van 2-3 bekezdés a hang problémákról.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

formasu
formasu's picture

Szia!
Mikitől nem kaptam még semmi leírást, tehát arra nem tudok reagálni!
A parallel tont nem tudom bekötni, mivel nincs, hová kössem a kimenetét!

A következő fejlemény: A VT021 emitteréről indítottam az Orion KF-et, a végfokról kiforrasztottam a 100 nF-os csatolót, és azt adtam a TV végfok 5 lábra.
Tökéletes a hang, antennáról, csak nincs hangerőszabályzásom!
TBA120S-es panelt teszek most be, és egy kivezetett potival, ahogyan eredetileg is csinálták, megpróbálom a hangerőszabályzást antennáról, mert AV-ról a sajátja is működik.

Üdv: formasu

0

Vote up!

You voted ‘up’

CodeKiller

Üdv,

Megtennéd, hogy megnézed, mi van a CPU 28/29-es lábaira kötve?

A fent lévő TX807c SM (21mg15et) nem ilyen procit használ, de a lábak többsége egyezik. Viszont a 9554 nem tartalmazza egyben a hang-dekódert/demodulátort, csak a QSS hanghoz AGC-t, mixert, és hangerő-szabályzót. (CMB1 és CMB0 bitektől függően lehet AUDEXT bemenete). Még a kimenete is AM, nem pedig sima hang ('controlled AM sound', 'controller audio out' helyett)
Vagy lemaradt pár 'kiegészítés' csip-csere után, vagy másik rajz kellene, és valóban a SIF jelek előállítója nem működik.

0

Vote up!

You voted ‘up’

formasu
formasu's picture

Szia!
Elvileg a képen látható van benne, de már nem szeretném szétszedni! Ebben 51-es végű proci van, de amit eddig néztem, az egyezett az 54-es végűvel!
Továbbra is igaz, hogy video jelet kiad a proci, de hangot nem!
Az Orion hangpanellel most szépen működik, a video kimenetről. / Igaz, hogy a harmadikkal, mert az első kettő hangolásához hozzá kellett volna nyúlni, mert több csatornánál is zajos volt, és persze a vasmagok eltörtek! / A készülék oldalára kivezetem még a hangerő potit, az kellett a panelhoz, a TBA120S-hez, mert a hangerőt antennáról csak így tudom szabályozni..

Üdv: formasu

0

Vote up!

You voted ‘up’

CodeKiller

Üdv,

Akkor rendben, na de nem mind1, hogy 51, vagy 54 - korábban vagy 3x is 54-es végűt emlegettél...
Szerintem ha a tulaj nem kéri, és jól elmegy a beltérivel, akkor felesleges ennyit szöszölni, és furkálni rá potit... 2 év múlva már úgy se lesz jelentősége a benne lévő analóg tunernek..... (egyébként is ki akar manapság germózni a készüléken, hangot meg pláne lávval ildomos kezelni)

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia !
A SET-UP menüben , van INIT , visszaírja a prociból az EEPROM-ot.

Üdv! Miki.

0

Vote up!

You voted ‘up’

formasu
formasu's picture

Szia!
Egy "Init"-et találtam, de mintha amikor erre kattintottam volna, amikor jobbra megjelent: "busy", és utána mindjárt ez el is tűnt.
Megírt eepromot tettem bele, ugyanazt csinálta, mint a régi. Ezért is gondoltam, hogy nem eeprom hiba van, de azért jó lett volna a szervizmenüjén kiigazodni, de ami SM-et találok, abban mindben másik proci van, lehet, hogy ezért nem stimmel a szervizmenü!
Üdv: formasu

0

Vote up!

You voted ‘up’

CodeKiller

Üdv,

Ugyan nincs sok tapasztalatom a TV-k terén , de ebből nekem úgy fest, hogy a SIF körben (tunerből kifelé) lehet a hiba, mert a proci képes váltani int és ext hang közül (gondolom AV-ről megy a hangerő is). "Csak" vissza kell követni, mikor jelenik meg a hang na igen.. nem jó sch-t néztem, sry :/

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Küldtem dumpokat.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

formasu
formasu's picture

Szia!
Sajnos, nem jött össze! A dump az jó volt, de az új IC-vel, és tartalommal is a helyzet változatlan. Tehát nem az eepromnál van a hiba, hanem a mindenes, nagy IC körében, vagy maga az IC, ami már sokkal költségesebb lenne! A jelen álláspontom szerint vagy üzemeltetik egy videomagnóról, vagy felesleges volt az eddigi táp javítás is.

Üdv: formasu

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Ez mono, vagy sztereó készülék?

Ha sztereó, akkor az MSP3415 audió processzorral is lehet probléma.

Menj be a szervizmenübe, és ellenőrizd a STANDARD (EU:O, DK:03), CD1 (mono:80, sztereó:00), SOUND (00) beállítási értékeit.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

formasu
formasu's picture

Szia Fülesmester!
Ez sima, mono készülék!
Köszönöm, megpróbálom.
A szerviz menüben vagyok, de nem értem, ezeket hol találom meg? Megpróbálom a sárga gombbal.... / az nem csinál semmit! /
A menüben mintha mások lennének, mint ami a pdf-ben van! Belépni be tudtam, de ott teljesen más menüpontok vannak, mint a csatolmányban!
Nem lehet, hogy ennek a mono készüléknek más a menüje?
Az IFLINE/TOP-ig hasonló, de onnan: FFI, ACL, LOCK, LIMIT, INIT, KEY, OSD COUNTR, SOC1-0, OIFP van, de azok, amiket írtál, nincsenek, ezek meg a leírásban nem szerepelnek.
A legelső, az ID, ami a szoftver talán, nálam másik. / ID: 02.20 , és nem 00.07 /Lehet, hogy ezért más a menü?

Üdv: formasu

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia Formasu!

Írd le részletesen a lépéseket, ahogy a menühöz eljutsz, és az egyes képernyő képeket is. A menüt is teljesen részletesen. Esetleg fényképeket is készíthetsz róla, mert ezt látni kell, hogy kitalálhassuk a megoldást.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

formasu
formasu's picture

Szia Fülesmester!
Itt van, amik nem stimmelnek eggyel feljebb!
Főleg a Video Processor-hoz tartozó beállítások hiányoznak, vagy mások vannak helyette, amit feljebb írtam, és a Se-tup lines három beállítása nincs, a többi nagyjából megvan.
Nem képernyő képek vannak, hanem azokat, amik az SM-ben vannak, egyenként lehet léptetni, és mindig csak kettő látható, és a felső állítható.

Üdv: formasu

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Akkor mégegyszer pontosítsuk! Milyen processzor is van benne (típusszám és végződés)?

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

formasu
formasu's picture

Szia!
TDA9554PS/N1/1/0301, ez a proci, és a rajzokon, és SM-eken nem ez van, és mono a készülék, és nincs benne audio processzor!
A szervizmenübe lépve az ID: 02.20, és nem az, mint az SM-ekben szerepel

Már csak érdekességképen, hátha másnak is lesz még ilyen TV, mert már bedobozoltam, az Orion hangpanellel szépen működik, egy külső hangerőszabályzóval.

Üdv: formasu

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Igazad van!

A rajzokon a TDA9554PS/N1/IVV2.20 processzor szerepel, ami teljesen lábkompatibilis a TDA9554PS/N1/1/0301 változattal, ezért a rajz mindkettőhöz jó.
A szoftverje viszont lehet egy továbbfejlesztett változat, amiből adódhat a szervizmenü eltérése a szervizmanuálban leírtakhoz képest.

Az általam küldött dump pontosan a 0301 verzióhoz való, és azt írod, hogy ezzel sem lett jó. Ebben az esetben az eltérő szervizmenü megfejtése, vagy a processzorcsere lett volna a következő lépés.

Az általad választott hangpanel beépítés igen hatékony, de nem igazán elegáns megoldást adott.

Gratulálok! A problémát sikeresen megoldottad! :oke:

Ui: Létezik olyan parallel-ton panel is, ami audió jel kimenettel rendelkezik.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

formasu
formasu's picture

Szia Fülesmester!
Köszönöm!
Nem az audio jel kimenete volt fő a gond, mert ezt az Orion hangpanel is tudja, tehát felesleges lett volna egy paraleltont is beépíteni, mert a nagy IC-ből szerencsére kijön antennáról az összetett video jel, amiben a hang is ott van, hanem a hangerőszabályzást nem tudtam megoldani, ahogyan szerettem volna, mert azt is a nagy IC csinálja, és azt a kimenetét nem sikerült életre kelteni.

Üdv: formasu

0

Vote up!

You voted ‘up’

CodeKiller

"Nem az audio jel kimenete volt fő a gond" - hanem a bemenet!

No most még1x ultoljára: a rajzban TDA9_3_51 van a C/mono-hoz, ami kompatibilis (lehet?) pl a TDA9_5_51-gyel, de megint azt írtad, hogy TDA9_5_5_4 van benne, ami viszont a 28/29-es lábára kíván SIFIN1-et és SIFIN2-t (TX807CS doku) és még akkor lehetne egy MSP is mellette! (gyk az a sztereó tv procija)

Ha ez valóban CS panel, akkor ott még kell lennie alkatrészeknek (sztereó panel)! Ha javítás során cserélték erre, akkor pedig ki kell/lehet egészíteni, legalább a SIF bemenetet és hozzátartozóit!

Hiába koptatom itt a billenytűzetet?! Pedig szeretnék segíteni! az egy dolog, hogy a szerelésben nincs nagy tapasztalatom, de sch-t és datashit-et tudok olvasni....

0

Vote up!

You voted ‘up’

formasu
formasu's picture

Szia!
Köszi, hogy próbálsz segíteni! Elviekben még lehet, de a gyakorlatban már késő! A készüléknek a tulaj nagyon örült, és már otthon nézi, és hallgatja a készülék saját belső hangszóróján a hangot!
hogy TDA9_5_5_4 van benne, ami viszont a 28/29-es lábára kíván SIFIN1-et és SIFIN2-t (TX807CS doku) és még akkor lehetne egy MSP is mellette!
Megtennéd, hogy megnézed, mi van a CPU 28/29-es lábaira kötve?

Mint néhányszor írtam, a készülék MONO!!!!!, tehát "807C", és nincs benne sztereo processzor! Ezeket a "SIF"-eket, nem tudom, hogy mik, de azok egy olyan IC-ben vannak, ami ebben a gépben nincs!!!!!! / TDA9367! /, és ott valószínűleg tévedtél, mert a TDA9554-es IC szerintem a CPU, és a 28, 29-es lábai másak! Az elmélet nem mindig egyezik a gyakorlattal, most szerintem keverted a Mono készüléket, a Sztereoval, és még az IC-ket is!
A nagy IC-nek TDA9554PS/N1/1/0301 az összetett videojel kimenetét / 38-as / használtam fel a tunerra ráforrasztott Orion hangpanelhez, majd annak végfok előtti kimenetét vittem el a készülékben lévő hangvégfok bemenetére / 5-ös láb / ! Hangerőt az Orion hangpanel megfelelő lábára kötött potméterrel szabályoztam, amit oldalra szereltem fel, kívülre. Tehát a nagy IC hang KF-ét hagytam ki, mert azt nem sikerült munkára bírnom, és a hangerő szabályzása is ott lett volna eredetileg!

Üdv: formasu

0

Vote up!

You voted ‘up’

CodeKiller

Üdv,

"a készülék MONO!!!!!, tehát "807C", és nincs benne sztereo processzor! " - ezért is tartottuk furcsának a benne lévő procit! Az MSP dekódert esetleg ki lehet spórolni, és akkor tényleg mono lesz a hang, de a SIF bemeneteket el kell látni jellel, hogy legyen hang kifelé.

"Ezeket a "SIF"-eket, nem tudom, hogy mik" - ejnye-bejnye! Sound Intermediate Frequency (magyarul hang KF) - amin a tunerből jön a hang a procira. Ezt pár alkatrésszel a tuner IF vonaláról kell leakasztani, amjd rákötni a 28/29-es lábra. Pl tda9551-nél ez tokon belül van megoldva, de az 54-ben NEM.

"de azok egy olyan IC-ben vannak, ami ebben a gépben nincs!!!!!! / TDA9367! /" - tessék fellapozni még 1-2 TC807CS service manual-t, legalább az egyikben *-gal van jelölve a proci, és alul kis táblázatban ott vannak a TDA9367 ÉS a TDA9554 procikhoz történő kiegészítés/átalakítás pontjai (mármint hogy milyen proc esetén miket kell berakni/kivenni és hova/honnan)

"TDA9554-es IC szerintem a CPU, és a 28, 29-es lábai másak!" - linkeltem már a hozzávaló adatlapot is. Ok tudom, hogy angol nyelvű, de talán megértés nélkül is ki lehet silabizálni. Ez nem szerintem/hit kérdése, adatlap szerinti tények.

De hiába kérdeztem, hogy a 28/29 lábra mi van kötve... marhára nem rajz érdekelt....

Bocsánat a hangnemért, de az ilyen csökönyösség ki tud hozni a sodromból.

Csak egy kósza kérdés még így a végén: ha AV-ról/SCART-ról jön a kép/hang, lekapcsol-e az az orion kimenet?

0

Vote up!

You voted ‘up’

formasu
formasu's picture

Szia CodeKiller!
Csak a 9554 van, és utána már a hangvégfok jön!
A mellékletben a rajz, csak a proci más, de a bekötése egyezik! Én eddig az első rajzra koncentráltam, mert az hasonlított a készülékhez! A második rajzból is ami engem érdekelt, most látom, hogy ugyanazon a lábakon van, és a proci után nincs más, /vagy átsiklottam felette, és nem láttam/, csak a hangvégfok.
A rajzon a jobb alsó sarokban ott a hangvégfok is, fönt meg az AV csatlakozó, ami ebben a készülékben van, azaz a hanggal kapcsolatos minden! ezen az oldalon van! Balra fönt ott az eeprom, alatta a tuner, középen a proci, ami egyben mindenes is!

Üdv: formasu

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Sziasztok!

Igaza van CodeKiller-nek: a katalógus alapján a TDA9554 nem rendelkezik intercarrier audió FM demodulátorral (csatolmány), csak QSS hangfokozatot tartalmaz, ezért nem használható mono készülékekben, illetve csak trükkösen megoldva, valamilyen külső demodulátorral kiegészítve.

Az ellentmondások feloldásához részletesebben tanulmányozni kellene a sasszit.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

formasu
formasu's picture

Szia Fülesmester!

A készülékben 54-es végű az IC, és mono a készülék, és ha nem jönne ki belőle az összetett videojel a 38-as lábon, akkor nem tudtam volna megcsinálni a hangot! Ez a videojel 5.5 MHz-es szűrőn vissza is megy a 40-es lábra, két tranzisztoron keresztül. Gondolom, valamiért ott a hang 5.5 MHz-es szűrője, tehát akkor ki kell jönnie a hangnak is az "IF vid out"-on az IC-ből.
Azt véletlenül tudom, mert közben volt egy nyák szakadásom, ha a 40-es lábra nem érkezik vissza ez a jel, akkor nincs kép sem, sötét a képernyő!

Üdv: formasu

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Nem erről írtam!
Azok a szűrők a T5,5 és T6,5, amik a hangvivőt szívják le a videojelről, így a 40-es (videojel bemenet) lábra már nem kerül audió információ.

Ha megnézed a csatolt táblázatot, abban az 54-es IC-nél a "mono intercarrier multi-standard demodulator" fokozat nincs kipipálva, mert nincs benne. Ez azt jelenti, hogy nem jöhet ki belőle demodulált audió jel.

"Note
1. The function of pin 20, 28, 29, 31, 32, 35 and 44 is dependent on the IC version (mono intercarrier FM demodulator
/ QSS IF amplifier and East-West output or not) and on some software control bits. The valid combinations are given
in table 1."

Üdv:
Fülesmester

File csatolás: 

0

Vote up!

You voted ‘up’

formasu
formasu's picture

Szia Fülesmester!
Nem értem ezt! Ha nincs benne demodulátor, de a 44-es lábon van egy Audio kimenet, ami a hangvégfok 5-ös lábát hajtja, és van egy CVBS in, a 40-es lábon, ami máshová nem megy. Más IC nincs a készülékben, aminek a hanghoz köze lenne. Én úgy értelmezem a rajzot, hogy ez az IC, amikor még jól működött, kiadta a hangvégfokra a demodulált meghajtó jelet a 44-es lábán. Gyakorlatilag én is oda kötöttem az Orion panel demodulált jelét.
Ide is csatolom a rajzot, hátha nem ugyanarról beszélünk.

Üdv: formasu

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Ez így jó ahogy a rajzon van, de ahogyan olvasható is rajta a TDA9351 IC-vel, ami tartalmaz intercarrier FM demodulátort.
Ilyen áramkör a TDA9554-ben nincs, ezért csak az MSP3415 audió processzorral (vagy valami hasonlóval) együtt tud előállítani tunerhangot.
Különbség még a két UOC között, hogy a TDA9554 QSS hang KF fokozatának működéséhez a pin28, pin29 SIF (hang KF) lekeverő fokozat bemenetekre egy speciálisan erre a célra kialakított karakterisztikájú SAW (felületi hullámszűrő csatlakozik: FI020 (K9656M). Az UOC kimenete ekkor a pin35 (AV_IN(AP), ahonnan a hang KF jel (5,5M, 5,74M, 6,5M stb.) az MSP processzor pin46 (ANA_IN+) jut. A demodulálás és a hangfeldolgozás már itt történik. (csatolmány)

Üdv:
Fülesmester

File csatolás: 

0

Vote up!

You voted ‘up’

formasu
formasu's picture

Szia!
Bocs, hogy nem értjük egymást, mintha egymás mellé beszélnénk!
Ami nálam volt készülék rajza az, amit én mellékeltem, de 9554-es IC van benne!,/ és nem 9351-es, mint a rajzon! /
Ezen kívül nem volt utána semmi MSP proci!
Értem, hogy szerinted nem kellene annak így működnie, de mégis ......
Én úgy vettem ki a rajzokból, hogy vagy az van a TV-ben, amit én mellékeltem rajzot, és akkor nincs MSP proci, és mono a TV, vagy ez van, amit Te mellékeltél, és akkor utána ott a dekóder.
Az SM-ben is ott van mindkettő rajz, de vagy egyik, vagy a másik rajz van megépítve a készülékben. Nálam az első volt, amit most mellékeltél, az a második rajz!

Üdv: formasu

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Ezért írtam, hogy ezt látni kellene, mert így csak találgatunk, és elbeszélünk egymás mellett.

Az biztos, hogy a TDA9554-el fizikailag nem lehetett soha tunerhangja, ha nincs a panelon demodulátort tartalmazó IC. A 44-es lábon ebből az UOC IC-ből nem jöhet ki tunerhang, csak a pin35-ön SIF.

Hová megy az UOC pin35?
Hány SAW van a panelon?
Stb.

Ezeket meg kellene nézni!

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia !
Ugyan arról van szó, de a Te chasssisodban 9554-volt , a rajzon pedig, amelyik a mono chassisban kell hogy legyen, a ONE CHIP az 9551 .
Tehát azért nem volt hangod , mert valami nem tiszta a chassison.
A 9554-hez kell egy MSP proci és mert a 9551 IC nem ad ki demodulált hangot,
ezért kellett párhuzamosan raknod és kilopni a videojelből, amit különben is leszívnak a vágószűrők.

Üdv! Miki.

0

Vote up!

You voted ‘up’

formasu
formasu's picture

Szia!
Azon a rajzon, amit mellékeltem, 9351-es IC-t olvasok, és nem 9551-et, és a készülékben ez a rajz szerinti áramkör van, de a procija: 9554-es, és nincs utána semmi más IC. Kijött eredetileg, amíg jól működött az IC-ből a hang a 44-es lábon, és ment a hangvégfokra, MSP proci nélkül!
Lehet az is, hogy a második rajz szerinti áramkör volt, de 9554-el, mint CodeKiller is írta, csak nem értettem. Arra a néhány lábra koncentráltam, ami engem érdekelt, és azok mindkét rajzon egyeznek!

Üdv: formasu

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia !
Most már én is értem ,amit nem értettünk. :D
Azt hiszem , megtaláltam a megoldást !
Kiloptam a servizből: :taps:

Üdv! Miki.

File csatolás: 

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia Miki!

Ettől semmivel sem értem jobban.
Kifejthetnéd bővebben is, ha Te már megvilágosodtál!

Ez szoftver változatokról szól, és néhány apró hardver változtatásról.

De mitől lett az IC-ben intercarrier FM demodulátor?

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia Mester!
Ne haragudj , de sokat kellene fordítani , hogy 100 % legyen.
Amennyire tudok magyarul ... KB. azt írták az oroszok mellé, hogy az 54 IC ilyen formában: Процессор: TDA9554PS/N1/1I0674
Версия: IVV 2.30
Шасси: TX807C
Брэнд: THOMSON
Thomson шасси TX-807C Mono на TDA9351 перенести их ПО в N2 (N3) не удается. Якобы, существует какая-то прошивка для N2 (TDA9351/PS/N2/1i0675 TX-807C), но ее никто никогда не видел. Поэтому при отсутствии болванок 9351/N1 их следует заменять на TDA9554PS/N1/1i0674 IVV 2.30 с внесением изменений в схему. Можно просто откусить выводы 28 и 29 , оставив по 1,5 мм, и припаять конденсаторы, разместив их прямо поверх корпуса микросхемы. Электролитический конденсатор на выводе 20 (4,7 мкф), можно установить со стороны печати.
Tehát a C chassisba berakható a 9554 beírott sowtal IVV 2.30 és bizonyos változtatásokkal.
Az N2-es sorozathoz nincs sowt és nem is volt , hogy mono-ban működjön.
Ilyen átalakításokat kell végezni , nyilvánvalóan a gyárban már így készítik a panelt. Ezért ezel a beírással müködik monóban , mert sok minden meg van változtatva a 2.20 -hoz képest.
A teljes dokut ide rakom , hátha érdekel. Esetleg lefordítom, de az nem ma lesz.

Üdv! Miki.

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Köszönöm Miki!

Átnézem a teljes leírást.

A bemeneti rész így már világos, de még mindig nem derült ki számomra, hogy az IC melyik fokozatát használják az új szoftverrel FM demodulátorként.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

CodeKiller

Üdv,

Bocs, lehet, hogy elsiklottál felette: a 9554-nek a kimenete hangerő-szabályzott AM, nem FM. Valószínűleg valami hallható hangja is lehet, de igazi csak külön ic-vel lenne.

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia CodeKiller!

Elképzelhető, hogy valamilyen szoftver trükkel (és némi hardver módosítással) az AM demodulátorból (vagy a QSS lekeverőből) lehet FM demodulátort csinálni.
Ez különösen akkor látszik megvalósíthatónak, ha PLL végzi a műveletet, aminek a VCO-ja és a hurokszűrője módosítható a szoftver segítségével.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

CodeKiller

Üdv,

Semmi trükk, adatlap 11. oldal/Table 1: pin 44 - controlled AM out. De ha megnézed az MSP-nek is ez a MONO_IN lábára megy.

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Ezek a készülékek tudják a Francia normát is, amihez AM hang tartozik, tehát van az UOC-ben AM demodulátor.

A Kolya által föltett leírásban nem (csak) erről van szó. A leírás, és a konkrét készülék felépítése alapján is, a TDA9554PS/N1 használható mono FM audió jel vételére is.

Az adatlapon erre csak három apró utalás van:
-Az 1. táblázatban az "AM/FM option" szolgáltatás, és
-A lábkiosztás táblázatában a pin20-nál:
"decoupling sound demodulator (QSS version in AM/FM mode)", és
-A 3.ábrán a blokkvázlat alatt a fölirat:
"TDA955X/6X/8X PS/N1 series with QSS IF in AM/FM mode"

Ezek szerint az AM demodulátor szoftveresen átkapcsolható FM módba is.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

formasu
formasu's picture

Sziasztok!
Örülök, hogy lassan beigazolódott, -Miki jóvoltából- amiket írtam, hogy a 9554-es IC mégis képes a hangot demodulálni monoban, ezért találtam utána már a hangfrekis végfokot. Úgy tűnik, hogy a két rajzból jött össze ez a készülék, de pontosan egyikkel sem azonos.
Lassan megvilágosodnak a félreértések, viták okai is.
A félreértések talán tisztázódtak, a készüléket már a tulaj nézi, és hallgatja, talán már le is lehetne zárni ezt a topikot! Köszönöm a segítségeket mindenkinek!

Üdv: formasu

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia Formasu!
Biztos , hogy képes FM mono hangot szolgáltatni, mert amit becsomagoltam, az éppen ezeknek az IC-knek a sowt-jával foglalkozik , mert sokan beveszik a f... amiatt, hogy eeprom frissítéstől várják a csodát, közben meg nem lesz csoda.
Szerintem Fülesmester megfejti a feleadatot :bow: , nekem eddig nem volt ilyen problémám, de csak azért foglalkoztam vele, hogy Fülesmesternek segítsek , mert ha már Ő sem érti , akkor nagy a baj !

Üdv! Miki.

0

Vote up!

You voted ‘up’

formasu
formasu's picture

Szia!
Köszi, de segíts, mert én nem értem!

Üdv: formasu

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia !
Formasu írta , hogy a gép : "Thomson 21MG10E / TX807C"
Tehát , vagy nem CS, vagy C , de az biztos ( hogy a proci nem belevaló) :D

Üdv! Miki.

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Sziasztok!

Az, hogy mikor, ki mit cserélt, vagy mi is van benne ténylegesen, én sem igazán tudom.
Lehet, hogy mono sassziba tettek TDA9554-et, vagy a sztereó sassziból szedték ki az MSP3415 processzort, de mindez már nem érdekes, mert Formasu egy huszárvágással megoldotta a problémát.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

formasu
formasu's picture

Szia!
Ebben a készülékben minden eredeti volt, nem volt cserélve semmi! Valamiért ez a proci, és ez a szervizmenü volt benne, és nem az, ami a rajzokon, SM-eken szerepel. A proci után már a mono hangvégfok van benne, nincs, nem is volt semmi sztereo! Bocs, lehet, hogy közben valamikor már én is kevertem ezeket!
A készülék: 21MG10E és 807C, és nem CS végű, és ez a proci van, volt benne: TDA9554PS/N1/1/0301.
Üdv: formasu

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Ennek a változatnak a szervizmenüjét én sem ismerem.
Szerintem ott van a probléma, hogy a mono készülék intercarrier hangfeldolgozását az UOC-nek kell végezni, és ekkor annak kimenetén audió jel jelenik meg.
A sztereó készülék QSS (kvázi parallel) hangfeldolgozásában az UOC csak a hang KF -et (5,5Mc, 5,74Mc, 6,5MC) biztosítja, és a továbbiakat az MSP audió processzor végzi.
Ha az opciók szerint a QSS feldolgozás van beállítva, a mono készülék nem ad tunerhangot.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia !
Ez a chassis nagyon érzékeny az Usys pontos beállítására.
Egyáltalán állítható az Usys?
Próbáld kicsit feljebb tekerni. Az MSP nem reset-el , ha nem pontosak a feszültségek , ezért ellenőrizd le a tápban annak az áramkörnek a részét , amelyik a PF_MUTE és PO jelzéssel a TP071 , TP072 tranyókon müxik.
De volt már példa , a stabilizációban a DP058 szakadására is .
A TDA lábain 28, 31, kondikat szivárgásra , vagy repedésre ellenőrizni.

Üdv! Miki.

File csatolás: 

0

Vote up!

You voted ‘up’

formasu
formasu's picture

Szia!
Köszi, a táp működik, de 102 V-ig nem tudom lehúzni a potival!Talán 108-110 V van ott, ahol a rajz szerint 102 V-nak kellene lennie, de a hang hibán kívül jól működik a TV.
A szervizmenü nem az, mint ami a leírásban van, az ID száma is más! Nem tudom ellenőrizni azon beállításokat, amiket Fülesmester javasolt. Nem értem, hogy miért más a szervizmenü, tudtommal még eredetinek kellene lennie!

Üdv: formasu

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia !
Milyen a pontos tipus , minden betűvel és sz-mmal?
A C és CS menű nem egyforma !
A C az mono és abban nem olyan a menü, mint a CS-ben amelyik stereo.

Üdv! Miki.

0

Vote up!

You voted ‘up’

formasu
formasu's picture

Szia!
A pontos típus: 21MG10E / TX807C, és mono
Mindenhol valószínű, hogy a sztereo szervizmenüjét találom, de nem ezét!
Az új eeprommal sem volt hangom, ugyanúgy, mint a régivel, ezért is gondolom, hogy talán nem itt lesz a hiba.

Üdv: formasu

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia !
A tápban a DP085 -t ellenőrizted ?
A PF MUTE ?
A C , CS chassis teljes dokuja és szerviz beállításai , csak oroszul van meg.
Ez kicsit több mint 4 mega, de benne van minden és persze a menü képek angol felirattal , ahogy a TV mutatja.

Üdv! Miki.

0

Vote up!

You voted ‘up’

formasu
formasu's picture

Szia Miki!
Gondolom, a DP058-ra gondoltál! Az is jó.

Üdv: formasu

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia !
Elkurtam, :D DP058 - tp058 bázisára.
Egy cím kellene .
De érdekes , hogy a mute fordítva müxik Nálad. A zajnál kell némítnia és a sif-nek kell adni engedélyt a mute-off-ra.
A 100 oldalon a hang hiányához egy hiba van, a végerősítő után , ha az jó , akkor TS051 és TS058 tranzisztoroknak zárva kell lenni.
Ha ezek OK , az IV001 ic 44-es lábán jelnek kell lenni .
KB. ennyi.
Üdv! Miki.

0

Vote up!

You voted ‘up’

formasu
formasu's picture

Szia Miki!
Kérhetem én is, hogy átküldd? Amik nekem vannak doksik, abban mindben a Fülesmester által is megadott szervizmenü van, de ezt, ami ebben a készülékben van, nem találom sehol. Ma még esetleg foglalkozom vele egy keveset.

Érdekességként azt vettem észre, hogy üres csatornánál látható zaj, akár az OSD feliraton, és a hang is ott van / persze zaj! / és állomásra hangoláskor süketül le.
Ez szerintem valamelyik opcio helytelen beállítására is utalhat, mondjuk nem állítja át az 5.5 MHz-es hangot.

Üdv: formasu

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia Miki!

Küldd át nekem, megnézem.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

kolya61
kolya61's picture

Szia Mester!
Fénypost küld ! Nem volt kedvem kivágni a C_CS Thomsont, ment az egész bagázs . :yes:

Üdv! Miki.

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia Miki!

Köszönöm, átnézem, de csak holnap!

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

formasu
formasu's picture

Szia!
Köszönöm, megkaptam. Hétfőn tudok tovább lépni.

Üdv: formasu

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Egyszerre csak egyet lépj! :p

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

formasu
formasu's picture

Szia!
Nem tudom hogyan csináltam, de ott volt, és kétszer is rányomhattam!

Üdv: formasu

0

Vote up!

You voted ‘up’

Hjoco

Üdv!
Pontosan nem emlékszem a típusára, de volt egy Thomson tv aminek nem bírtam visszavarázsolni a hangját. A szerviz menüt százszor átnéztem de semmi. Végül a sima menüben találtam meg egy "külső erősítőt használok" menüpontot.
Amíg ebben az állapotban van addig csak az euro és az rca csatikon van hang, hangerő-szabályozás nélkül.

0

Vote up!

You voted ‘up’

formasu
formasu's picture

Szia!
Ezt a menüpontot "külső erősítőt használok"egyenlőre nem találom, de AV-ról tudom szabályozni a hangerőt!
Szeretnék kérni egy jó eeprom tartalmat ehhez a készülékhez, ha van valakinek:
Thomson 21MG10E / TX807C
Eeprom: 22W04
Proci: TDA9554PS/N1/1/0301
e-mail: formasu5@freemail.hu

Köszönöm!

Üdv: formasu

0

Vote up!

You voted ‘up’

ityvity
ityvity's picture

Szia, pár éve volt ilyen hibám és eeprom újra írása segített , üressel indult , de valamelyért (nem emlékszek már pontosan mi volt az oka ) csak kellet bele új tartalom .

0

Vote up!

You voted ‘up’

formasu
formasu's picture

Szia!
Amint látom, mindenki eeprom hibára tippel. Ezen az úton fogok lépni.
Köszönöm a hozzászólásokat!

Üdv: formasu

0

Vote up!

You voted ‘up’

Fülesmester
Fülesmester's picture

Szia!

Ha írsz egy processzor típust (végződéssel), tudok küldeni dumpot, vagy ha kéred, írt memóriát is intézhetek.

Üdv:
Fülesmester

0

Vote up!

You voted ‘up’

formasu
formasu's picture

Szia!
Köszönöm Fülesmester! Holnap tudok erre visszatérni.

Üdv: formasu

0

Vote up!

You voted ‘up’

Pista47

Szevasz!
A feljegyzéseimet nézve a Thomsonok nagy része az üres eepromot megírja, csak a geometriát kell állítani.
Jó helyen van a hangnorma? Bocsi a bugyuta kérdésért, ezt a TV-t nem ismerem fejből.
Esetleg bele kellene próbálni egy mentést.
Üdv.: Pista.

0

Vote up!

You voted ‘up’

formasu
formasu's picture

Szia!
A beállítás szerint biztosan jó helyen a hangnorma, de egyikben sem szólal meg semmit! Nem ismerem ezt a készüléket, szokott olyan előfordulni, hogy csak a hangot írja át az eepromban, mást nem?
Ha találok egy másik eepromot, akkor holnap azzal kipróbálom.

Üdv: formasu

0

Vote up!

You voted ‘up’

syscon service
syscon service's picture

Szeva!

Szerintem nagy hibát nem követsz el egy üres EEPROM-al.

Ügy tudom megírja magának.

Üdv!

0

Vote up!

You voted ‘up’

More similar content